Nowe posty

xx AMD Ryzen 5 3500U (11)
Wczoraj o 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (1)
2019-10-11, 22:20:40
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: enemy territory patche ;(  (Przeczytany 2504 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
enemy territory patche ;(
« dnia: 2006-11-09, 21:41:31 »
Witam czy ktos moze posiada et.x86 w versji 2.60 ? potrzebuje bo mam 2.60b ....i lipa ... a et.x86 w versji 2.60 nie moge znalesc ...

i jeszcze jedno pytanie jak juz bede mial plik et.x86 i  zmienie go na et2.x86 to jak zmienic abym po wejsciu w konsole mogl dac takie polecenie jak et-2.60 ? i aby sie odpalil 2.60 ?

troche zagmatwalem ale chyba ktos mnie rozumie ?

c3l3r1on@o2.pl

Offline Rafał Melaniuk

  • Users
  • Użytkownik
  • **
  • Wiadomości: 53
    • Zobacz profil
enemy territory patche ;(
« Odpowiedź #1 dnia: 2006-11-09, 23:25:29 »
Nie ma czegoś takiego jak et2...
Jest path 2.60a i nowszy 2.60b. Sam ostatnio pathowłem. Jest bardzo durzo serverów 2.60a i 2.60b 2 tygodnie temu ostatnio grałem. Jak chcesz 2.60a to odinstaluj gre i zainstaluj całą(250MB) 2.60. Nie da się oszukać wconsoli co do wersji. Najlepiej sobie wypakuj i zrób kopie plików dwóch wersji i podmienia jak chcesz. Te plik to et.x86 i etded.x86.

Offline Rafał Melaniuk

  • Users
  • Użytkownik
  • **
  • Wiadomości: 53
    • Zobacz profil
enemy territory patche ;(
« Odpowiedź #2 dnia: 2006-11-09, 23:29:25 »
Tu jest 2.60a
ftp://ftp.idsoftware.com/idstuff/et/linux/et-linux-2.60.x86.run    (8MB)
tu jest
ftp://ftp.idsoftware.com/idstuff/et/ET-2.60b.zip te około (8MB)
ale alianci są lepsi ehhhe

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
enemy territory patche ;(
« Odpowiedź #3 dnia: 2006-11-10, 17:18:39 »
2006-11-09 23:25:29 skarabeusz napisał:

> Nie ma czegoś takiego jak et2...
 > Jest path 2.60a i nowszy 2.60b. Sam ostatnio pathowłem. Jest bardzo durzo serverów 2.60a i
 > 2.60b 2 tygodnie temu ostatnio grałem. Jak chcesz 2.60a to odinstaluj gre i zainstaluj
 > całą(250MB) 2.60. Nie da się oszukać wconsoli co do wersji. Najlepiej sobie wypakuj i zrób
 > kopie plików dwóch wersji i podmienia jak chcesz. Te plik to et.x86 i etded.x86.

widac ze nie zrozumieles o to mi chodzi, napewno da sie zrobic tak jakby link konsolowy, tak jak skrot w windzie,


2006-11-09 23:29:25 skarabeusz napisał:

> Tu jest 2.60a
 > ftp://ftp.idsoftware.com/idstuff/et/linux/et-linux-2.60.x86.run    (8MB)
 > tu jest
 > ftp://ftp.idsoftware.com/idstuff/et/ET-2.60b.zip te około (8MB)
 > ale alianci są lepsi ehhhe


no i o to mi chodzilo dzieki :D

Offline Slawomir Mart

  • Users
  • Użytkownik
  • **
  • Wiadomości: 71
    • Zobacz profil
enemy territory patche ;(
« Odpowiedź #4 dnia: 2006-11-13, 20:35:40 »
Zrob sobie linka chocby: ln. Wiecej szczegolow man ln