Nowe posty

xx postfix otrzymane emaile from z mojej domeny (0)
Dzisiaj o 12:58:04
xx Prawy przycisk myszy - > Nowy plik (2)
Dzisiaj o 11:39:30
xx Konto root i crontab backupu (2)
Wczoraj o 22:51:23
xx Najlepsze gry na Androida według Was (3)
Wczoraj o 14:04:31
xx jak w C++ robić operacje na pieniądzach (7)
Wczoraj o 14:00:35
xx [C++] Do czego potrzebny jest czas kompilacji (1)
Wczoraj o 13:57:53
xx chrome - urządzenie audio (4)
2019-11-10, 12:33:43
xx PORADNIK ! [Poszukiwanie bledow] (1)
2019-11-09, 17:54:50
xx debian 10, problem z instalacją MySQLa (8)
2019-11-08, 21:55:38
xx Wynik skryptu do txt (3)
2019-11-08, 12:41:55

Autor Wątek: problem q3 - openGL  (Przeczytany 3887 razy)

Offline mariusz smaczyński

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
problem q3 - openGL
« dnia: 2005-09-16, 17:51:13 »
zainstalowanem q3 na linuxie ( stery i tak dlalej )
po wpisani uruchomieniu wyrzuciło mi błąd :

You are using software Mesa (no hardware acceleration)!
Driver DLL used: libGL.so.1
If this is intentional, add
"+set r_allowSoftwareGL 1"
to the command line when starting the game.
***********************************************************
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----

no to zgodnie z podanym komunikatem wpisalem
quake3 +set r_allowSoftwareGL 1
no i tu sie zaczał problem bo rzeczywiscie Q3 sie odpalil ale takie pokazu slajdów dawno nie widzialem
dodam że mam radeona 9600 i powinno chodzic płynnie :/
jeżeli ktoś wie ktoś umie prosze o pomoc
-- laik

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
problem q3 - openGL
« Odpowiedź #1 dnia: 2005-09-16, 18:14:27 »
musisz wgrac stery od ati i nie odpalaj czasem q3a w emulatorze.

Offline mariusz smaczyński

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
problem q3 - openGL
« Odpowiedź #2 dnia: 2005-09-16, 18:27:51 »
no wgralem najnowsze i niestety to samo :/

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
problem q3 - openGL
« Odpowiedź #3 dnia: 2005-09-16, 18:39:12 »
a odpalasz w emulatorze czy normalnie?

Offline irek niepowiem

  • Users
  • Użytkownik
  • **
  • Wiadomości: 53
    • Zobacz profil
problem q3 - openGL
« Odpowiedź #4 dnia: 2005-09-17, 12:07:42 »
2005-09-16 17:51:13 Crowley napisał:

> zainstalowanem q3 na linuxie ( stery i tak dlalej )
 > po wpisani uruchomieniu wyrzuciło mi błąd :
 >
 > You are using software Mesa (no hardware acceleration)!
 > Driver DLL used: libGL.so.1
 > If this is intentional, add
 > "+set r_allowSoftwareGL 1"
 > to the command line when starting the game.
 > ***********************************************************
 > ...WARNING: could not set the given mode (3)
 > ----- CL_Shutdown -----
 > RE_Shutdown( 1 )
 > -----------------------
 > ----- CL_Shutdown -----
 >
 > no to zgodnie z podanym komunikatem wpisalem
 > quake3 +set r_allowSoftwareGL 1
 > no i tu sie zaczał problem bo rzeczywiscie Q3 sie odpalil ale takie pokazu slajdów dawno nie
 > widzialem
 > dodam że mam radeona 9600 i powinno chodzic płynnie :/
 > jeżeli ktoś wie ktoś umie prosze o pomoc
 > -- laik
 >


No chyba widać ze wypisuje ci ze  "You are using software Mesa (no hardware acceleration)!"
Czyli masz w xorg.conf w /etc/X11/
masz wpisane Driver "vesa" czy tam moze mesa a nie "ati" bodajze , dlatego nie uzywa akceleracji i masz wlaczony tryb softwarowy

Offline mariusz smaczyński

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
problem q3 - openGL
« Odpowiedź #5 dnia: 2005-09-17, 16:52:13 »
odpalam z pod linuxa nie pod symulatorem

Offline mariusz smaczyński

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
problem q3 - openGL
« Odpowiedź #6 dnia: 2005-09-17, 17:21:18 »
sprawdzalem ten plik konfiguracyjny
i w sterach no nie jestem do konca przekonany
czy to ten fragment jest zapisane

Section "Device"
    Identifier "device1"
    VendorName "ATI"
    BoarName  "ATI Radeon (fglrx)"
    Driver "radeon"
    Option "DPMS"
wiec jest chyba ok :/

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 85
    • Zobacz profil
problem q3 - openGL
« Odpowiedź #7 dnia: 2005-09-18, 12:14:31 »
2005-09-17 17:21:18 Crowley napisał:

> sprawdzalem ten plik konfiguracyjny
 > i w sterach no nie jestem do konca przekonany
 > czy to ten fragment jest zapisane
 >
 > Section "Device"
 >     Identifier "device1"
 >     VendorName "ATI"
 >     BoarName  "ATI Radeon (fglrx)"
 >     Driver "radeon"
 >     Option "DPMS"
 > wiec jest chyba ok :/
 >

W sekcji Driver ma być chyba "fglrx" a nie "radeon"... to tak po szybkim googlnięciu... ja sam mam nvidie. Jak masz dalej problemy to szukaj na google... jest sporo how-to jak zainstalować stery.

Offline Grzegorz L

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
problem q3 - openGL
« Odpowiedź #8 dnia: 2005-09-19, 14:59:39 »
Po instalacji sterownikow skonfigurowales X'y przez fglrxconfig ?