Nowe posty

xx Strona o testach penetracyjnych, hackingu (34)
Wczoraj o 11:40:38
xx Repozytorium z czcionkami M$ (2)
2022-05-24, 17:58:30
xx Pomoc w wyborze środowiska graficznego (11)
2022-05-23, 22:41:56
xx Usunąłem przez przypadek /bin co zrobić? (2)
2022-05-23, 21:36:24
xx Obrócony obraz lubuntu, xubuntu na lenovo Miix 320 (6)
2022-05-23, 11:56:25
xx Pierwsze kroki w Arch (9)
2022-05-22, 23:39:51
xx DBus (0)
2022-05-22, 12:47:35
xx Przedni panel (1)
2022-05-20, 01:34:35
xx Modem Medion S4222 jak zainstalować aplikację do jego obsługi? (52)
2022-05-18, 10:14:49
xx Nadawanie uprawnień przy kopiowaniu themes do katalogu (15)
2022-05-17, 21:18:16

Autor Wątek: GLib  (Przeczytany 6299 razy)

Rabarbar

  • Gość
GLib
« dnia: 2005-05-23, 00:11:22 »
Wiem ze to nieslychanie lamerskie zapytanie ale.... a co tam.Nie bede sie tlumaczyl moze i jestem Lamer ;)
Obecnie korzystam z DCTC z nakladka graficzna GUI-QT.Jest to niesamowita kiszka, praktycznie nie moge niczego na tym wyszukac. Czy mozecie cos innego polecic?

robroy

  • Gość
GLib
« Odpowiedź #1 dnia: 2005-05-23, 07:40:49 »
Apollon(odpowiednik programu kazaa),badz aMule

krisp

  • Gość
GLib
« Odpowiedź #2 dnia: 2005-05-23, 07:57:16 »
2005-05-23 00:11:22 Rabarbar napisał:

> Wiem ze to nieslychanie lamerskie zapytanie ale.... a co tam.Nie bede sie tlumaczyl moze i
 > jestem Lamer ;)
 > Obecnie korzystam z DCTC z nakladka graficzna GUI-QT.Jest to niesamowita kiszka, praktycznie
 > nie moge niczego na tym wyszukac. Czy mozecie cos innego polecic?

Polecam Lime Wire oraz Edonkey (ed2k_gui).

  • Gość
GLib
« Odpowiedź #3 dnia: 2005-06-09, 02:38:33 »
aMule i GTK-Gnutella

Morbid

  • Gość
GLib
« Odpowiedź #4 dnia: 2005-06-09, 21:09:07 »
Valknut

MichaUeQ

  • Gość
GLib
« Odpowiedź #5 dnia: 2005-05-22, 23:43:31 »
mam Mandriva LE 2005, kiedy chce zainstalować Xmms,wyskakuje błąd: error: *** GLIB >= 1.2.2 not installed - please install first ***.czyli trzeba zainstalować GLIB w wersji 1.2.2 lub nowszy.Ja zainstalowałem wersje 2.6.4 (w tej chwili najnowsza),ale to nie pomogło,nadal wypisuje error: *** GLIB >= 1.2.2 not installed - please install first ***.Wie ktoś dlaczego tak jest? Przecież 2.6.4 jest nowsze od 1.2.2.Moze chodzi o to ze jest "za nowe".Może ktoś mi doradzić? Dziekuję.

mandylion

  • Gość
GLib
« Odpowiedź #6 dnia: 2005-05-23, 01:21:51 »
2005-05-22 23:43:31 MichaUeQ napisał:

> mam Mandriva LE 2005, kiedy chce zainstalować Xmms,wyskakuje błąd: error: *** GLIB >= 1.2.2
 > not installed - please install first ***.czyli trzeba zainstalować GLIB w wersji 1.2.2 lub
 > nowszy.Ja zainstalowałem wersje 2.6.4 (w tej chwili najnowsza),ale to nie pomogło,nadal
 > wypisuje error: *** GLIB >= 1.2.2 not installed - please install first ***.Wie ktoś dlaczego
 > tak jest? Przecież 2.6.4 jest nowsze od 1.2.2.Moze chodzi o to ze jest "za nowe".Może
 > ktoś mi doradzić? Dziekuję.

Witam
xmms uzywa gtk w wersji 1 czyli musisz zainstalowac wersje 1.... glib gtk
spobuj moze BMP czyli beep-media-player oparty jest na gtk 2  
pozdrawiam

MichaUeQ

  • Gość
GLib
« Odpowiedź #7 dnia: 2005-05-23, 23:36:06 »
2005-05-23 01:21:51 mandylion napisał:

> 2005-05-22 23:43:31 MichaUeQ napisał:
 >
 > > mam Mandriva LE 2005, kiedy chce zainstalować Xmms,wyskakuje błąd: error: *** GLIB >=
 > 1.2.2
 >  > not installed - please install first ***.czyli trzeba zainstalować GLIB w wersji 1.2.2
 > lub
 >  > nowszy.Ja zainstalowałem wersje 2.6.4 (w tej chwili najnowsza),ale to nie pomogło,nadal
 >  > wypisuje error: *** GLIB >= 1.2.2 not installed - please install first ***.Wie ktoś
 > dlaczego
 >  > tak jest? Przecież 2.6.4 jest nowsze od 1.2.2.Moze chodzi o to ze jest "za
 > nowe".Może
 >  > ktoś mi doradzić? Dziekuję.
 >
 > Witam
 > xmms uzywa gtk w wersji 1 czyli musisz zainstalowac wersje 1.... glib gtk
 > spobuj moze BMP czyli beep-media-player oparty jest na gtk 2  
 > pozdrawiam

ale w błędzie nic nie pisze o GTK,tylko jest wspomniane o GLIB. GTK tez trzeba będzie zainstalować?

xis

  • Gość
GLib
« Odpowiedź #8 dnia: 2005-05-23, 23:56:23 »
Nie mylisz przypadkiem Glib i GlibC?
To są zupełnie różne pakiety.

Co do gliba, to nie jestem pewny, ale z gtk jest tak, że gtk i gtk2 to zupełnie inne linie pakietów.

MichaUeQ

  • Gość
GLib
« Odpowiedź #9 dnia: 2005-05-24, 00:07:15 »
2005-05-23 23:56:23 xis napisał:

> Nie mylisz przypadkiem Glib i GlibC?
 > To są zupełnie różne pakiety.
 >
 > Co do gliba, to nie jestem pewny, ale z gtk jest tak, że gtk i gtk2 to zupełnie inne linie
 > pakietów.
 >

CHyba nie myle,raczej chodzi o GLIB.A co do GTK to nic nie bylo mowy o tym ze rowniez musi byc zainstalowany aby Xmms dzialal.

xis

  • Gość
GLib
« Odpowiedź #10 dnia: 2005-05-24, 10:52:43 »
Mam dla Ciebie doskonałą radę:
Przeszukaj to forum (albo dział Artykuły i FAQ) pod kątem słowa 'urpmi'. Skonfiguruj urpmi i zainstaluj po prostu xmms. Ten program sam zadba o zależności i nic Cię nie będzie obchodziło :)

smard

  • Gość
GLib
« Odpowiedź #11 dnia: 2005-05-28, 13:23:34 »
2005-05-24 10:52:43 xis napisał:

> Mam dla Ciebie doskonałą radę:
 > Przeszukaj to forum (albo dział Artykuły i FAQ) pod kątem słowa 'urpmi'. Skonfiguruj urpmi i
 > zainstaluj po prostu xmms. Ten program sam zadba o zależności i nic Cię nie będzie obchodziło
 > :)
 >
czy moze ten blad byc spowodowany tym ze wlasnie baza danych URPMI jest zablokowana?:>??

ika

  • Gość
GLib
« Odpowiedź #12 dnia: 2005-08-01, 01:38:30 »
2005-05-22 23:43:31 MichaUeQ napisał:

> mam Mandriva LE 2005, kiedy chce zainstalować Xmms,wyskakuje błąd: error: *** GLIB >= 1.2.2
 > not installed - please install first ***.czyli trzeba zainstalować GLIB w wersji 1.2.2 lub
 > nowszy.Ja zainstalowałem wersje 2.6.4 (w tej chwili najnowsza),ale to nie pomogło,nadal
 > wypisuje error: *** GLIB >= 1.2.2 not installed - please install first ***.Wie ktoś dlaczego
 > tak jest? Przecież 2.6.4 jest nowsze od 1.2.2.Moze chodzi o to ze jest "za nowe".Może
 > ktoś mi doradzić? Dziekuję.


Witam. Ja też mam problem z Glib przy instalowaniu Xmms (pod Mandrake 10.0) - wypisuje coś takiego:

checking for glib-config... /usr/local/bin/glib-config
checking for GLIB - version >= 1.2.2...
*** 'glib-config --version' returned 1.2.2, but GLIB (1.2.10)
*** was found! If glib-config was correct, then it is best
*** to remove the old version of GLIB. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If glib-config was wrong, set the environment variable GLIB_CONFIG
*** to point to the correct copy of glib-config, and remove the file config.cache
*** before re-running configure
no
configure: error: *** GLIB >= 1.2.2 not installed - please install first ***

Mam zainstalowane GLIB-1.2.2, natomiast żadnej wersji 1.2.10 nie instalowałam. Próbowałam już ustawiać wartość zmiennej GLIB_CONFIG na /usr/local/bin/glib-config (chyba o to chodziło w tym "set the environment variable GLIB_CONFIG
*** to point to the correct copy of glib-config"?) ale bez efektów, nadal to samo. Nie bardzo wiem co dalej z tym zrobić. Czy ktoś może mi pomóc? Z góry dziękuję.