Nowe posty

Autor Wątek: Debian nie wykrywa SATA RAID :(  (Przeczytany 2432 razy)

Offline Damian Kusak

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
Debian nie wykrywa SATA RAID :(
« dnia: 2005-08-09, 00:24:11 »
Witam
Niedawno zastapilem moja poczciwa Rive TNT2 m32 na Radeonik 9250. I niestety musze przyznac ze to byl (chyba) blad (patrzac na sprawe zastosowania tej karty pod linuxem).
Instalacje sterownikow przeprowadzilem wg opisu znajdujacego sie w tym portalu (zreszta wszedzie sa podobne opisy:)).  
III....porazka.
Akceleracja nie dziala,
w dodatku po odpaleniu skryptow make.sh, make_install.sh nastapila zmiana praw do poszczegolnych katalogow oraz plikow. W zwiazku z powyzszym zwykly user zostal po prostu odciety od systemu:)
Jezeli ma ktos pomysl inny niz \\"otworz okno i wyrzuc pan ta karte\\" :) to bylbym wdzieczny za rade.
Posiadam Slackware 10, kernel 2.4.26, karta graficzna ATI Radeon 9250.

Offline MiCu MiCu

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 262
    • Zobacz profil
Debian nie wykrywa SATA RAID :(
« Odpowiedź #1 dnia: 2005-08-09, 11:11:44 »
Witam!

Prosze porzucić czarne myśli - karta się przyda :-) Radeon 9250 jest oparty o układ RV280. Według dokumentacji najnowszego X.org 6.8.2 (pod adresem http://www.x.org/X11R6.8.2/doc/radeon.4.html ), jest on wspierany przez DRI, więc satysfakcjonującą obsługę karty (w tym akcelerację 3D, ale bez Dual-head i TV-OUT) można uzyskać wykorzystując sterowniki open-source zawarte w X.org . Najlepiej skompilować całość ze źródeł, koniecznie razem z modułem radeon.o dla kernela (zamienić ten z 2.4.26 na moduł z X.org).

Pozdrawiam
Micu
(Radeon 8500 + 2.4.20)

PS. Jak widzę, problemy z logowaniem się jako zwykły użytkownik po instalacji fglrx to standard (nie ma sie co dziwić skoro skrypt zmienia prawa do /lib zabierając binariom dostęp do bibliotek :-) ).

Offline Krzysztof Kamień

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Debian nie wykrywa SATA RAID :(
« Odpowiedź #2 dnia: 2005-08-08, 19:16:05 »
Witam!

Na początku podam swoją konfiugrację sprzętową:

1. AMD 64 2800+
2. Płyta Główna: MSI K8N Neo-FSR oparta na chipsecie NVIDIA nForce 3 250 Gb
3. 2x Dyski Seagate SATA 80 GB połączone w RAID 0

A teraz opis mojego problemu:

Chciałem wypróbować testowego DEBIANA na AMD64 - oczywiście wybrałem opcje instalacyjna przez sieć (debian-testing-amd64-netinst.iso).

I okazuje się, że gdy instaluje tego Debiana nie wykrywa on mi dysku żadnego ;(. Chociaż na początku ładuje moduł sata_nv to później i tak dysq nie wykrywa. Myślałem, że to wina RAIDa, więc wyłączyłem go - myślałem, że wtedy przynajmniej znajdzie dyski, ale nic z tego....

Czy ktoś jest mi w stanie pomóc?
Byłbym wdzięczny...

Offline Michał Łukowicz

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 100
    • Zobacz profil
Debian nie wykrywa SATA RAID :(
« Odpowiedź #3 dnia: 2005-08-09, 12:25:38 »
Witam

Mialem ten sam problem na oplycie ABIT NF-7 S 2.0.

Niestety z tego co pamietam to zeby Debian widzial SATA to:

http://www.debianusers.pl/article.php?aid=53

Moze pomoze
Panoramix

2005-08-08 19:16:05 zylazla napisał:

> Witam!
 >
 > Na początku podam swoją konfiugrację sprzętową:
 >
 > 1. AMD 64 2800+
 > 2. Płyta Główna: MSI K8N Neo-FSR oparta na chipsecie NVIDIA nForce 3 250 Gb
 > 3. 2x Dyski Seagate SATA 80 GB połączone w RAID 0
 >
 > A teraz opis mojego problemu:
 >
 > Chciałem wypróbować testowego DEBIANA na AMD64 - oczywiście wybrałem opcje instalacyjna przez
 > sieć (debian-testing-amd64-netinst.iso).
 >
 > I okazuje się, że gdy instaluje tego Debiana nie wykrywa on mi dysku żadnego ;(. Chociaż na
 > początku ładuje moduł sata_nv to później i tak dysq nie wykrywa. Myślałem, że to wina RAIDa,
 > więc wyłączyłem go - myślałem, że wtedy przynajmniej znajdzie dyski, ale nic z tego....
 >
 > Czy ktoś jest mi w stanie pomóc?
 > Byłbym wdzięczny...