Nowe posty

Autor Wątek: brak dzwieku pod debianem  (Przeczytany 4129 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
brak dzwieku pod debianem
« dnia: 2005-07-28, 13:26:42 »
zainstalowalem Mandrakelinux-10.1 minute temu i nie mam pojecia o tym systemie wlaczam go i pojawia mi sie
cos tam
Kernel 2.6.8.1 i dalej
localhost
login...
pass...
i to jest wlasnie moje pytanie z kat mam znac login i pass wydaje mi sie ze go nidy wczesnie nie wpisywalem prosze pomocy .... wiem ze wic nie wiem ...

Offline Dominik Przyborowski

  • Users
  • Guru
  • *****
  • Wiadomości: 747
    • Zobacz profil
brak dzwieku pod debianem
« Odpowiedź #1 dnia: 2005-07-28, 13:41:53 »
2005-07-28 13:26:42 nic12 napisał:

> zainstalowalem Mandrakelinux-10.1 minute temu i nie mam pojecia o tym systemie wlaczam go i
 > pojawia mi sie
 > cos tam
 > Kernel 2.6.8.1 i dalej
 > localhost
 > login...
 > pass...
 > i to jest wlasnie moje pytanie z kat mam znac login i pass wydaje mi sie ze go nidy wczesnie
 > nie wpisywalem prosze pomocy .... wiem ze wic nie wiem ...

Nie martw się on nie gryzie. Podstawowym loginem jest konto administratora czyli root
a hasło to już musisz dokombinować czy napewno jakiegoś nie dawałeś :|.


Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
brak dzwieku pod debianem
« Odpowiedź #2 dnia: 2005-07-28, 07:10:26 »
moim problelem jest brak dzwieku pod debianem sarge na jajku 2.6.8 z gazety linux+ extra, moja karta to sound blaster live 5.1
na googlach znalazlem zeby odpalic sndconfig, ale ja takiego czegos nie mam, wczesniej kozystalem z auroxa, a tego debiana to mam od wczoraj i nie wiem co jest nie tak
i raczej nie chodzi o ustawienie wtyczki w xmms

prosze o pomoc

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
brak dzwieku pod debianem
« Odpowiedź #3 dnia: 2005-07-28, 09:36:26 »
Prawdopodobnie chodzi o sterowniki do karty dzwiekowej, a konkretnie o ALSE. Kernel z rodziny 2.6 ma juz takowe wbudowane ale nikt nie kaze Ci z nich korzystac, mozna sciagnac z netu.

Finalizujac: wklej tutaj to, co wypluwa 'lsmod'. Potem bedziemy myslec dalej.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
brak dzwieku pod debianem
« Odpowiedź #4 dnia: 2005-07-28, 18:13:59 »
Ano mowi:

Module                  Size  Used by
af_packet              22600  2
ppp_async              11648  1
crc_ccitt               2176  1 ppp_async
ppp_generic            30100  5 ppp_async
slhc                    7872  1 ppp_generic
ipv6                  262468  12
floppy                 60304  0
pcspkr                  3688  0
rtc                    12728  0
saa7134                99856  0
video_buf              22212  1 saa7134
v4l2_common             6208  1 saa7134
v4l1_compat            14404  1 saa7134
i2c_core               24144  1 saa7134
ir_common               5124  1 saa7134
videodev                9984  1 saa7134
emu10k1_gp              3648  0
gameport                4736  1 emu10k1_gp
snd_emu10k1            98312  0
snd_rawmidi            25316  1 snd_emu10k1
snd_pcm                97480  1 snd_emu10k1
snd_timer              25668  1 snd_pcm
snd_seq_device          8264  2 snd_emu10k1,snd_rawmidi
snd_ac97_codec         69508  1 snd_emu10k1
snd_page_alloc         11720  2 snd_emu10k1,snd_pcm
snd_util_mem            4608  1 snd_emu10k1
snd_hwdep               9476  1 snd_emu10k1
snd                    57380  8 snd_emu10k1,snd_rawmidi,snd_pcm,snd_timer,snd_seq_device,snd_ac97_codec,snd_util_mem,snd_hwdep
soundcore              10400  2 saa7134,snd
pci_hotplug            34352  0
via_agp                 9088  1
eagle_usb             113024  0
tsdev                   7360  0
mousedev               10444  1
joydev                  9856  0
evdev                   9600  0
usbhid                 32000  0
uhci_hcd               32784  0
usbcore               118308  5 eagle_usb,usbhid,uhci_hcd
parport_pc             36932  0
parport                41544  1 parport_pc
agpgart                34536  1 via_agp
capability              4616  0
commoncap               7296  1 capability
psmouse                20232  0
ide_cd                 42528  0
cdrom                  40284  1 ide_cd
ext3                  126760  2
jbd                    61848  1 ext3
mbcache                 9284  1 ext3
ide_generic             1472  0
via82cxxx              13980  1
ide_disk               19264  4
ide_core              138724  4 ide_cd,ide_generic,via82cxxx,ide_disk
unix                   28660  426
font                    8448  0
vesafb                  6688  0
cfbcopyarea             3840  1 vesafb
cfbimgblt               3072  1 vesafb
cfbfillrect             3712  1 vesafb

tak swoja droga to troche dziwne, bo przed ta instalka robilem jeszcze jedna, za pierwszym razem system nie chodzil jak powinien, ale muza grala, teraz wszystko ladnie chodzi oprocz dzwieku

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
brak dzwieku pod debianem
« Odpowiedź #5 dnia: 2005-07-28, 19:54:38 »
2005-07-28 18:13:59 fiszmen napisał:

[...]

 > tak swoja droga to troche dziwne, bo przed ta instalka robilem jeszcze jedna, za pierwszym
 > razem system nie chodzil jak powinien, ale muza grala, teraz wszystko ladnie chodzi oprocz
 > dzwieku

Moduły ALSA są załadowane, uruchom alsamixer i sprawdź czy nie masz wyciszonych głośników.

--
Maciek

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
brak dzwieku pod debianem
« Odpowiedź #6 dnia: 2005-07-28, 20:49:31 »
hmm.. chyba nie mam czegos takiego jak alsamixer
alsamixer: command not found

jak odpale w gnomie gnome-volume-control to wyskakuje
Sorry, no mixer elements and/or devices found

jak chce odpalic cos w xmms to wyskakuje wiadomosc, zeby sprawdzic czy karta jest zainstalowana prawidlowo
we wtyczkach wyjsciowych moge wybrac alse, ale juz w jej konfiguracji (wtyczki) lista z kartami miksera jest pusta

synaptic pokazuje, ze nic z "'alsa" w nazwie nie jest zainstalowane

pewnie trzeba ja bedzie jednak instalnac, ale ktore pakiety i jak to skonfigurowac?