Oprogramowanie > Instalacja oprogramowania

Neostrada_tp

(1/2) > >>

Kobcio:
Witam, od kilku dni proboje zainstlowac sobie Neostrade na moim linuksie ale gdy rozpoczyna sie instalacja wyskakuje blad - Brak wsparcia dla USB    , po pewnym czasie doszedlem o co wlasciwie chodzi mianowcie, brakuje mi sterownikow wspierajacych USB - OHCI lub UHCI, akurat u mnie powinno to byc UHCI i mam takie pyt. : z kad moge wziac ten modul UHCI i jak go potem zaimplementowac ??? dziekuje.

xis:
2005-05-16 08:11:15 Kobcio napisał:

> Witam, od kilku dni proboje zainstlowac sobie Neostrade na moim linuksie ale gdy rozpoczyna sie
 > instalacja wyskakuje blad - Brak wsparcia dla USB    , po pewnym czasie doszedlem o co
 > wlasciwie chodzi mianowcie, brakuje mi sterownikow wspierajacych USB - OHCI lub UHCI, akurat u
 > mnie powinno to byc UHCI i mam takie pyt. : z kad moge wziac ten modul UHCI i jak go potem
 > zaimplementowac ??? dziekuje.

Spróbuj wykonać taką komendę:

modprobe usb-uhci

albo

modprobe uhci-usb

Któraś z nich powinna włączyć wsparcie dla portów USB.
Od tej pory urządzenia wpięte do USB powinny byc \\'widziane\\' przez system.

gomath:
Moduł usb-uhci (jak i inne usb-*) znajduje się w jądrze. Możesz go po prostu spróbować załadować poleceniem \\'modprobe usb-uhci\\'. Jeśli go nie masz czeka Cię kompilacja jądra.

P.S. Komenda \\'lsmod\\' pokaże Ci wszystkie załadowane moduły.

d3ivo:
Witam

Mam mały problem z neostrada_ który polega na tym ze instalują ja na jądrze 2.4 to wszystko jest ok i dziala bezproblemową, problem sie pojawia wtedy gdy chcem zainstalowac neostare na jądrze z seri 2.6. Instalacja przebiega bezproblemowa (sterowniki z plytki od neostrada) lecz podczas uruchamiania  neo a dokladnie w momenie gdy powinno załadować  firmware'u do modemu wyskakuje mi komunikat zamias ok to "no". I nie mogę sie połączyć z internetem.Posiadam modem speedtouch 330
Z góry dziękuje za odpowiedz

d3ivo:
2005-05-16 01:17:48 max-100 napisał:

> Witam
 >
 > Mam mały problem z neostrada_ który polega na tym ze instalują ja na jądrze 2.4 to wszystko
 > jest ok i dziala bezproblemową, problem sie pojawia wtedy gdy chcem zainstalowac neostare na
 > jądrze z seri 2.6. Instalacja przebiega bezproblemowa (sterowniki z plytki od neostrada) lecz
 > podczas uruchamiania  neo a dokladnie w momenie gdy powinno załadować  firmware'u do modemu
 > wyskakuje mi komunikat zamias ok to "no". I nie mogę sie połączyć z
 > internetem.Posiadam modem speedtouch 330
 > Z góry dziękuje za odpowiedz



Szukalem szukalem az w koncu znalazem:

Nalezy edytowa plik neostrada_tp   (/etc/ppp/peers) a dokladnie zmienic linie by wygladala tak:

pty "/usr/local/sbin/pppoa3 -e 1 -v 1 -m 1 -c -vpi 0 -vci 35" i wszystko powinno byc ok

Nawigacja

[0] Indeks wiadomości

[#] Następna strona

Idź do wersji pełnej