Nowe posty

xx Repozytorium z czcionkami M$ (2)
Wczoraj o 17:58:30
xx Pomoc w wyborze środowiska graficznego (11)
2022-05-23, 22:41:56
xx Usunąłem przez przypadek /bin co zrobić? (2)
2022-05-23, 21:36:24
xx Obrócony obraz lubuntu, xubuntu na lenovo Miix 320 (6)
2022-05-23, 11:56:25
xx Pierwsze kroki w Arch (9)
2022-05-22, 23:39:51
xx DBus (0)
2022-05-22, 12:47:35
xx Przedni panel (1)
2022-05-20, 01:34:35
xx Modem Medion S4222 jak zainstalować aplikację do jego obsługi? (52)
2022-05-18, 10:14:49
xx Strona o testach penetracyjnych, hackingu (33)
2022-05-18, 08:09:16
xx Nadawanie uprawnień przy kopiowaniu themes do katalogu (15)
2022-05-17, 21:18:16

Autor Wątek: Karta radiowa  (Przeczytany 22426 razy)

ferud

  • Gość
Karta radiowa
« dnia: 2007-04-02, 22:49:35 »
Mam problem. mam kartę sieciową Tp-Link model TL-WN550G/TL-WN551G. no i moja fedora nie widzi jej.i nie mam internetu.co mam zrobić żeby wszystko działało. Dodam tylko że zaczynam przygodę z Linuxem.

kmp

  • Gość
Karta radiowa
« Odpowiedź #1 dnia: 2007-04-02, 23:07:44 »
2007-04-02 22:49:35 ferud napisał:

> Mam problem. mam kartę sieciową Tp-Link model TL-WN550G/TL-WN551G. no i moja fedora nie widzi
 > jej.i nie mam internetu.co mam zrobić żeby wszystko działało. Dodam tylko że zaczynam przygodę z
 > Linuxem.


 google - madwifi


Iwcia87

  • Gość
Karta radiowa
« Odpowiedź #2 dnia: 2007-04-10, 13:09:32 »
Iwcia87
ja mam ten sam problem. mam pytanie czy rozwiazłes juz to? PRosze o pomoc


flak

  • Gość
Karta radiowa
« Odpowiedź #3 dnia: 2007-04-10, 17:13:15 »
2007-04-10 13:09:32 Iwcia87 napisał:

>
 > Iwcia87
 > ja mam ten sam problem. mam pytanie czy rozwiazłes juz to? PRosze o pomoc
 >
 >

www.madwifi.org

http://madwifi.org/wiki/Compatibility/TP-Link

Nifir

  • Gość
Karta radiowa
« Odpowiedź #4 dnia: 2007-10-06, 15:19:46 »
Przepraszam, że wracam do starego już tematu, ale nie ma sensu tworzenia drugiego takiego samego tematu.

Posiadam kartę Tp-linka WN610G, szukałem sterowników pod linuksa na stronie producenta i znalazłem je... Przynajmniej tak twierdzi producent. Sciągnąłem sterowniki ze strony, ale w paczce znajdowały się tylko pliki do Windowsa. Trochę szukałem i natknąłem się na madwifi i yumem go pobrałem, ale w moim programie (system-config-network 1.3.96.2) nie pojawiły się sterowniki, więc nie mogę poprawinie włączyć karty. Co mam zrobić, by ten program używał sterowników madwifi?

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 825
    • Zobacz profil
Karta radiowa
« Odpowiedź #5 dnia: 2007-10-06, 15:23:46 »
A próbowałeś coś takiego jak ndiswrapper?

M.

Nifir

  • Gość
Karta radiowa
« Odpowiedź #6 dnia: 2007-10-06, 16:24:46 »
Jak mam to zrobić? Szczerze powiedziawszy, to nie opanowałem jeszcze za bardzo konsoli i nie wiem co i jak. :) Czytałem jakiś poradnik, ale już przy drugim punkcie wyskoczył mi błąd (złe polecenie) i nie wiedziałem za bardzo co dalej...

flak

  • Gość
Karta radiowa
« Odpowiedź #7 dnia: 2007-10-06, 17:16:51 »
Ta karta jest obsługiwana przez sterownik madwifi.

http://madwifi.org/wiki/Compatibility/TP-Link

Nie ma sensu utrudniać sobie życia i bawić się ndiswraperem. Skup się na podprawnym zainstalowaniu i skonfigurowaniu karty z pomocą madwifi.

Nifir

  • Gość
Karta radiowa
« Odpowiedź #8 dnia: 2007-10-06, 17:24:41 »
Zainstalowałem madwifi i co dalej? Nie umiem znaleźć jakiejś instrukcji krok po kroku co należy robić. Sam się na tym nie znam. Proszę o pomoc, bo już męczę to od kilku dni różnymi sposobami i jedyne co to jak narazie robię sobie bagno w systemie...

chmooreck

  • Gość
Karta radiowa
« Odpowiedź #9 dnia: 2007-10-06, 19:37:02 »

Nifir

  • Gość
Karta radiowa
« Odpowiedź #10 dnia: 2007-10-06, 22:04:54 »
Tak, ale powiesiłem się przy: http://madwifi.org/wiki/UserDocs/FirstTimeHowTo#ConnectingtoanAPwithWEP

Po wpisaniu iwconfig ath0 key mój_klucz wyskakuje mi:
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device ath0 ; Invalid argument.

flak

  • Gość
Karta radiowa
« Odpowiedź #11 dnia: 2007-10-06, 22:10:31 »
Cytat: Nifir
Tak, ale powiesiłem się przy: http://madwifi.org/wiki/UserDocs/FirstTimeHowTo#ConnectingtoanAPwithWEP

Po wpisaniu iwconfig ath0 key mój_klucz wyskakuje mi:
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device ath0 ; Invalid argument.
To odrazu przeskocz do WPA bo WEP jest bardzo łatwo złamać.

Nifir

  • Gość
Karta radiowa
« Odpowiedź #12 dnia: 2007-10-06, 23:01:22 »
Jest jakiś sposób by po prostu dodać d system-config-network odpowiednie sterowniki TP-linka?

Nifir

  • Gość
Karta radiowa
« Odpowiedź #13 dnia: 2007-10-07, 17:14:25 »
Cytat: flak
Cytat: Nifir
Tak, ale powiesiłem się przy: http://madwifi.org/wiki/UserDocs/FirstTimeHowTo#ConnectingtoanAPwithWEP

Po wpisaniu iwconfig ath0 key mój_klucz wyskakuje mi:
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device ath0 ; Invalid argument.
To odrazu przeskocz do WPA bo WEP jest bardzo łatwo złamać.
Nie robi mi różnicy kodowanie. Chciałbym by działało i to nie tylko działało u mnie w domu, ale też na uczelni gdzie muszę również ustawić połączenie, dlatego bardzo zależy mi na jakimś stosunkowo łatwym w konfiguracji sposobie połączenia.

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 825
    • Zobacz profil
Karta radiowa
« Odpowiedź #14 dnia: 2007-10-07, 17:16:57 »
A może zamiast "ath0" dać urządzenie które pojawia się w systemie? Np eth1 lub wifi0.
Jesteś pewien, że masz ath0?
M.