Nowe posty

Autor Wątek: Nie mam paska zadań i ikon...  (Przeczytany 7743 razy)

albin88

  • Gość
Nie mam paska zadań i ikon...
« dnia: 2007-04-01, 17:46:27 »
Witam,
Nie wiem dlaczego, ale w KDE znikły mi ikony z pulpitu i nie mam paska zadań. Włącza się normalnie, zatrzymuje sie jakis czas na "uruchamianie pulpitu" (mowie o starcie KDE po zalogowaniu) i potem leci dalej. Pojawia się tylko niebieskie tło i nic więcej. Wcześniej jeszcze uruchamiały się aplikacje z poprzednich sesji (firefox, konqueror) ale wyczyscilem .kde/ z katalogu domowego i teraz mam pusto. Na pulpit się nie da kliknąć...
Nie wiecie co się mogło stać i jak rozwiązać mój problem? Google za dużo nie mówi...
Pozdrawiam

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2056
    • Zobacz profil
Nie mam paska zadań i ikon...
« Odpowiedź #1 dnia: 2007-04-01, 22:36:41 »
2007-04-01 17:46:27 albin88 napisał:
 > jeszcze uruchamiały się aplikacje z poprzednich sesji (firefox, konqueror) ale wyczyscilem .kde/
 > z katalogu domowego i teraz mam pusto.

Skoro wyczysciles .kde to moze powinienes go teraz uzupelnic?

rzepa83

  • Gość
Nie mam paska zadań i ikon...
« Odpowiedź #2 dnia: 2007-04-02, 00:23:58 »
usuń cały folder home/twoj_user/.kde a nie zawartość folderu /home/twoj_user/.kde/ ewentualnie sprawdz czy uzytkownik ma prawo zapisu w swoim katalogu domowym bo ja już różne cuda widzialem

albin88

  • Gość
Nie mam paska zadań i ikon...
« Odpowiedź #3 dnia: 2007-04-02, 08:06:48 »
Znaczy się usunąłem cały katalo .kde/ :). A co do praw, jak loguje się na roota (tak tylko, zeby sprawdzic) to jest to samo... nie mam pojęcia co się dzieje. To już nie pierwszy raz... Wcześniej po prostu przeistalowałem system, bo i tak się do tego już jakiś czas zbierałem ale okazji nie było. A teraz po 2-3 uruchomieniach znów to samo...
Spotkał się ktoś z czymś takim?
Pozdrawiam

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2056
    • Zobacz profil
Nie mam paska zadań i ikon...
« Odpowiedź #4 dnia: 2007-04-02, 14:50:37 »
2007-04-02 08:06:48 albin88 napisał:

> Znaczy się usunąłem cały katalo .kde/ :). A co do praw, jak loguje się na roota (tak tylko, zeby
 > sprawdzic) to jest to samo... nie mam pojęcia co się dzieje. To już nie pierwszy raz...
 > Wcześniej po prostu przeistalowałem system, bo i tak się do tego już jakiś czas zbierałem ale
 > okazji nie było. A teraz po 2-3 uruchomieniach znów to samo...
 > Spotkał się ktoś z czymś takim?
 > Pozdrawiam

Z zadna dystrybucja nie mialem takich problemow! Na obecnej (Mandriva 2007.0 Free) rowniez mi sie to nie zdarzylo a uzywam jej juz od polowy listopada 2006 roku:D

albin88

  • Gość
Nie mam paska zadań i ikon...
« Odpowiedź #5 dnia: 2007-04-02, 16:25:49 »
> Z zadna dystrybucja nie mialem takich problemow! Na obecnej (Mandriva 2007.0 Free) rowniez mi
 > sie to nie zdarzylo a uzywam jej juz od polowy listopada 2006 roku:D

Ja fedorke też podobny okres czasu... To moze poczekam na 7 :) a w miedzyczasie gentoo sprobuje, kiedys probowalem ale jakies problemy sprzetowe mialem, teraz jestem troche bardziej zaawansowany, moze sie uda ;)

severson

  • Gość
Nie mam paska zadań i ikon...
« Odpowiedź #6 dnia: 2007-04-03, 13:41:45 »
2007-04-01 17:46:27 albin88 napisał:

> Witam,
 > Nie wiem dlaczego, ale w KDE znikły mi ikony z pulpitu i nie mam paska zadań. Włącza się
 > normalnie, zatrzymuje sie jakis czas na "uruchamianie pulpitu" (mowie o starcie KDE po
 > zalogowaniu) i potem leci dalej. Pojawia się tylko niebieskie tło i nic więcej. Wcześniej
 > jeszcze uruchamiały się aplikacje z poprzednich sesji (firefox, konqueror) ale wyczyscilem .kde/
 > z katalogu domowego i teraz mam pusto. Na pulpit się nie da kliknąć...
 > Nie wiecie co się mogło stać i jak rozwiązać mój problem? Google za dużo nie mówi...
 > Pozdrawiam

Zobacz czy coś ciekawego się dzieje jak uruchomisz kicker albo kdesktop z konsoli (w X-ach).

Daniellko

  • Gość
Nie mam paska zadań i ikon...
« Odpowiedź #7 dnia: 2007-07-12, 11:03:54 »
Ja mam ten sam problem nie moge przywrucic system :/ zainstalowałem ares program p2p i wyłączyłem kąpa i włączyłem system kazał mi podac hasło niewpisałem hasła i dałem ok weszłem do systemu patrze i nie mam paska zadan wiec wyłączyłem i wączyłem kąpa patrze dalej nie mam paska chciałem sobie zagrac i nie mam ikon jak właczam jakis program pisze ze "nie mozna uruhomic tej aplikacji poniewaz jej konfiguracja jest nie własciwa problem ten mozesz rozwiazac zainstalowaniem jeszcze raz tej aplikacji"ale nawet jak chcem zainstalowac to samo sie pokazuje prosze o pomoc

albin88

  • Gość
Nie mam paska zadań i ikon...
« Odpowiedź #8 dnia: 2007-07-12, 18:12:51 »
2007-07-12 11:03:54 Daniellko napisał:

> Ja mam ten sam problem nie moge przywrucic system :/ zainstalowałem ares program p2p i
 > wyłączyłem kąpa i włączyłem system kazał mi podac hasło niewpisałem hasła i dałem ok weszłem do
 > systemu patrze i nie mam paska zadan wiec wyłączyłem i wączyłem kąpa patrze dalej nie mam paska
 > chciałem sobie zagrac i nie mam ikon jak właczam jakis program pisze ze "nie mozna uruhomic
 > tej aplikacji poniewaz jej konfiguracja jest nie własciwa problem ten mozesz rozwiazac
 > zainstalowaniem jeszcze raz tej aplikacji"ale nawet jak chcem zainstalowac to samo sie
 > pokazuje prosze o pomoc

Na początek proponuję zapoznać się ze słownikiem ortograficznym.

xxxxxxxxxx

  • Gość
Nie mam paska zadań i ikon...
« Odpowiedź #9 dnia: 2007-09-14, 22:38:15 »
Mam pewien problem ze środowiskiem KDE. Po zalogowaniu sie jako użytkownik pojawia  
 mi się tylko konsola wielkości 25% pulpitu i nic więcej (brak paska zadań i ikon) jest to świeża instalacja. Proszę o pomoc, z góry dziękuję.

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2056
    • Zobacz profil
Nie mam paska zadań i ikon...
« Odpowiedź #10 dnia: 2007-09-15, 01:14:19 »
Cytat: xxxxxxxxxx
Mam pewien problem ze środowiskiem KDE. Po zalogowaniu sie jako użytkownik pojawia  
 mi się tylko konsola wielkości 25% pulpitu i nic więcej (brak paska zadań i ikon) jest to świeża instalacja. Proszę o pomoc, z góry dziękuję.
Całkiem możliwe, że sesja domyślna uruchamia się jako Awaryjny terminal. Spróbuj przed zalogowaniem się zmienić ustawienia sesji w menu sesja wybierz środowisko graficzne KDE.

Pozdrawiam!