Nowe posty

Autor Wątek: Gnokii..  (Przeczytany 4220 razy)

Offline Piotrek Mitas

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 17
    • Zobacz profil
Gnokii..
« dnia: 2005-07-25, 16:01:28 »
Mam taki problem - kiedy skompiluje jakiś program z flagą USE=\\"nls\\" (native language support) to wprawdzie komunikaty dostaje później po polsku, ale zamiast polskich znaków wyskakują takie dziwne krzaczki:] Wie może ktoś co można z tym zrobić? Z góry wielkie dzięki.

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Gnokii..
« Odpowiedź #1 dnia: 2005-07-25, 16:12:51 »
zmienic fonty na polskie...

Offline Grzegorz L

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
Gnokii..
« Odpowiedź #2 dnia: 2005-07-25, 16:18:20 »
Zajrzyj tez na forum o gentoo pewnie bylo cos opisywane :)

Offline Piotrek Mitas

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 17
    • Zobacz profil
Gnokii..
« Odpowiedź #3 dnia: 2005-07-25, 16:23:00 »
Sorki, zapomniałem dodać, że chodzi o tryb tekstowy, a tam nie ma specjalnie jak zmienić czcionki:]

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
Gnokii..
« Odpowiedź #4 dnia: 2005-07-25, 17:09:39 »
2005-07-25 16:23:00 peter4 napisał:

> Sorki, zapomniałem dodać, że chodzi o tryb tekstowy, a tam nie ma specjalnie jak zmienić
 > czcionki:]

Mylisz sie, jest co zmieniac:

Zatroszcz sie o taki dwa wpisy:
KEYMAP=\\"pl\\"
SET_WINDOWKEYS=\\"yes\\"
w pliku /etc/conf.d/keymaps

oraz o wpis
CONSOLEFONT=\\"lat2a-16\\"
/etc/conf.d/consolefont

Kiedys w Gentoo te wpisy byly w jenym pliku, /etc/rc.conf.
Jednak od jakiegos czasu zostalo to rozbite i tego sie trzymaj.

To powinno pomoc.

Offline Piotrek Mitas

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 17
    • Zobacz profil
Gnokii..
« Odpowiedź #5 dnia: 2005-07-25, 17:26:54 »
2005-07-25 17:09:39 Xax79 napisał:

> 2005-07-25 16:23:00 peter4 napisał:
 >
 > > Sorki, zapomniałem dodać, że chodzi o tryb tekstowy, a tam nie ma specjalnie jak zmienić
 >  > czcionki:]
 >
 > Mylisz sie, jest co zmieniac:
 >
 > Zatroszcz sie o taki dwa wpisy:
 > KEYMAP=\\"pl\\"
 > SET_WINDOWKEYS=\\"yes\\"
 > w pliku /etc/conf.d/keymaps
 >
 > oraz o wpis
 > CONSOLEFONT=\\"lat2a-16\\"
 > /etc/conf.d/consolefont
 >
 > Kiedys w Gentoo te wpisy byly w jenym pliku, /etc/rc.conf.
 > Jednak od jakiegos czasu zostalo to rozbite i tego sie trzymaj.
 >
 > To powinno pomoc.

Wielkie dzięki, teraz wszystko działa:)

Offline tomasz wrotek

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 101
    • Zobacz profil
Gnokii..
« Odpowiedź #6 dnia: 2005-07-25, 07:38:20 »
Witam
Mam problem z gnokii mianowicie chcialem sobie sciagnac plik ale sie nie da :( mysle ze to problem ze sciezka. Mam pytanie czy zeby pobrac plik np. z018.jpg to musze podac cala sciezke ? a jak tak to czy ona ma wygladac tak: "/Galeria/Fotografie/z018jpg"?
Pozdrawiam

Offline Franciszek Raś

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 213
    • Zobacz profil
Gnokii..
« Odpowiedź #7 dnia: 2005-07-26, 17:45:18 »
a) Jaka wersja Gnokii ?
b) Jaka komórka ?