Nowe posty

xx Strona o testach penetracyjnych, hackingu (20)
2021-11-28, 20:39:47
xx Przydatne Linki (11)
2021-11-18, 01:50:23
xx Lekka przeglądarki (4)
2021-11-13, 10:58:18
xx Przejście z iptables na nftables. Serwer z DNS i VPN... (0)
2021-11-12, 11:20:40
xx SSH (5)
2021-11-11, 09:11:41
xx audio debian problem (12)
2021-11-09, 12:01:43
xx czyszczenie systemu (31)
2021-11-07, 14:41:26
xx Jak przekierować port (1)
2021-11-06, 09:52:44
xx kdenlive nie chce się uruchomić (14)
2021-10-29, 08:38:52
xx Aktualizacja Ubuntu 20.4 do 21.10. Kmail nie zapisuje haseł (10)
2021-10-28, 16:48:20

Autor Wątek: problem z "kde-i18n-pl"  (Przeczytany 4870 razy)

Kasienka

  • Gość
problem z "kde-i18n-pl"
« dnia: 2005-07-24, 20:36:27 »
Prosiłabym, aby ktoś (jak już znajdzie) przesłał mi e-meilem jak skonfigurować linuksa pod internet. Bo nie moge się połączyć z internetem przez linuksa. Aa.... i jeżeli jest to ważne to ja używam stałego łącza. Prosze jeszcze raz, bo bardzo mi na tym zależy.........

gregus

  • Gość
problem z "kde-i18n-pl"
« Odpowiedź #1 dnia: 2005-07-24, 20:40:42 »
2005-07-24 20:36:27 Kasienka napisał:

> Prosiłabym, aby ktoś (jak już znajdzie) przesłał mi e-meilem jak skonfigurować linuksa pod
 > internet. Bo nie moge się połączyć z internetem przez linuksa. Aa.... i jeżeli jest to ważne to
 > ja używam stałego łącza. Prosze jeszcze raz, bo bardzo mi na tym zależy.........
co masz na myśli stałego łącza sieć kablową , radiówkę czy inną

xadmi

  • Gość
problem z "kde-i18n-pl"
« Odpowiedź #2 dnia: 2005-07-24, 21:17:53 »
2005-07-24 20:36:27 Kasienka napisał:

> Prosiłabym, aby ktoś (jak już znajdzie) przesłał mi e-meilem jak skonfigurować linuksa pod
 > internet. Bo nie moge się połączyć z internetem przez linuksa. Aa.... i jeżeli jest to ważne to
 > ja używam stałego łącza. Prosze jeszcze raz, bo bardzo mi na tym zależy.........

 Wtykając kabelek RJ45 do kompa Mandriva łyka go jak dzieciątko mleczko ( samo się robi ) , podaj szczegóły kolego w czym leży problem ...?

sj65

  • Gość
problem z "kde-i18n-pl"
« Odpowiedź #3 dnia: 2007-05-14, 14:34:46 »
2005-07-24 21:17:53 xadmi napisał:

> 2005-07-24 20:36:27 Kasienka napisał:
 >
 > > Prosiłabym, aby ktoś (jak już znajdzie) przesłał mi e-meilem jak skonfigurować linuksa

 >  Wtykając kabelek RJ45 do kompa Mandriva łyka go jak dzieciątko mleczko ( samo się robi ) ,
 > podaj szczegóły kolego w czym leży problem ...?

Ja też mam ten sam problem. Protolół internetowy TCO/IP ustwiać trzeba w każdym systemie ręcznie. Automatyczne nie działa.

Może problem jest w nazewnictwie. W Mandrivie 2007 jest adres IP,  maska podsieci nawet automatycznie wypełniona,  miejsce na dwa adresy DNS, brakuje bramy, bramki czy jak ją zwać internetu jest za to ROUTER. Może to to samo, lecz po wpisaniu mojego numeru krzyczy, że błąd bo numer powinien być 1.2.3.4., a ja mam dwu i trzycyfrowe a potem dwie jednocyfrowe liczby w tej części adresu między kropkami. Łyka jednak i głosi o połączeniu pozytywnie rozpatrzonym, a tu jak w sejmie nadal poza chęciami brak współpracy.
Mandriva 2007, zapezpieczenia ustawione na wysoki.

Drugi problem jeżeli można tu dołączyć to drukarka Canon iP PIXMA4200.
Producent, chwała mu od kilkunastu dni dostarcza sterowniki i opis instalacji:

W związku z poszukiwaniami sposobów drukowania na tej drukarce przez kilka osób informuję:
Na stronie http://software.canon-europe.com od kilku dni znajdują się
sterowniki do Canon iP PIXMA4200 desygnowane dla Fedory 4 i Unix Suse 10.
(iP4200_Linux_260.tar.gz)
oraz dokument (guideip4200-2.60-1.tar.gz) opisukący proces instalacji i sposób obsługi drukarki z wiersza poleceń
Producent podkreśla że desygnowane sterowniki są przeznaczone dla jądra 2.60.
Jednak udało mi się  przeprowadzić opisaną procedurę instalacyjną i umieścić kolejkę Pixma 4200 dla Auroxa 10. Wadą jest możliwość drukowania ze wszystkimi opcjami (czy tylko?) z wiersza poleceń. Jednak instalowałem dwa pliki a w archiwum są cztery. Może się uda więcej.
Drukowałem ze stron www, openoffice, i edytora.
Można ustawić wszystkie obsługiwane rozdzielczości.
Przy drukowaniu z programów brak obsługi, co jest ważne, brak np. drukowania dwustronnego.
Dla mnie, poza ceną była to najważniejsza zaleta tej drukarki
Pozostaje więc wiersz poleceń.
Ponieważ opis instalacji jest w języku który słabo opanowałem, a mianowicie po angielsku może osoba z doświadczeniem i znajomością zarówno linuksa jak i angielskiego potrafi więcej wycisnąć z propozycji Canona.
W archiwum znajdują się cztery rpmy. Do instalacji wykorzystuje się dwa według propozycji programistów Canona. Po zainstalowaniu pozostałych dwóch drukarka przestaje być widoczana. Może ktoś potrafi  zainstalować te sterowniki i opisać przebieg instalacji, a może są one przeznaczone do innych systemów.
Być może wszystkie możliwości tego doskonałego sprzętu by się przejawiły nie tylko w windowsach.
Pozdrawiam czytelników forum

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2056
    • Zobacz profil
problem z "kde-i18n-pl"
« Odpowiedź #4 dnia: 2007-05-14, 17:55:42 »
2005-07-24 20:36:27 Kasienka napisał:

> Prosiłabym, aby ktoś (jak już znajdzie) przesłał mi e-meilem jak skonfigurować linuksa pod
 > internet. Bo nie moge się połączyć z internetem przez linuksa. Aa.... i jeżeli jest to ważne to
 > ja używam stałego łącza. Prosze jeszcze raz, bo bardzo mi na tym zależy.........

Podaj wiecej informacji takich jak:

1. Czy to internet radiowy, czy kablowy? Neostrada, dsl?
2. Czy ma stałe IP czy przydzielane przez serwer DHCP;
3. jeśli radiowy to na jakim czipsecie, np. RaLink?

pozdrawiam!

  • Gość
problem z "kde-i18n-pl"
« Odpowiedź #5 dnia: 2005-07-24, 18:59:52 »
Witam,
próbowałem doinstalować pakiet "kde-i18n-pl" aby mieć polskie znaki w kde, jednak podczas wywołania polecenia 'make' system wywalił mi szereg błędów
 /opt/kde/bin/meinproc --check --cache index.cache.bz2 ./index.docbook
index.docbook:12: parser error : Entity 'kcontrolcenter' not defined
>&kcontrolcenter;
                 ^
index.docbook:59: parser error : Entity 'kcontrolcenter' not defined
>&kcontrolcenter;
                 ^
index.docbook:62: parser error : Entity 'kcontrolcenter' not defined
>&kcontrolcenter; (odtÄd okreĹane po prostu jako                  ^
index.docbook:85: parser error : Entity 'kcontrolcenter' not defined
>UĹźywanie &kcontrolcenter;
                           ^
index.docbook:97: parser error : Entity 'kcontrolcenter' not defined
>&kcontrolcenter; moĹźna uruchomiÄ na 3 sposoby:
                 ^
index.docbook:114: parser error : Entity 'Alt' not defined
>&Alt;
...idt, troszkę tego było. W każdym razie myślałem że to może zła wersja oprogramowania i próbowałem zassać orginalne ze strony 'kde.org" jednak po próbie zapisania na dysku pojawia mi się taki błąd :
 Could not read /pub/kde/snapshots/kde-i18n/kde-i18n-pl.tar.bz2.
Stąd moje pytanie czy ktoś się orientuje dlaczego się tak dzieje (chodzi mi o errory i o późnijeszą próbę ściągnięcia), albo gdzie można jeszcze ewentualnie pobrać ten plik?
Pozdro, dzięki!

chmooreck

  • Gość
problem z "kde-i18n-pl"
« Odpowiedź #6 dnia: 2005-07-24, 22:16:20 »
2005-07-24 18:59:52 kevagen napisał:

> Witam,
 > próbowałem doinstalować pakiet "kde-i18n-pl" aby mieć polskie znaki w kde, jednak
 > podczas wywołania polecenia 'make' system wywalił mi szereg błędów

jak instalujesz pakiet, to nie robisz make, tylko uzywasz odpowiedniego narzediza swojej dystrybucji...
jesli natomiast chcesz polska lokalizacje zainstalowac jakis inny, magiczny spsosob, to na razie sobie daruj - tylko wez pakiet binarny z towjej dystrybucji... :-)

  • Gość
problem z "kde-i18n-pl"
« Odpowiedź #7 dnia: 2005-07-25, 18:29:39 »
ok to z innej beczki co należy doinstalować do kde żeby mieć możliwośc wybrania języka polskiego?

greg000

  • Gość
problem z "kde-i18n-pl"
« Odpowiedź #8 dnia: 2005-07-25, 21:20:52 »
A jaka masz dystrybucje ?

  • Gość
problem z "kde-i18n-pl"
« Odpowiedź #9 dnia: 2005-07-26, 15:35:46 »
Mam slacka 10.1 udało mi się spolszczyć kde problem twkiłw faktycznie w pakiecie ten prawidłowy zassałem z tąd :
http://www.linuxstorm.org/modules/sections/index.php?op=viewarticle&artid=16http://www.linuxstorm.org/modules/sections/index.php?op=viewarticle&artid=16
jednak pomimo tego pozostała mi jeszcze sprawa czcionek. Niewyświetla mi wszysktich 'ogonków'
próbowałem zmienieć czcionki w Centrum Sterowania->Administracja Systemu->Instalator czcionek, na czcionkę o kodowanie iso 8859-2 jednak po kliknięciu na jakąś czcionkę nie mam możliwośći zatwierdzenia... Może się ktoś orientuje jak to zmienić?