Nowe posty

Autor Wątek: błąd po aktualizacji - openSUSE 10.2  (Przeczytany 2219 razy)

wisznia

  • Gość
błąd po aktualizacji - openSUSE 10.2
« dnia: 2007-03-02, 14:05:22 »
witam
mam openSUSE 10.2
wczoraj włączyłem sobie aktualizację - wszystko (było to gdzies 5xx mb) rano i poszedlem do szkoly. wszystko bylo ok, zrestartowalem komp i wlaczylem windowsa. pozniej chcialem wlaczyc opensuse - wszystko sie wlacza, logo nvidii i ... tryb konsolowy. runlevel 5 has been reached. no to zdziwko - przed wlaczaly mi sie odrazu xy. no to loguje sie na swoje konto, wpisuje startx i ...
Could not create server lock file: /tmp/.X0-lock
sprawdzalem katalog tmp - nie bylo tam takiego pliku.
i co moge z tym zrobic? nie chce go przeinstalowywac :<

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2516
    • Zobacz profil
błąd po aktualizacji - openSUSE 10.2
« Odpowiedź #1 dnia: 2007-03-02, 18:06:48 »
A czy przypadkiem, przed aktualizacją, nie miałes zainstalowanych sterów 3d od NVIDII?
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

wisznia

  • Gość
błąd po aktualizacji - openSUSE 10.2
« Odpowiedź #2 dnia: 2007-03-02, 19:15:25 »
2007-03-02 18:06:48 roca napisał:

>  A czy przypadkiem, przed aktualizacją, nie miałes zainstalowanych sterów 3d od NVIDII?

przed aktualizacja mialem zainstalowane te stery ze strony nvidii
nie instalowalem zadnych dodatkowych.

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2516
    • Zobacz profil
błąd po aktualizacji - openSUSE 10.2
« Odpowiedź #3 dnia: 2007-03-03, 00:29:21 »
I tu jest pies pogrzebany. Prawdopodobnie w czasie aktualizacji zaktualizowałeś jądro, ale sam moduł nviddi sie nie jest wkompilowany do nowego jądra.
Zatem zaloguj sie jako root w konsoli, zainstaluj ponownie stery NVIDII (to są właśnie te 3d) i odpal iksy, powinno działać.
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji