Nowe posty

Autor Wątek: Adobe Reader 7.0- expr: błąd składni podczas uruchamiania  (Przeczytany 2089 razy)

leoh

  • Gość
jak w tytule podczas uruchamiania - nic sie nie uruchamia czy to pod rootem czy userem a w konsoli w petli pojawia sie expr: błąd składni i nic sie nie dzieje.
Ma ktos moze pomysl jak to rozgrysc ?

oldgoj

  • Gość
Adobe Reader 7.0- expr: błąd składni podczas uruchamiania
« Odpowiedź #1 dnia: 2007-02-17, 00:33:33 »
2007-02-11 22:38:41 leoh napisał:

> jak w tytule podczas uruchamiania - nic sie nie uruchamia czy to pod rootem czy userem a w
 > konsoli w petli pojawia sie expr: błąd składni i nic sie nie dzieje.
 > Ma ktos moze pomysl jak to rozgrysc ?
Rozwiązanie masz tu: http://www.mjmwired.net/resources/mjm-fedora-fc6.html#acrobat

leoh

  • Gość
Adobe Reader 7.0- expr: błąd składni podczas uruchamiania
« Odpowiedź #2 dnia: 2007-02-20, 22:11:40 »
Rozwiązanie masz tu: http://www.mjmwired.net/resources/mjm-fedora-fc6.html#acrobat
 >

to działa - dziekuje :)

rozwiazanie wklejone ponizej -->

pzdr

NOTE: There is a problem with v7.0.9 (and v7.0.8) that will prevent Acrobat from working in FC6.
To fix, edit as root:
[mirandam@charon ~]$ sudo gedit /usr/local/Adobe/Acrobat7.0/bin/acroread

Make the following changes:
Line ~418:
From:
   echo $mfile| sed 's/libgtk-x11-([0-9]*).0.so.0.([0-9])00.([0-9]*)|(.*)/123/g'
To:
   echo $mfile| sed 's/libgtk-x11-([0-9]*).0.so.0.([0-9]*)00.([0-9]*)|(.*)/123/g'

Line ~643:
From:
   MIN_GTK_VERSION="240"
To:
   MIN_GTK_VERSION="2040"

oldgoj

  • Gość
Adobe Reader 7.0- expr: błąd składni podczas uruchamiania
« Odpowiedź #3 dnia: 2007-02-20, 22:41:02 »
2007-02-20 22:11:40 leoh napisał:

> Rozwiązanie masz tu: http://www.mjmwired.net/resources/mjm-fedora-fc6.html#acrobat
 >  >
 >
 > to działa - dziekuje :)
Nie ma za co ;-)