Nowe posty

Autor Wątek: Wi-Fi, problem z ndiswrapperem  (Przeczytany 5171 razy)

tancerz

  • Gość
Wi-Fi, problem z ndiswrapperem
« dnia: 2005-07-21, 06:49:25 »
a wiec zainstalowalem sobie sterowniki do nvidi na kernelu 2.4 wszystko jest ladnie pojawia sie logo przy starcie ale nie moge zmienic rozdzielczosci powyzej 800x600 czemu? Po zainstalowaniu sterownika pojawily sie tylko mniejsze, co mam zrobic zeby ustawic wyzsza rozdzielczosc??

chmooreck

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #1 dnia: 2005-07-21, 08:24:33 »
2005-07-21 06:49:25 tancerz napisa?:

> a wiec zainstalowalem sobie sterowniki do nvidi na kernelu 2.4 wszystko jest ladnie pojawia sie
 > logo przy starcie ale nie moge zmienic rozdzielczosci powyzej 800x600 czemu? Po zainstalowaniu
 > sterownika pojawily sie tylko mniejsze, co mam zrobic zeby ustawic wyzsza rozdzielczosc??

1. sprawdzic logi X\\'ow - tam na pewno bedzie info dlaczego odrzucil wyzsze rozdzielczosci

2. Uzyc \\"szukaj\\" z lewej strony...

difrost

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #2 dnia: 2005-07-22, 16:26:57 »
2005-07-21 06:49:25 tancerz napisa?:

> a wiec zainstalowalem sobie sterowniki do nvidi na kernelu 2.4 wszystko jest ladnie pojawia sie
 > logo przy starcie ale nie moge zmienic rozdzielczosci powyzej 800x600 czemu? Po zainstalowaniu
 > sterownika pojawily sie tylko mniejsze, co mam zrobic zeby ustawic wyzsza rozdzielczosc??

A podales odpowiednie HorizSync i VertRefresh dla twojego monitora??

tancerz

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #3 dnia: 2005-07-23, 06:56:02 »
Juz sobie poradzilem, w pliku XF86Config-4 w sekcji Screen do modes dodalem odpowiadajaca mi rozdzielczosc i dziala od ponownego uruchomienia mialem 1280x1024

Da4w1D

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #4 dnia: 2005-07-20, 22:03:10 »
no coz, po dzisiejszej instalacji SuSe 9.3, wzielem sie za konfiguracje sieciowki(wyzej wymienionej). Wszystko robilem wg. opisu
http://suse.ehelp.pl/modules/articles/article.php?id=39

Wszystko idzie dobrze do momentu... i tu zamieszczam screena. Plik nazywa sie: TIACXLN.INF a kiedy wstukam ndiswrapper -i konsola wypluwa:
http://img320.imageshack.us/my.php?image=zrzutekranu12la.png

Z gory WIELKIE THX, jezeli plik TIACXLN.INF jest z?ym plikiem, prosi?bym namiary na ten dobry  

BTW SuSe przy instalacji wykryl karte jako: GL SUN ACX100 etc.... , nie wiem czy to w czyms przeszkadza

de_laurent

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #5 dnia: 2005-07-20, 23:56:59 »
No, co? Przeciez jest napisane zebys podal nazwe pliku inf po tej komendzie...

ndiswrapper -i TIACXLN.INF

Da4w1D

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #6 dnia: 2005-07-21, 08:27:24 »
2005-07-20 23:56:59 de_laurent napisa?:

>
 > No, co? Przeciez jest napisane zebys podal nazwe pliku inf po tej komendzie...
 >
 > ndiswrapper -i TIACXLN.INF
 >

Z tym juz sobie poradzi?em, lecz kiedy wpisuje iwconfig wogole nie ma wpisu o wlan0

KRoPA

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #7 dnia: 2005-07-21, 13:34:40 »
mo?e co? pomiesza?e?...?
-skopiuj windowsowe sterowniki sieciowki na linuxow? partycje ...np:/ home/user/winxp...
- uruchom konsole jako root, wejdz do katalogu gdzie masz te sterowniki  i teraz wklepujesz komendy:
 ndiswrapper -i XXX.INF       (w twoim wypadku ndiswrapper -i TIACXLN.INF)
ndiswrapper -l    (ma?a litera L)
modprobe ndiswrapper
ndiswrapper -m

KRoPA

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #8 dnia: 2005-07-21, 13:36:10 »
-wpisz
iwlist wlan0 scan
-jesli sieciowka dziala poprawnie powinny Ci si? teraz wy?wietli? dost?pne sieci
 

Da4w1D

  • Gość
Wi-Fi, problem z ndiswrapperem
« Odpowiedź #9 dnia: 2005-07-21, 23:43:25 »
2005-07-21 13:36:10 KRoPA napisa?:

> -wpisz
 > iwlist wlan0 scan
 > -jesli sieciowka dziala poprawnie powinny Ci si? teraz wy?wietli? dost?pne sieci
 >  
 >
Juz sobie z tym poradzilem, musialem jeszcze zmienic wartosc wirelles na yes w ustawieniach i necisz chula :D:D wielkie thx wszystkim ktorzy pomogli i starali mi pomoc :)