Nowe posty

xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
Wczoraj o 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: Czcionki i Kde  (Przeczytany 7915 razy)

Offline Dawid Chorabik

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
Czcionki i Kde
« Odpowiedź #15 dnia: 2005-07-21, 09:03:53 »
To dorzuc? pytanie:
kde-3.4.1 instalowane z ebiuldów, kompilator 3.4.4, kernel 2.6.12 + xorg 6.8.2
kdm po starcie wisi bez komunikatów o b??dzie w xorg.log ani kdm.log
Jak odpal? xdm i zaloguj? si? do kde to owszem odpala si? ale wiesza przy starcie splash screenu albo podczas otwierania centrum sterowania.
Any ideas?

Offline Grzegorz L

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
Czcionki i Kde
« Odpowiedź #16 dnia: 2005-07-21, 15:57:14 »
A jak uruchomisz same X'y to tez tak masz ? Moze masz kompilowane z zbyt ostrymi ustawieniami do kompilatora. Jaka grafika ?

Zajrzyj tez na moze na gentoo.pl, gentoo.org

Offline Dawid Chorabik

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
Czcionki i Kde
« Odpowiedź #17 dnia: 2005-07-25, 09:25:41 »
2005-07-21 15:57:14 greg000 napisał:

> A jak uruchomisz same X'y to tez tak masz ? Moze masz kompilowane z zbyt ostrymi ustawieniami do
 > kompilatora. Jaka grafika ?
 >
 > Zajrzyj tez na moze na gentoo.pl, gentoo.org

nvidia 440
flagi są rzeczywiście ostre.
Po zmianie ekranu spalshscreena z domyślnego na blue-coś tam kde startuje OK.
Wywala mi się przy:
Control center - ale poszczególne moduły dostępne z paska poprzez menu konfiguracji działają. No poza Ekran - tzn tło czy wygaszacz mogę ustawić ale próba zmiany rozdzielczości działają.
Wywla się też na konquerorze ale przy próbie korzystania z internetu - przeglądanie plików na dysku działa. Również centum informacyjne zawiesza kompa.
CFLAGS=" -march=athlon-xp -mtune=athlon-xp -O3 -pipe -s -fforce-addr -momit-leaf-frame-pointer -fomit-frame-pointer -ftracer"
CXXFLAGS=to samo bez -fomit-frame-pointer z dodanym "-fvisibility-inlines-hidden"
Kompilator 3.4.4