Nowe posty

xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33
xx grafika w jadrze (1)
2020-05-10, 08:18:46

Autor Wątek: Czcionki i Kde  (Przeczytany 8006 razy)

Offline Dawid Chorabik

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
Czcionki i Kde
« Odpowiedź #15 dnia: 2005-07-21, 09:03:53 »
To dorzuc? pytanie:
kde-3.4.1 instalowane z ebiuldów, kompilator 3.4.4, kernel 2.6.12 + xorg 6.8.2
kdm po starcie wisi bez komunikatów o b??dzie w xorg.log ani kdm.log
Jak odpal? xdm i zaloguj? si? do kde to owszem odpala si? ale wiesza przy starcie splash screenu albo podczas otwierania centrum sterowania.
Any ideas?

Offline Grzegorz L

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
Czcionki i Kde
« Odpowiedź #16 dnia: 2005-07-21, 15:57:14 »
A jak uruchomisz same X'y to tez tak masz ? Moze masz kompilowane z zbyt ostrymi ustawieniami do kompilatora. Jaka grafika ?

Zajrzyj tez na moze na gentoo.pl, gentoo.org

Offline Dawid Chorabik

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 13
    • Zobacz profil
Czcionki i Kde
« Odpowiedź #17 dnia: 2005-07-25, 09:25:41 »
2005-07-21 15:57:14 greg000 napisał:

> A jak uruchomisz same X'y to tez tak masz ? Moze masz kompilowane z zbyt ostrymi ustawieniami do
 > kompilatora. Jaka grafika ?
 >
 > Zajrzyj tez na moze na gentoo.pl, gentoo.org

nvidia 440
flagi są rzeczywiście ostre.
Po zmianie ekranu spalshscreena z domyślnego na blue-coś tam kde startuje OK.
Wywala mi się przy:
Control center - ale poszczególne moduły dostępne z paska poprzez menu konfiguracji działają. No poza Ekran - tzn tło czy wygaszacz mogę ustawić ale próba zmiany rozdzielczości działają.
Wywla się też na konquerorze ale przy próbie korzystania z internetu - przeglądanie plików na dysku działa. Również centum informacyjne zawiesza kompa.
CFLAGS=" -march=athlon-xp -mtune=athlon-xp -O3 -pipe -s -fforce-addr -momit-leaf-frame-pointer -fomit-frame-pointer -ftracer"
CXXFLAGS=to samo bez -fomit-frame-pointer z dodanym "-fvisibility-inlines-hidden"
Kompilator 3.4.4