Nowe posty

Autor Wątek: Monitor, czestotliwosc, problem  (Przeczytany 5142 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Monitor, czestotliwosc, problem
« dnia: 2007-02-04, 16:38:35 »
system: SUSE 10.0
problem: instalowany na monitorze "lepszym", aktualnie podpiety na monitor slabszy (PHILIPS 105S). Menu wyboru systemu wyswietla dobrze, KDE laduje sie dobrze, ale caly proces startowania i pozniej wylogowywania sie dziala w nieobslugiwanym przez slabszy monitor trybie. (monitor obsluguje H: 30-60kHz, a wg informacji ten fragment ladowania sie systemu jest wyswietlany w 60Hz / 64kHz :/
Plik xorg.conf juz sprawdzalem, ale ustawienia ma poprawne.
W jaki sposob zmienia sie parametry wyswietlanego obrazu w trybie ladowania/wylaczania?

Wlaczanie w trybie SafeMode nie robi takich problemow.

Offline Dominik Przyborowski

  • Users
  • Guru
  • *****
  • Wiadomości: 747
    • Zobacz profil
Monitor, czestotliwosc, problem
« Odpowiedź #1 dnia: 2007-02-04, 17:46:14 »
2007-02-04 16:38:35 _pawel_ napisał:

> system: SUSE 10.0
 > problem: instalowany na monitorze "lepszym", aktualnie podpiety na monitor slabszy
 > (PHILIPS 105S). Menu wyboru systemu wyswietla dobrze, KDE laduje sie dobrze, ale caly proces
 > startowania i pozniej wylogowywania sie dziala w nieobslugiwanym przez slabszy monitor trybie.
 > (monitor obsluguje H: 30-60kHz, a wg informacji ten fragment ladowania sie systemu jest
 > wyswietlany w 60Hz / 64kHz :/
 > Plik xorg.conf juz sprawdzalem, ale ustawienia ma poprawne.
 > W jaki sposob zmienia sie parametry wyswietlanego obrazu w trybie ladowania/wylaczania?
 >
 > Wlaczanie w trybie SafeMode nie robi takich problemow.

To już chyba wiesz co masz zrobić. Zmienić ustawienia w grubie/lilo. Możesz jeszcze poczytać o framebufferze i jego ustawieniach.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Monitor, czestotliwosc, problem
« Odpowiedź #2 dnia: 2007-02-05, 22:54:46 »
> To już chyba wiesz co masz zrobić. Zmienić ustawienia w grubie/lilo. Możesz jeszcze poczytać o
 > framebufferze i jego ustawieniach.

ech.... a to mi do glowy nie przyszlo :/
dzieki wielkie, problem rozwiazany.