Nowe posty

Autor Wątek: fc-cache  (Przeczytany 1622 razy)

  • Gość
fc-cache
« dnia: 2007-01-26, 10:14:44 »
Witam!

Przy pomocy skryptu [sourceforge.net/project/showfiles.php?group_id=177157] zbudowałem sobie paczki z Xorg 7.1 (Slackware). Zrobiłem wszystko jak pisało, ale mam jeden problem. Mianowicie fc-cache wywala:
/usr/X11R7/lib/X11/fonts/TTF: failed to write cache
/usr/X11R7/lib/X11/fonts/Type1: failed to write cache
/usr/X11R7/lib/X11/fonts: failed to write cache
/usr/X11R7/lib/X11/fonts/100dpi: failed to write cache
/usr/X11R7/lib/X11/fonts/75dpi: failed to write cache
/usr/X11R7/lib/X11/fonts/OTF: failed to write cache
/usr/X11R7/lib/X11/fonts/Speedo: failed to write cache
/usr/X11R7/lib/X11/fonts/cyrillic: failed to write cache
/usr/X11R7/lib/X11/fonts/encodings: failed to write cache
/usr/X11R7/lib/X11/fonts/encodings/large: failed to write cache
/usr/X11R7/lib/X11/fonts/local: failed to write cache
/usr/X11R7/lib/X11/fonts/misc: failed to write cache
/usr/X11R7/lib/X11/fonts/util: failed to write cache

Coś czytałem o linkowaniu libfontconfig i libfontenc do /usr/X11R7/lib, ale te biblioteki tam są...

Dlaczego tak się dzieje? Jak się z tym uporać?

vel

  • Gość
fc-cache
« Odpowiedź #1 dnia: 2007-02-03, 15:51:31 »
witam, mam identyczny problem, slackware 11.0, kernel 2.6.19, x11 7.1, znalazlem, ze problemem moze byc umiejscowienie bibliotek fontconfig, ale to chyba jednak nie to, w gre wchodzi jeszcze bledna konfiguracja pliku fonts.conf (ale wydaje mi sie ze jest dobra) bede wdzieczny za jakiekolwiek sugestie