Nowe posty

Autor Wątek: SuSe 9.3+WL-8305  (Przeczytany 6796 razy)

sparky

  • Gość
SuSe 9.3+WL-8305
« dnia: 2005-07-14, 21:51:26 »
Czy da się w Totemie włączyć napisy?? Niestety z powodu mojej nieznajomości Linuxa nie umiem zainstalować Mplayera (w nim są napisy o ile mi wiadomo). Linuxa mam ze względu na mojego starszego brata któremu sie nie chce instalowac Mplayera.
A może napisy działają w innych odtwarzaczach?(Xine, Noatun)

Zbooj

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #1 dnia: 2005-07-14, 22:07:28 »
2005-07-14 21:51:26 TorguS napisał:

> Czy da się w Totemie włączyć napisy?? Niestety z powodu mojej nieznajomości Linuxa nie umiem
 > zainstalować Mplayera (w nim są napisy o ile mi wiadomo). Linuxa mam ze względu na mojego
 > starszego brata któremu sie nie chce instalowac Mplayera.
 > A może napisy działają w innych odtwarzaczach?(Xine, Noatun)

Nawet gdyby bylo mozna to wtedy i tak byłyby problemy z polskimi znakami.

Jaką masz dystrybucje?

de_laurent

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #2 dnia: 2005-07-14, 22:14:29 »
Napisy dzialaja w xine. Jezeli jestes podpiety do internetu, to nie ma problemu z zainstalowaniem Mplayera - to naprawde jest super odtwarzacz.
Nie rozumiem tylko tego zdania, ze linuksa masz ze wzgledu na starszego brata, ktoremu sie nie chce instalowac MP..?

sparky

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #3 dnia: 2005-07-14, 22:23:11 »
2005-07-14 22:14:29 de_laurent napisał:

> Napisy dzialaja w xine. Jezeli jestes podpiety do internetu, to nie ma problemu z
 > zainstalowaniem Mplayera - to naprawde jest super odtwarzacz.
 > Nie rozumiem tylko tego zdania, ze linuksa masz ze wzgledu na starszego brata, ktoremu sie nie
 > chce instalowac MP..?

Właśnie tak sobie patrze, że w Xine są napisy, tylko że za cholere nie wiem jak je uruchomić :).
Mój starszy brat nie uznaje innych systemów niż Linuks. Jestem teraz zmuszony korzystać z Linuksa ale jak narazie za wiele zrobić na nim nie potrafie. Mój brat mógłby mi zainstalować Mplayera ale mu sie nie chce. Ja mam Slackware\\'a i nie umiałbym skompilować Mplayera sam...
Może pomożecie mi chociasz z tymi napisami w Xine? :)

de_laurent

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #4 dnia: 2005-07-15, 00:43:02 »
Juz byl taki topic o napisach w xine przed kilkoma dniami, wiec jakbys byl tak mily i raczyl skorzystac z wyszukiwarki forum... Hym, tak swoja droga jak to sie dzieje, ze co rusz (tak to sie pisze?) ktos sie o cos \\"nowego\\" zapyta, to za chwile pojawia sie inna osoba, ktora (oczywiscie bez przeszukania forum) pyta o to samo? Murphy moze juz sie zajal opisaniem tego zjawiska??

W MPlayerze wystarczy miec plik z filmem i napisami o takiej samej nazwie w tym samym katalogu, rozniace sie jedynie rozszerzeniami (.avi, .txt). Moze dziala to i w ten sam sposob w Xine..?

sparky

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #5 dnia: 2005-07-15, 10:32:05 »
Zapomniałem poszukać o tym na forum, przepraszam. Ale mam jedno pytania. Czy można jakoś przyspieszyć albo opóźnić wyświetlanie napisaów w Xine?

canis_lupus

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #6 dnia: 2005-07-15, 12:14:35 »
Mam podobny roblemz Xine. Jak go uruchamiam z konsoli to napisy działają bez problemu. A jak wczytac napisy w juz otwartym programie? Ja sobie z konsolką poradze ale rodzinka narzeka ze linux jest do d*py.

de_laurent

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #7 dnia: 2005-07-15, 15:13:05 »
2005-07-15 12:14:35 canis_lupus napisał:

> Mam podobny roblemz Xine. Jak go uruchamiam z konsoli to napisy działają bez problemu. A jak
 > wczytac napisy w juz otwartym programie? Ja sobie z konsolką poradze ale rodzinka narzeka ze
 > linux jest do d*py.

Zmien rodzine ;)

ctrl+shift+s - wczytywanie napisow

m
n
sluza do ustawiania przesuniecia audio/video
5 sekund szukania w opcjach... Komus widac nie chcialo sie odrobic pracy domowej...

Za kare, jak ktos znowu o to zapyta na forum, to wy musicie mu odpowiedziec! ;)

settings/keymap editor...

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #8 dnia: 2005-07-22, 06:12:45 »
w zasadzie to jedyny program co mi napisy wy?wietli? poprawnie z polskimi literkami, to Kaffeine :] Nawet sama bestia znajduje napisy :D

Da4w1D

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #9 dnia: 2005-07-14, 13:52:07 »
Witam wszystkich uzykownikow forum :P. Mam takie pytanko, czy SuSe 9.3 wykrywa Kartę Wi-Fi Planet WL-8305. Dodam ze adres w mojej sieci przypisywany jest przez server DHCP. Czy beda jakies wieksze komplikacje z zainstalowaniem mojej sieciowki ??

KRoPA

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #10 dnia: 2005-07-14, 18:23:49 »
2005-07-14 13:52:07 Da4w1D napisał:

> Witam wszystkich uzykownikow forum :P. Mam takie pytanko, czy SuSe 9.3 wykrywa Kartę Wi-Fi
 > Planet WL-8305. Dodam ze adres w mojej sieci przypisywany jest przez server DHCP. Czy beda
 > jakies wieksze komplikacje z zainstalowaniem mojej sieciowki ??


Nie będzie komplikacji, do instalacji używasz ndiswrappera który jest w pakietach instalacyjnych (wystarczy odznaczyc), a przepis jak to zrobić znajdziesz pod adresem: http://suse.ehelp.pl/modules/articles/article.php?id=39

zeby sprawdzić czy wykrywa karte wystarczy wpisać z konsoli:
iwlist wlan0 scan


Da4w1D

  • Gość
SuSe 9.3+WL-8305
« Odpowiedź #11 dnia: 2005-07-14, 21:03:23 »
Wielkie dzieki, naprawde wielkie dzieki. Na taka odpowiedz czekalem 12 dni na forum.suse ale sie nie doczekalem. A tu pare godzin i jest. Jeszcze raz wielkie thx.