Nowe posty

Autor Wątek: rage 128  (Przeczytany 17079 razy)

Offline Krzysztof Kwiatkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 59
    • Zobacz profil
rage 128
« Odpowiedź #15 dnia: 2005-05-22, 17:52:43 »
2005-05-22 16:04:47 wojt_ass napisał:

> ehhh- oczywiscie ze wpisalem to tak jak podales mi przed chwila - po prostu wklejalem to
 > polecenie z twojego postu, bo juz zamknelem konsole ;-)
 >
 > [wojtek@localhost ~]$ mplayer -fs -vo xv -ao alsa /home/...
..
 > AO: [alsa] 24000Hz 2ch Signed 16-bit (Little-Endian) (2 bps)
 > Building audio filter chain for 24000Hz/1ch/16bit -> 24000Hz/2ch/16bit...
 > Starting playback...
 > Segmentation fault
 >

Dlaczego wywala komunikat błędu? Wywal ustawienia z katalogu .mplayer z katalogu domowego i odpal z ręki film. Jak to nie pomoże to chyba tylko postawić mplayera z innej paczki lub źródeł.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 38
    • Zobacz profil
rage 128
« Odpowiedź #16 dnia: 2005-05-22, 19:21:22 »
dalej to samo...
dodam tylko, że próbowałem instalacji ze żródeł, paczki rpm dostarczoenj na płycie oraz zassanej z sieci...

aha - dodam, że w kernelu \\"rivatnt support\\" mam M, cokolwiek miało by to znaczyć...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 38
    • Zobacz profil
rage 128
« Odpowiedź #17 dnia: 2005-05-26, 14:08:29 »
czy ktoś ma jeszcze jakiś pomysł ?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
rage 128
« Odpowiedź #18 dnia: 2005-05-20, 23:36:41 »
w kilku watkach przeczytałem że rage128 swietnie dziala pod linuksem - ale nie moja, moze ktos mi pomoze?
Mam ati rage 128 mobile agpx2 8mb, owszem zostala wykryta przy instalacji ale nie ma akceleracji 3d, skutkiem czego nawet najprostsze gry 3d tna klatki. Probowalem zainstalowac sterownik ati.2 ale cos mi to nie bardzo wyszlo mimo ze postepowalem zgodnie z instrukcjami. aktualnie mam zainstalowany r128. Bardzo prosze o szczegulowe instrukcje - jak to dla poczatkujacego...

Offline xis

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1049
    • Zobacz profil
rage 128
« Odpowiedź #19 dnia: 2005-05-21, 11:03:30 »
2005-05-20 23:36:41 pace napisał:

> w kilku watkach przeczytałem że rage128 swietnie dziala pod linuksem - ale nie moja, moze ktos
 > mi pomoze?
 > Mam ati rage 128 mobile agpx2 8mb, owszem zostala wykryta przy instalacji ale nie ma
 > akceleracji 3d, skutkiem czego nawet najprostsze gry 3d tna klatki. Probowalem zainstalowac
 > sterownik ati.2 ale cos mi to nie bardzo wyszlo mimo ze postepowalem zgodnie z instrukcjami.
 > aktualnie mam zainstalowany r128. Bardzo prosze o szczegulowe instrukcje - jak to dla
 > poczatkujacego...


W dziale z artykułami ( http://newbie.linux.pl/?id=article ) powinieneś znaleźć opis instalacji sterowników ATI (krok po kroku właśnie). Myślę, że nikt nie będzie Ci go tutaj przeklejał. Zamiast tego może powiedz z czym konkretnie (jaką czynnością) masz problem.
Everything should be made as simple as possible, but not simpler
-- Albert Einstein

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
rage 128
« Odpowiedź #20 dnia: 2005-05-21, 13:49:25 »
 > W dziale z artykułami ( http://newbie.linux.pl/?id=article ) powinieneś znaleźć opis instalacji
 > sterowników ATI (krok po kroku właśnie). Myślę, że nikt nie będzie Ci go tutaj przeklejał.

owszem jest tam opis instalacji ale dla radeonów, niestety ten sterownik nie pasuje do rage`a 128 mobility

 > Zamiast tego może powiedz z czym konkretnie (jaką czynnością) masz problem.
 >

no to konkretnie:
- jak uruchomic akceleracje w na sterowniku r128?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
rage 128
« Odpowiedź #21 dnia: 2005-05-21, 14:02:40 »
zciagnalem ati.2 z innego miejsca i udalo misie go zainstalowac, dalej nie mam akceleracji:-( jak to skonfigurowac?

Offline Krzysztof Kwiatkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 59
    • Zobacz profil
rage 128
« Odpowiedź #22 dnia: 2005-05-21, 14:03:23 »
2005-05-21 13:49:25 pace napisał:

>
 >  > W dziale z artykułami ( http://newbie.linux.pl/?id=article ) powinieneś znaleźć opis
 > instalacji
 >  > sterowników ATI (krok po kroku właśnie). Myślę, że nikt nie będzie Ci go tutaj
 > przeklejał.
 >
 > owszem jest tam opis instalacji ale dla radeonów, niestety ten sterownik nie pasuje do rage`a
 > 128 mobility
 >
 >  > Zamiast tego może powiedz z czym konkretnie (jaką czynnością) masz problem.
 >  >
 >
 > no to konkretnie:
 > - jak uruchomic akceleracje w na sterowniku r128?
 >

To piszesz jest trochę dziwne. Ja mam ATI Rage 128 które świetne jest i mam tę karte już 3 lata i nie zamierzam jej zmieniać. Moduł r128 ładuje sie postarcie i mam akcelerację 3D.
Podaj jaki masz system to pomyślimy jak Ci pomóc.

Stery na stronie ATI nie pomogą bo są do Radeona a Rage jest wspierany przez jądro.

Sprawdź wpisy w xorg.con (lub XF86config) czy są takie wpisy:


.............
Section "Module"
    Load "dbe" # Double-Buffering Extension
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx" # 3D layer
    Load "dri" # direct rendering
    Load "/usr/X11R6/lib/modules/extensions/libglx.a"
EndSection
......
Section "Device"
    Identifier "device1"
    VendorName "ATI"
    BoardName "ATI Rage 128"
    Driver "r128"
    Option "DPMS"
    Option "UseCCEFor2D" "true"
EndSection

Jeżeli je masz to sprawdź polecenie "glxinfo" czy masz 3D uruchomione. Pamietaj że 3D w tych kartach pracuje  w 16 bit a nie 24. Przestaw z 24 na 16 i zrób tes glxgears wartość powyżej 400 to 3D chodzi, poniżej 200 nie.

[krisp@krisp ~]$ glxinfo
name of display: :0.0
Loading required GL library /usr/X11R6/lib/libGL.so.1.2
display: :0  screen: 0
direct rendering: Yes       <------------------- 3D !!!!!!
server glx vendor string: SGI
server glx version string: 1.2

Szukaj linii wskazakej strzałką.

powodzenia
Krisp

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
rage 128
« Odpowiedź #23 dnia: 2005-05-21, 21:56:48 »
pedze sprawdzic, mysle ze moglo o to chodzic chociazby dlatego ze mam ustawione 24 bity, dzieki

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
rage 128
« Odpowiedź #24 dnia: 2005-05-21, 22:13:16 »
dzieki krisp chodzilo o palete kolorow

Offline Krzysztof Kwiatkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 59
    • Zobacz profil
rage 128
« Odpowiedź #25 dnia: 2005-05-22, 09:39:05 »
2005-05-21 22:13:16 pace napisał:

> dzieki krisp chodzilo o palete kolorow

Nie ma problemu :)

Pozdrawiam