Nowe posty

Autor Wątek: bttv i xawtv  (Przeczytany 5511 razy)

Offline romek romkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 61
    • Zobacz profil
bttv i xawtv
« dnia: 2005-07-11, 20:33:27 »
root@lol:/# mount -t vfat /dev/hda8 /mnt/hd
mount: wrong fs type, bad option, bad superblock on /dev/hda8,
       missing codepage or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

partycje specjalnie robilem partition magiciem zeby przekopiowac 10 gb mp3 ;/
mam jadro 2.6.11 da sie zapisac na ntfs te mp3 bo kiedys czytalem ze niedokonca

Offline Grzegorz L

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
bttv i xawtv
« Odpowiedź #1 dnia: 2005-07-11, 20:39:37 »
Da sie jak wlaczysz w jadrze obsluge zapisu ntfs, ale czy to do konca dobrze dziala to nie wiem.
Ta patrycja co chcesz zamontować to fat czy ntfs ? Bo jezeli ntfs to dlaczego dajesz \\'-t vfat\\'.

Offline romek romkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 61
    • Zobacz profil
bttv i xawtv
« Odpowiedź #2 dnia: 2005-07-11, 22:22:25 »
2005-07-11 20:39:37 greg000 napisał:

> Da sie jak wlaczysz w jadrze obsluge zapisu ntfs, ale czy to do konca dobrze dziala to nie
 > wiem.
 > Ta patrycja co chcesz zamontować to fat czy ntfs ? Bo jezeli ntfs to dlaczego dajesz \\'-t vfat\\'.

fat

Offline de Laurent

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1197
    • Zobacz profil
bttv i xawtv
« Odpowiedź #3 dnia: 2005-07-11, 23:45:49 »
> fat
To co chcesz zapisywac na ntfs?
Sprawdz spod korzenia fdisk -l (male L) czy /dev/hda8, to rzeczy-wiscie jest tluszcz.

Offline romek romkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 61
    • Zobacz profil
bttv i xawtv
« Odpowiedź #4 dnia: 2005-07-12, 00:48:38 »
2005-07-11 23:45:49 de_laurent napisał:

>  > fat
 > To co chcesz zapisywac na ntfs?
 > Sprawdz spod korzenia fdisk -l (male L) czy /dev/hda8, to rzeczy-wiscie jest tluszcz.
to o ntsf to oddzielne pytanie!!!!!
niewiem co to jest tluszcz ale wiem jakom partycje chcem zamontowac i jest to partycja fat32

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
bttv i xawtv
« Odpowiedź #5 dnia: 2005-07-12, 08:26:15 »
na pewno to jest hda8 ?
sprawdz cfdisk\\'iem

mowisz, ze zalozyles partcje magikiem.. a sformatowales ja ?

zalozyc fat\\'a mozesz rowniez spod linuksa..

Offline de Laurent

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1197
    • Zobacz profil
bttv i xawtv
« Odpowiedź #6 dnia: 2005-07-12, 17:27:22 »
Aaa, no wlasnie czulem, ze cos jest nie tak. Gdybys byl uzywal znakow przystankowych i wielkich liter, to bym zakumal :)

 > niewiem co to jest tluszcz ale wiem jakom partycje chcem zamontowac i jest to partycja fat32
No, ten tego, tluszcz to fat...
Co bedzie z ta komenda co ci ja podalem?

Offline romek romkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 61
    • Zobacz profil
bttv i xawtv
« Odpowiedź #7 dnia: 2005-07-12, 21:26:15 »
Disk /dev/hda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1            1276        4521    26073463+   7  HPFS/NTFS
/dev/hda2            4522        9729    41833260    f  W95 Ext\\'d (LBA)
/dev/hda3   *           1        1275    10241406    7  HPFS/NTFS
/dev/hda5            4522        8078    28571571   83  Linux
/dev/hda6            8079        8144      530113+  82  Linux swap
/dev/hda7            8145        8422     2233003+   b  W95 FAT32
/dev/hda8            8423        9729    10498446    c  W95 FAT32 (LBA)

Partition table entries are not in disk order

oot@lol:~# dmesg | tail
MCE: The hardware reports a non fatal, correctable incident occurred on CPU 0.
Bank 1: d400400000000152
MCE: The hardware reports a non fatal, correctable incident occurred on CPU 0.
Bank 2: d40040000000017a
MCE: The hardware reports a non fatal, correctable incident occurred on CPU 0.
Bank 1: d400400000000152
MCE: The hardware reports a non fatal, correctable incident occurred on CPU 0.
Bank 2: d40040000000017a
Unable to load NLS charset iso8859-2
FAT: IO charset iso8859-2 not found


Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
bttv i xawtv
« Odpowiedź #8 dnia: 2005-07-12, 23:50:21 »
[OT]
po pierwsze masz problemy ze sprzetem... cos ci sie przegrzewa ?? ja mialem takie komunikaty, jak plyta glowna padala - zdajsie poszly kondensatory :-)
[OT]

co do mount\\'owania... wyglada na to, ze nie masz wsparcia dla iso8859-2 - chodzi o kodowanie nazw plikow na tej partycji fat\\'owej (NLS National Language Support czy jakos tak) - dokompiluj sobie odpowiedni modul jadra... (bo zdajsie zaladowac sie powinien automatycznie - juz nie pamietam)

Offline tomasz wrotek

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 101
    • Zobacz profil
bttv i xawtv
« Odpowiedź #9 dnia: 2005-07-11, 19:02:30 »
Witam
Mam slackware 10.1 i karte TV PV-BT878P+w/FM i zainstalowanego xawtv moj modules.conf wyglada tak :
options eagle-usb if_name=eth1

# ALSA portion
        alias char-major-116 snd
        alias snd-card-0 snd-emu10k1
# OSS/Free portion
        alias char-major-14 soundcore
        alias sound-slot-0 snd-card-0
# card #1
   alias sound-service-0-0 snd-mixer-oss
   alias sound-service-0-1 snd-seq-oss
   alias sound-service-0-3 snd-pcm-oss
   alias sound-service-0-8 snd-seq-oss
   alias sound-service-0-12 snd-pcm-oss

# i2c
alias char-major-89   i2c-dev
options i2c-core   i2c_debug=1
options i2c-algo-bit   bit_test=1

# bttv
alias char-major-81   videodev
alias char-major-81-0   bttv
options   bttv      card=72 tuner=23  radio=1
options   tuner      debug=1alias char-major-195 nvidia
alias char-major-195 nvidia
A mimo to po uruchomieniu xawtv mam niebieski ekran :( jak odpalam xawtv to mi mowi ze nie moze znalesc libdv.so.4 czy to moze byc przyczyna :?
Pozdrawiam

Offline de Laurent

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1197
    • Zobacz profil
bttv i xawtv
« Odpowiedź #10 dnia: 2005-07-11, 23:25:15 »
Zanim cos zrobisz przeczytaj do konca, cos mi wpadlo do glowy pod koniec, ale nie chcialo mi sie juz przeklejac... :>

Czy rzeczywiscie masz tak wpisane w tym pliku czy tylko jakos tak wyszlo?
options tuner debug=1alias char-major-195 nvidia
alias char-major-195 nvidia
Usun ta pierwsza linijke, zostaw druga, ta z nvidia i zamien linijke:
 > options   bttv      card=72 tuner=23  radio=1

na:
options bttv   card=72 radio=1 pll=1 tuner=28 bttv_verbose=2 bttv_debug=1
Wszystko pisane w 1 linii. Zrestartuj kompa sprawdz czy dziala i jak nie, to powiedz co pokazuje ci dmesg na temat bttv... Jakie masz jadro? Jezeli 2.6, to musisz miec to w modprobe.conf.

Co do tego:
 > znalesc libdv.so.4 czy to moze byc przyczyna :?
To raczej to nie jest przyczyna, ale mozesz zainstalowac libdv, to nie bedzie sie pultal. A, jeszcze przyszlo mi do czerepa rubasznego, ze mozesz miec ustawione "video source" w xawtv jako composite1, zmien na television. Klikasz prawym na to niebieskie tlo i dostajesz menu, tam zmieniasz. Na 90% to bedzie to :)

Offline tomasz wrotek

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 101
    • Zobacz profil
bttv i xawtv
« Odpowiedź #11 dnia: 2005-07-12, 00:05:11 »
Wielkie dzieki za interwencje ale inaczej sobie z tym poradzilem :] zainstalowalem tvtime i dziala. Jeszcze raz wielkie dzielki (mam kernela 2.4.x)
Pozdrawiam