Nowe posty

Autor Wątek: Nie mogę wysyłać poczty w kmail :(  (Przeczytany 9331 razy)

  • Gość
Nie mogę wysyłać poczty w kmail :(
« dnia: 2005-05-20, 22:12:57 »
Witam

Mam dość dziwny problem z nVidia dla karty typu Riva.

Naprawde, patrzyłem w sieci, ale nikt nie miał takiego problemu, bo wszystkim pomogło to co u mnie nie zdaje rezultatu. A na starym kompie u mnie nVidia działała. Tak samo jak wtedy mam Ubuntu

Mam defakto zainstaloane sterownik nVidia i działa mi modprobe nvidia. Jednak gdy odpale na nVidia serwer X`ów, to od razu wisi. Wiesza się na rózne sposoby:

Główny Driver: nvidia
Driver dla monitora: nvidia
= Totalna zwiecha, migające paski białe, system centralnie leży

Główny Driver: vga
Driver dla monitora: nvidia
= Czarny ekran, system leży

Główny Driver: nvidia
Driver dla monitora: nv
= Działa, ale nie ładuje sie nVidia

we wszystkich przypadkach uruchamiam z load glx.

Dodakowo nie moge za nic zainstalować nVidia z nVidia.com. No w teori jest mi to na kichanie, bo normalnie na starym kompie działało z paczki systemu Ubuntu. Oczywiście nVidia jest jako moduł kernela.

Nie mam pojęcia dlaczego pada.

Może ktoś poradzić, jak zainstalować te stery? Naprawde nie widzi mi się kompilowanie kernela w najbliższym czasie - do egzaminów.

Aż mnie kusi żeby sobie pograć :D Ale na winde nie preleze, nowy komp nawet płyty Windowsa na diody nie widział :] Od roku już siedze tylko na Linuxe, ale pierwszy raz taki hardcore mam z nVidia :-)

Pozdrawiam

gure

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #1 dnia: 2005-05-21, 00:14:00 »
a czy probowales moze uzyc domyslnego sterownika nv z X\\'ow?

u mnie zawsze dzialal bez problemu i nie sprawia klopotow z instalacja ani conf bo juz jest w x\\'ach :)

xis

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #2 dnia: 2005-05-21, 11:01:25 »
Zauważyłem, że do różnych kart/konfiguracji sprzętowych różnie pasują odpowiednie wersje sterowników. Np. moja riva tnt 2 działa poprawnie tylko i wyłącznie na sterach z serii 6111, a więc w jej przypadku najnowsze sterowniki niekoniecznie oznaczają najlepsze działanie.

Może i Ty popróbuj z różnymi wersjami?

PS. Mała prośba: gdybyś na przyszłość bardziej precyzował problem w tytule wątku, byłoby fajnie :)

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #3 dnia: 2005-05-21, 16:14:43 »
Lepiej precyzować... nie mogłem wymysleć jak :D Jak bym napisał nVidia nie działa, to by pewnie wiekszość znających odpowiedź nie udzieliła się :-)

Tak, na nv, jak wspomniałem wszystko działa.
Dziwne, że w konfiguracji:
Driver: nvidia
Display: nv

Działa lepiej niż domyślnie. Poza tym problem polega na tym, że na Ubuntu nVidia była \\"domyślnie\\" ograniczona i można było samemu włączyć akeleracje 3d itp. Na początku 3a było odpalić:

sudo nvidia-glx-config enable
{
  to mi na starym PC wskoczyło, a tera error:
  {
     Error: your X configuration has been altered.
     This script cannot proceed automatically.
     If you believe that this not correct,
     you can update the md5sum entry executing the
     following command:
     md5sum /etc/X11/xorg.conf | sudo tee /var/lib/xfree86/xorg.conf.md5sum
     otherwise edit manually /etc/X11/xorg.conf to change
     the Driver section from nv to nvidia.
   }
}
potem tylko restart X, i odpalić nvidia-settings :-) To drugie działa, ale cfaniak wykrywa, że nie odpalona jest nVidia :]

A to z md5sum daje mi coś takiego
499429fdea168c9436e1354c4414ae86  /etc/X11/xorg.conf

i naprawde nie wiem po co mi to...

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #4 dnia: 2005-05-21, 16:14:56 »
2005-05-21 16:14:43 yonami napisał:

> Lepiej precyzować... nie mogłem wymysleć jak :D Jak bym napisał nVidia nie działa, to by pewnie
 > wiekszość znających odpowiedź nie udzieliła się :-)
 >
 > Tak, na nv, jak wspomniałem wszystko działa.
 > Dziwne, że w konfiguracji:
 > Driver: nvidia
 > Display: nv
 >
 > Działa lepiej niż domyślnie. Poza tym problem polega na tym, że na Ubuntu nVidia była
 > \\"domyślnie\\" ograniczona i można było samemu włączyć akeleracje 3d itp. Na początku 3a
 > było odpalić:
 >
 > sudo nvidia-glx-config enable
 > {
 >   to mi na starym PC wskoczyło, a tera error:
 >   {
 >      Error: your X configuration has been altered.
 >      This script cannot proceed automatically.
 >      If you believe that this not correct,
 >      you can update the md5sum entry executing the
 >      following command:
 >      md5sum /etc/X11/xorg.conf | sudo tee /var/lib/xfree86/xorg.conf.md5sum
 >      otherwise edit manually /etc/X11/xorg.conf to change
 >      the Driver section from nv to nvidia.
 >    }
 > }
 > potem tylko restart X, i odpalić nvidia-settings :-) To drugie działa, ale cfaniak wykrywa, że
 > nie odpalona jest nVidia :]
 >
 > A to z md5sum daje mi coś takiego
 > 499429fdea168c9436e1354c4414ae86  /etc/X11/xorg.conf
 >
 > i naprawde nie wiem po co mi to...

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #5 dnia: 2005-05-21, 16:16:14 »
Ale jaja.

Wybaczcie.

Nie znam się na md5sum :-)
Ale działa po wykonaniu komendy

# md5sum /etc/X11/xorg.conf | sudo tee /var/lib/xfree86/xorg.conf.md5sum

a potem

# sudo nvidia-glx-config enable

Dziękuje za wszelkie próby pomocy :-)

Pozdrawiam

borlandx

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #6 dnia: 2005-05-20, 12:34:16 »
Skompilowałem sobie nowe kde 3.4.0, nie było żadnych problemów podczas kompilacji. Kiedy prubóję wysłać email w kmail to taki błąd mi wywala (przepisałem słowo w słowo):
//=============== ciach ====================
Błąd autoryzacji, uwierzytelnianie An error occured during authentication: SASL(-4):no mechanism available:No worthy mechs found jest nieobsługiwane.
//============= ciach ======================

Czy ktoś ma jakiś pomysł?

Xax79

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #7 dnia: 2005-05-20, 16:26:53 »
2005-05-20 12:34:16 borlandx napisał:

> Skompilowałem sobie nowe kde 3.4.0, nie było żadnych problemów podczas kompilacji. Kiedy prubóję
 > wysłać email w kmail to taki błąd mi wywala (przepisałem słowo w słowo):
 > //=============== ciach ====================
 > Błąd autoryzacji, uwierzytelnianie An error occured during authentication: SASL(-4):no
 > mechanism available:No worthy mechs found jest nieobsługiwane.
 > //============= ciach ======================
 >
 > Czy ktoś ma jakiś pomysł?

Z tego co tu mozna wyczytac masz wlaczona opcje uwierzytelniania podczas wysylania maili (prawdopodobnie nawet bezpiecznego uwierzytelniania) i kmail nie moze znalezc mechanizmow do jego obslugi.

Upewnij sie czy to konto wymaga uwerzytelniania i jesli nie to go wylacz w ustawieniach konta.

borlandx

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #8 dnia: 2005-05-21, 12:21:06 »
2005-05-20 16:26:53 Xax79 napisał:

> 2005-05-20 12:34:16 borlandx napisał:
 >
 > > Skompilowałem sobie nowe kde 3.4.0, nie było żadnych problemów podczas kompilacji. Kiedy
 > prubóję
 >  > wysłać email w kmail to taki błąd mi wywala (przepisałem słowo w słowo):
 >  > //=============== ciach ====================
 >  > Błąd autoryzacji, uwierzytelnianie An error occured during authentication: SASL(-4):no
 >  > mechanism available:No worthy mechs found jest nieobsługiwane.
 >  > //============= ciach ======================
 >  >
 >  > Czy ktoś ma jakiś pomysł?
 >
 > Z tego co tu mozna wyczytac masz wlaczona opcje uwierzytelniania podczas wysylania maili
 > (prawdopodobnie nawet bezpiecznego uwierzytelniania) i kmail nie moze znalezc mechanizmow do
 > jego obslugi.
 >
 > Upewnij sie czy to konto wymaga uwerzytelniania i jesli nie to go wylacz w ustawieniach konta.

Moje konto pocztowe potrzebuje uwierzytelnienia tzn. należy wysłać nazwę konta oraz hasło do serwera żeby można było wysłać email. Kiepska sprawa, może poprostu zacznę używać np. Thunderbirda mozilli. W poprzednich wersjach kde które też sam sobie kompilowałem nie miałem takich problemów, po prostu po kompilacji wszystko chodziło jak trzeba, dlatego ten dziwny niespodziewany problem zaskoczył mnie.

krisp

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #9 dnia: 2005-05-21, 14:09:32 »
2005-05-21 12:21:06 borlandx napisał:
...............
 > Moje konto pocztowe potrzebuje uwierzytelnienia tzn. należy wysłać nazwę konta oraz hasło do
 > serwera żeby można było wysłać email. Kiepska sprawa, może poprostu zacznę używać np.
 > Thunderbirda mozilli. W poprzednich wersjach kde które też sam sobie kompilowałem nie miałem
 > takich problemów, po prostu po kompilacji wszystko chodziło jak trzeba, dlatego ten dziwny
 > niespodziewany problem zaskoczył mnie.
 >

Ale to nie problem, tylko przeoczenie w procesie konfiguracji kmaila. Czasem na drobiazgi nie zwracamy uwagi i są drobne problemy :)

Inne programy pocztowe także w tym przypadku wymagać będą autoryzacji.

pozdrawiam

uc8051

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #10 dnia: 2006-02-06, 10:56:07 »
2005-05-21 14:09:32 krisp napisał:

> 2005-05-21 12:21:06 borlandx napisał:
 > ...............
 >  > Moje konto pocztowe potrzebuje uwierzytelnienia tzn. należy wysłać nazwę konta oraz hasło
 > do
 >  > serwera żeby można było wysłać email. Kiepska sprawa, może poprostu zacznę używać np.
 >  > Thunderbirda mozilli. W poprzednich wersjach kde które też sam sobie kompilowałem nie
 > miałem
 >  > takich problemów, po prostu po kompilacji wszystko chodziło jak trzeba, dlatego ten
 > dziwny
 >  > niespodziewany problem zaskoczył mnie.
 >  >
 >
 > Ale to nie problem, tylko przeoczenie w procesie konfiguracji kmaila. Czasem na drobiazgi nie
 > zwracamy uwagi i są drobne problemy :)
 >
 > Inne programy pocztowe także w tym przypadku wymagać będą autoryzacji.
 >
 > pozdrawiam

Jak to nie jest błąd to co zrobić żeby działało ? mam podobny problem i niewiem co zrobić. Może ktoś poda co poustawiać przykładowo i gdzie np dla o2 lub wp jak jedno zacznie działaś to pewnie i reszta ruszy :).

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2516
    • Zobacz profil
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #11 dnia: 2006-02-06, 14:11:12 »
2006-02-06 10:56:07 uc8051 napisał:

> 2005-05-21 14:09:32 krisp napisał:
 >
 > > 2005-05-21 12:21:06 borlandx napisał:
 >  > ...............
 >  >  > Moje konto pocztowe potrzebuje uwierzytelnienia tzn. należy wysłać nazwę konta oraz
 > hasło
 
 Są różne metody uwierzytelniania. Kmail (i Evolution - który polecam - również) ma taki przycisk, który powoduje, że program dogaduje sie z serwerem i sprawdza jakie są dopuszczalne metody autoryzacji. Musisz użyc tej opcji.*
------------------------------------------------------------------------
* oczywiście w czasie połączenia z internetem :-)
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

de_laurent

  • Gość
Nie mogę wysyłać poczty w kmail :(
« Odpowiedź #12 dnia: 2006-02-07, 01:06:54 »
Nie korzystam z KMaila, ale domyslam sie, ze nie chodzi tutaj o login i haslo, tylko o np. SSL, TSL itd. Sprawdz te opcje... Ja np. mam wlaczone SSL dla o2.pl, port 995... Jezeli ta odpowiedz ci pomogla, to glosuj na mnie! Staram sie o tytul Linuksowej Gosposi Roku. ;)