Nowe posty

Autor Wątek: Problem z zainstalowaniem sterowników w suse10.1 do dwl 520+  (Przeczytany 2246 razy)

ziuto

  • Gość
Witam wszystkich mam pewien problem z instalacja sterownikóe do karty sieciowej (radiowej) dwl520+.mianowicie mam suse 10.1 i ten lin ma juz zainstalowanego ndiswrappera ale jak skopiuje pliki sterowników z płyty dołączonej do karty i dam polecenie
ndiserapper -i AIRPLUS.INF to pisze że instaluje a jak potem daje polecenie o sprawdzenie sterowników zainstalowanych poleceniem
ndiswrapper -l
to wywala mi taki monit:
(nazwa sterownika) a potem to " invalid driver!"
mam pytanie jak ten problem rozwiązać pomocy niektórzy mówia że w suse 10 nic nie trzeba było robic bo razem z instalacją instalowało sie wszystko i karte odrazu wykrywało i tylko trzeba był skonfigurować ja.

kmp

  • Gość
Problem z zainstalowaniem sterowników w suse10.1 do dwl 520+
« Odpowiedź #1 dnia: 2006-11-12, 15:40:52 »
2006-11-12 14:31:38 ziuto napisał:

> Witam wszystkich mam pewien problem z instalacja sterownikóe do karty sieciowej (radiowej)
/.../
 > mam pytanie jak ten problem rozwiązać pomocy niektórzy mówia że w suse 10 nic nie trzeba było
 > robic bo razem z instalacją instalowało sie wszystko i karte odrazu wykrywało i tylko trzeba
 > był skonfigurować ja.


Zdecydowanie najlepiej rowiązać ten problem za pomocą gooooogle...
np. http://www.it-academy.cc/article/1171/WLAN:+DWL520++unter+Linux+einrichten.html

wystarczy tylko chcieć.....poszukać.....

kmp

  • Gość
Problem z zainstalowaniem sterowników w suse10.1 do dwl 520+
« Odpowiedź #2 dnia: 2006-11-12, 15:54:47 »
2006-11-12 15:40:52 kmp napisał:


 > Zdecydowanie najlepiej rowiązać ten problem za pomocą gooooogle...
 > np. http://www.it-academy.cc/article/1171/WLAN:+DWL520++unter+Linux+einrichten.html
 >
 > wystarczy tylko chcieć.....poszukać.....
 >

Z okazji dnia dobroci dla ... dorzucę jeszcze:
http://www.susek.info/suse.php/content/view/513/40/

ziuto

  • Gość
Problem z zainstalowaniem sterowników w suse10.1 do dwl 520+
« Odpowiedź #3 dnia: 2006-11-12, 19:05:02 »
2006-11-12 15:54:47 kmp napisał:

> 2006-11-12 15:40:52 kmp napisał:
 >
 >
 >  > Zdecydowanie najlepiej rowiązać ten problem za pomocą gooooogle...
 >  > np. http://www.it-academy.cc/article/1171/WLAN:+DWL520++unter+Linux+einrichten.html
 >  >
 >  > wystarczy tylko chcieć.....poszukać.....
 >  >
 >
 > Z okazji dnia dobroci dla ... dorzucę jeszcze:
 > http://www.susek.info/suse.php/content/view/513/40/


ok o ile zainstalowało sie teraz wszystko ok to jak dochodze do wpiszania polecenia "modprobe ndiswrapper" to wyświetla mi takie coś"

ziuto:/lib/firmware/Win2000 # ndiswrapper -i AIRPLUS.INF
Installing airplus
ziuto:/lib/firmware/Win2000 # ndiswrapper -l
Installed drivers:
airplus         driver installed, hardware present
ziuto:/lib/firmware/Win2000 # ndiswrapper -m
modprobe config already contains alias directive

ziuto:/lib/firmware/Win2000 # modprobe ndiswrapper
FATAL: Module ndiswrapper not found.