Nowe posty

Autor Wątek: Pomocy w aktualizacji  (Przeczytany 6237 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
Pomocy w aktualizacji
« dnia: 2005-05-20, 09:43:38 »
Zainstalowałem Novell Linux Desktop 9 (NLD9) z tym że mam dwa dyski
Na pierwszym system windows - 3 partycje, a drugi dysk wymienny na którym zainstalowałem Linukxa.
I tu zaczyna się problem gdyż po wyłączeniu dysku wyminnego z Linukxem np.w biosie nie uruchomi się windows - pokazuje się komunikat: GRUB Hard Disk Error.
Mam pytanie do szanownego forum co trzeba zrobić żeby windows uruchomił się po wyjęci dysku z Linukxem.

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
Pomocy w aktualizacji
« Odpowiedź #1 dnia: 2005-05-20, 09:48:10 »
Przydalo by sie jeszcze napisac na ktorej partycji jest MBR (Master Boot Record), innymi slowy ktora jest bootujaca.

PS Gruba co prawda nie mam i jego filozofii dzialania nie znam ale gdzie jest jego plik konfiguracyjny ?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
Pomocy w aktualizacji
« Odpowiedź #2 dnia: 2005-05-20, 10:57:25 »
chyba na dysku wyminnym czyli z Limuxem
Nie mogę tego sprawdzić bo jestem w pracy

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Pomocy w aktualizacji
« Odpowiedź #3 dnia: 2005-05-20, 15:40:49 »
no widzisz... wyglada na to, ze grub jest zainstalowany w mbr dysku z winda, a pliki konfiguracyjne sa na tym drugim... bez nich nie pojdzie... wygospodaruj sobie na tym pierwszym dysku troche miejsca na konfiguracje gruba (wlasciwie moga tam tez \\'lezec\\' jajka - czyli cala zawartosc /boot) - jakies 20 MB na pewno wystarczy i zainstaluj jeszcze raz gruba

Offline Grzegorz L

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
Pomocy w aktualizacji
« Odpowiedź #4 dnia: 2005-05-21, 11:03:40 »
Nie koniecznie trzeba miec pliki konfiguracyjne na tym pierwszym dysku. Sam mam gruba w mbr na pierwszym dysku (Windows) a na drugim Linuxa i bez problemu wszystko dziala. Poprostu wystarczy odpowiednio skonfigurowac (zainstalowac) gruba i po klopocie. Odpla \\'grub\\' i ustaw odpowiednio root i  setup, np :

grub [enter]
   setup (hd1,0)  {twoj dysk i patycja z linuxem/grub}
   root (hd0)      {mbr }
   quit

Ewentualnie mozesz sprobowac jeszcze tez , ale nie pamietam juz czy to bylo konieczne.


Pozdr

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
Pomocy w aktualizacji
« Odpowiedź #5 dnia: 2005-05-23, 13:04:40 »
OK dzięki

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
Pomocy w aktualizacji
« Odpowiedź #6 dnia: 2005-05-19, 23:19:12 »
Posiadam system Linuxa  Mandriva Limited Edition 2005 i działam w środowisku KDE 3.3 Mam problem z aktualizacją oprogramowania pakietów . Robię takie czynności:
1. Klikam na menu:
2.System
3.Konfiguracja i Pakiety
4.Aktualizacja Mandrake
i po tym wychodzi okno okontakt z serwerem zwierciadlanym i klikam na tak i następne okno jakie wychodzi to aktualizacja nośnika proszę czekać i to okno już nie odpowiada lub wychodzi komunikat że baza urpmi jest zablokowana i czy nie ma innych nośników oprogramowania w użyciu lub inna niezakończona instalacja pakietów.Nie mam innych nośników jak 3 płyty CD instalacyjne update_source i update_source 2 taki jest zestaw w Menadżerze nośników oprogramowania. Jestem początkującym Linuxowcem i bardzo proszę o pomoc co mam robić. Z góry Dziękuję.

Offline Remigiusz Witkowski

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
Pomocy w aktualizacji
« Odpowiedź #7 dnia: 2005-05-20, 18:56:59 »
2005-05-19 23:19:12 saryszard napisał:

> Posiadam system Linuxa  Mandriva Limited Edition 2005 i działam w środowisku KDE 3.3 Mam problem
 > z aktualizacją oprogramowania pakietów . Robię takie czynności:
 > 1. Klikam na menu:
 > 2.System
 > 3.Konfiguracja i Pakiety
 > 4.Aktualizacja Mandrake
 > i po tym wychodzi okno okontakt z serwerem zwierciadlanym i klikam na tak i następne okno jakie
 > wychodzi to aktualizacja nośnika proszę czekać i to okno już nie odpowiada lub wychodzi
 > komunikat że baza urpmi jest zablokowana i czy nie ma innych nośników oprogramowania w użyciu
 > lub inna niezakończona instalacja pakietów.Nie mam innych nośników jak 3 płyty CD instalacyjne
 > update_source i update_source 2 taki jest zestaw w Menadżerze nośników oprogramowania. Jestem
 > początkującym Linuxowcem i bardzo proszę o pomoc co mam robić. Z góry Dziękuję





 wywal nośniki update i zmień serwer (tzn .wymień serwer update source np. najbliższy geograficznie albo jakiś francuski oni mają najszybciej updaty )