Nowe posty

xx Jaki linux na laptop/tablet hybrydowy? (18)
Dzisiaj o 15:53:26
xx Repozytoria Archa (9)
Dzisiaj o 14:22:11
xx Otwaty port 123 udp (4)
Dzisiaj o 13:52:00
xx Brak możliwości instalacji aplikacji na Opensuse Tumbleweed. (7)
Dzisiaj o 12:45:32
xx konfiguracja sieci domowej (6)
Wczoraj o 23:58:47
xx petla while (11)
Wczoraj o 22:14:49
xx Ktoś zna datę przejścia Minta 19.3 z bety do oficjala? (47)
Wczoraj o 14:28:28
xx Jak,Zrobić kopię całego dysku? (3)
Wczoraj o 08:39:41
xx Brak rozdzielczości 16:9 ubuntu 19.04 (1)
Wczoraj o 01:46:25
xx Dziwne połączenia sieciowe! Co to jest? (14)
2019-12-13, 22:59:42

Autor Wątek: Wyłączanie  (Przeczytany 14455 razy)

Offline Adam Szemraj

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
Wyłączanie
« Odpowiedź #30 dnia: 2005-07-08, 22:20:39 »
a tak w ogole to jak mam wlaczyc lilo w linuxie. chodiz o to zeby po prostu zrestartowac go? czy co? no bo nie rozumiem [poczatkujacy w 100procentach :P wiec nie nasmiewac sie]

Offline Remigiusz Witkowski

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
Wyłączanie
« Odpowiedź #31 dnia: 2005-07-08, 22:33:44 »
demon " acpid"
mcc - lilo - włącz ACPI
bios - włącz - acpi
i będzie grało...
 mcc to ....centrum sterowania mdk...

Offline Adam Szemraj

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
Wyłączanie
« Odpowiedź #32 dnia: 2005-07-09, 00:27:13 »
ale jak mam zrestartowac LILO? ...
w mmc klikalem przy acpi na uruchom ale nic sie nie dzialo :| ...

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Wyłączanie
« Odpowiedź #33 dnia: 2005-07-09, 11:19:35 »
2005-07-08 22:15:19 adamski89 napisał:

> tylko ze ja tu mam trzy pola append w pliku lilo.conf :image=/boot/vmlinuz
 >    label="linux"
 >    root=/dev/hdd6
 >    initrd=/boot/initrd.img
 >    append="acpi=ht resume=/dev/hdd7 splash=silent"

Zmień na:

append="acpi=on resume=/dev/hdd7 splash=silent"

 >    vga=788
 >    read-only
 > image=/boot/vmlinuz
 >    label="linux-nonfb"
 >    root=/dev/hdd6
 >    initrd=/boot/initrd.img
 >    append="acpi=ht resume=/dev/hdd7"
 >    read-only
 > image=/boot/vmlinuz
 >    label="failsafe"
 >    root=/dev/hdd6
 >    initrd=/boot/initrd.img
 >    append="failsafe acpi=ht resume=/dev/hdd7 devfs=nomount"
 >    read-only
 > other=/dev/hdd1
 >    label="windows"
 >    table=/dev/hdd
 > ...
 > nie chce niczego rozwalic. w sumie to moglbym we wszystkich wpisac ale sie pytam dla pewnosci
 > :P

Na koniec wpisz w konsoli jako root polecenie "lilo"

I już

No i oczywiście restart systemu :-)

--
Maciek

Offline Andrzej Kruk

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Wyłączanie
« Odpowiedź #34 dnia: 2005-07-09, 19:54:22 »
Tyle pisania o nic!!!
W centrum sterowania kliknij "uruchamianie" następnie
"konfiguracja sposobu uruchamiania systemu" zaznacz pierwszą opcję czyli "włączanie ACPI" kliknij dalej i "zakończ"
Zrestaruj komputer i po sprawie.
Jeśli w biosie jest opcja ACPI też musi byc uruchomiona.