Nowe posty

Autor Wątek: dzwiek  (Przeczytany 7154 razy)

Offline Michał Sarnowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 46
    • Zobacz profil
dzwiek
« dnia: 2005-05-20, 01:32:04 »
Witam! Otoz zainstalowalem ze zrodel gnu gg2 , niestety proba uruchomienia tego programu konczy sie o to takimi komunikatami :(
maverick@backfire:~$ gg2

** (process:24044): WARNING **: Unable to read configuration file for plugin

** (process:24044): WARNING **: Unable to read configuration file for plugin a                                                                   away

** (process:24044): WARNING **: Unable to read configuration file for plugin g                                                                   adu-gadu

** (:24044): WARNING **: Nie mo¿na odczytaæ pliku z konfiguracj± wtyc                                                                   zki docklet-dockapp

** (:24044): WARNING **: Nie mo¿na odczytaæ pliku z konfiguracj± wtyc                                                                   zki sms

** (:24044): WARNING **: Nie mo¿na odczytaæ pliku z konfiguracj± wtyc                                                                   zki aktualizacji

** (:24044): WARNING **: Nie mo¿na odczytaæ pliku z konfiguracj± wtyc                                                                   zki xosd

** (:24044): WARNING **: Nie mo¿na odczytaæ pliku z konfiguracj± wtyc                                                                   zki

** (:24044): WARNING **: Nie mo¿na odczytaæ pliku z konfiguracj± wtyc                                                                   zki jabber

** (:24044): WARNING **: Nie mo¿na odczytaæ pliku z konfiguracj± wtyc                                                                   zki GUI, nie martw siê
Naruszenie ochrony pamiêci

Dodam ze configure przeszlo bez zadnych bledow i instalacja tez, czego to mzoe byc wina , dzieki za kazda pomoc.
Pozdrawiam!

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
dzwiek
« Odpowiedź #1 dnia: 2005-05-20, 09:26:02 »
Problemu z Gnu Gadu rozwiazac Ci nie pomoge bo pojecia nie mam o co chodzi. Jezeli potrzebujesz komunikatora tylko do protokolu gadu to polecam program Kadu (www.kadu.net), w chwili obecnej najlepszy komunikator do gadulca.

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
dzwiek
« Odpowiedź #2 dnia: 2005-05-20, 11:00:51 »
2005-05-20 01:32:04 maverick44 napisał:

> Witam! Otoz zainstalowalem ze zrodel gnu gg2 , niestety proba uruchomienia tego programu konczy
 > sie o to takimi komunikatami :(
 > maverick@backfire:~$ gg2
 >

[...]

 > Dodam ze configure przeszlo bez zadnych bledow i instalacja tez, czego to mzoe byc wina ,
 > dzieki za kazda pomoc.
 > Pozdrawiam!
 >

Witam

[off-topic] Zrezygnuj z gg2, bo szkoda nerwow....

Sprobuj nastepujacych rzeczy:

Jesli posiadasz pliki w katalogu ~/.gg2 (jest to katalog ukryty w katalogu domowym):

config
jabber
gadu_gadu

To w kazdym z nich zmien opcje \\"autoconnect\\" na \\"0\\":

autoconnect 0

Sprobuj uruchomic i na przyszlosc nie wlaczaj w opcjach automatycznego laczenia z serwerem.

Gdy to nie pomoze to upewnij sie, czy znowu nie wlaczyl sie autoconnect i usun plik \\"modules.load\\".

--
Maciek

Offline Tomek G.

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
dzwiek
« Odpowiedź #3 dnia: 2005-05-19, 22:21:40 »
witam zainstalowalem niedawno mdk 10.0 i mam problem z dziwiekiem. dzwieku nie ma. posiadam karte ESS audio drive i niestety nawet jej nie wykrywa w menadzeze urzadzen, karta dziala sprawnie pod windowsem. patrzylem na stronie alsy i jest tam ta karta, wiec powinno obslugiwac, nigdy takiego problemu nie mialem i nie wiem co mam zrobic, z gory dziekuje za pomoc i pozdrawiam

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
dzwiek
« Odpowiedź #4 dnia: 2005-05-20, 07:45:18 »
zacznij od alsaconf

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
dzwiek
« Odpowiedź #5 dnia: 2005-05-20, 09:37:33 »
Sprawdz czy twoj system w ogole wie, ze taka karte ma. Powinno zadzialac jako zwykly user o ile masz uprawnienia, wiec dla pewnosci jako root wklep w konsoli

cat /proc/pci | grep audio

Jezeli twoj system wie o karcie dziwkowej to powinien ja wypluc jako output.
To na poczatek.

Offline Tomek G.

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
dzwiek
« Odpowiedź #6 dnia: 2005-05-22, 22:37:53 »
witam ponownie wpisalem cat /proc/pci | grep audio i... nic
[tomek@serwer tomek]$ cat /proc/pci | grep audio
[tomek@serwer tomek]$
wpisujac alsaconf wyskoczylo ze nie ma komedy takiej, na prawde nie mam pojecia co zrobic a wiecie jak jest dziewk potrzebny przy stacji roboczej!! prosze o pomoc...

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
dzwiek
« Odpowiedź #7 dnia: 2005-05-23, 12:38:37 »
2005-05-22 22:37:53 Sami85 napisał:

> witam ponownie wpisalem cat /proc/pci | grep audio i... nic
 > [tomek@serwer tomek]$ cat /proc/pci | grep audio
 > [tomek@serwer tomek]$
 > wpisujac alsaconf wyskoczylo ze nie ma komedy takiej, na prawde nie mam pojecia co zrobic a
 > wiecie jak jest dziewk potrzebny przy stacji roboczej!! prosze o pomoc...

A probowales tego jako root?
Sproboj polecenia lspci (jako root).
lspci nalezy do pakietu pciutils, jakbys tego nie mial.

alsaconf uruchamia sie jako root, a jezeli tego tez nie masz to nalezy do pakietu alsa-utils, doinstaluj.

Offline Tomek G.

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
dzwiek
« Odpowiedź #8 dnia: 2005-05-24, 20:28:04 »
tak, wszystko wklepywalem jako root, a pakietow nie brakuje...

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
dzwiek
« Odpowiedź #9 dnia: 2005-05-25, 11:33:28 »
2005-05-24 20:28:04 Sami85 napisał:

> tak, wszystko wklepywalem jako root, a pakietow nie brakuje...
 >
no to masz alsa-conf czy nie masz, skoro masz alsa-utils to powinienes miec tez alsa-conf, jako czesc pakietu.

PS lspci probowales ?

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
dzwiek
« Odpowiedź #10 dnia: 2005-05-25, 11:34:58 »
> no to masz alsa-conf czy nie masz, skoro masz alsa-utils to powinienes miec tez alsa-conf, jako
 > czesc pakietu.
 >
 > PS lspci probowales ?

sorry za literaka, ma byc alsaconf.