Nowe posty

xx Knoppix z polską klawiaturą. Czy tak się da w ogóle? (5)
Wczoraj o 21:31:47
xx DNF autouzupełnianie (0)
Wczoraj o 18:18:23
xx Propozycja recenzji (11)
2020-10-19, 17:58:22
xx Logi: USB brak komunikacji. (0)
2020-10-18, 20:30:10
xx Reklamy w przeglądarkach (11)
2020-10-09, 15:31:36
xx SSL handshake failure (1)
2020-10-09, 07:44:05
xx System nie widzi Linuxa (5)
2020-10-06, 21:53:30
xx Sprzęt pod router (0)
2020-10-05, 21:22:23
xx Porty TCP/UDP (2)
2020-10-03, 03:21:47
xx Brother DCP-135 pod Ubuntu 20.04 (5)
2020-09-28, 23:31:07

Autor Wątek: Rozdzielczość/Odświerzanie na Notinio M13380  (Przeczytany 4024 razy)

Offline Dawid Pura

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
Rozdzielczość/Odświerzanie na Notinio M13380
« dnia: 2006-09-20, 08:27:45 »
Witam!
O ile problem z rozdzielczością i odświerzaniem jest tu dość częsty, o tyle mój przypadek jest niezwykły.
Na laptopie Hi-Grade Notinio M13380  zaistalowałem xubuntu. Instalacja powiodła się.
NIestety przy uruchomieniu, ekran był tylko w połowi na monitorze: reszta "wychodziła" poza prawą stronę. 20 % od lewej było czarne. z góry i z doły po 10 %.
Zmana ustawień w xorg.conf nic nie dawała i tak samo reconfigure. Nie wiem co mam zrobić.
Z góry dziękuje za udzieloną mi pomoc.

Offline Dawid Pura

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
Rozdzielczość/Odświerzanie na Notinio M13380
« Odpowiedź #1 dnia: 2006-09-23, 18:29:55 »
2006-09-20 08:27:45 Didek666 napisał:

> Witam!
 > O ile problem z rozdzielczością i odświerzaniem jest tu dość częsty, o tyle mój przypadek jest
 > niezwykły.
 > Na laptopie Hi-Grade Notinio M13380  zaistalowałem xubuntu. Instalacja powiodła się.
 > NIestety przy uruchomieniu, ekran był tylko w połowi na monitorze: reszta
 > "wychodziła" poza prawą stronę. 20 % od lewej było czarne. z góry i z doły po 10 %.
 > Zmana ustawień w xorg.conf nic nie dawała i tak samo reconfigure. Nie wiem co mam zrobić.
 > Z góry dziękuje za udzieloną mi pomoc.
 >
To jeszcze raz ja...
Przepraszam za zamieszanie, ale sam sobie pomogłem.
Otóż wystarczyło zmienić kartę graficzną - z tridenta na "vesa".
Pomogło.