Nowe posty

Autor Wątek: Samba - problem z profilami oraz 'hasła'  (Przeczytany 5020 razy)

01

  • Gość
Samba - problem z profilami oraz 'hasła'
« dnia: 2005-07-04, 23:37:07 »
witam all

Mam nastepujacy problem nie wiem jak zmienic rozdzielczosc w kde (nie chodzi mi o sposoby typu preference), tryb txt myka normalnie w 1024x768 niestety
kde nie chce wyjsc po za 640x480 mimo wpisow w xorg.conf:
Modes \\"1024x768\\" \\"800x640\\" \\"640X480\\"
linuch siedzi na laptopie (jezeli ma to jakies znaczenie)

Za pomoc bede wdzieczny
pozdrowienia for all

chmooreck

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #1 dnia: 2005-07-05, 08:26:59 »
2005-07-04 23:37:07 01 napisał:

 > kde nie chce wyjsc po za 640x480 mimo wpisow w xorg.conf:
 > Modes \\"1024x768\\" \\"800x640\\" \\"640X480\\"

oprocz tego skonfiguruj wyswietlacz - odpowiednie wartosci czestotliwosci poziomej i pionowej...

kwazar

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #2 dnia: 2005-07-05, 09:06:14 »
Section \\"Monitor\\"
    Identifier \\"monitor1\\"
    VendorName \\"Plug\\'n Play\\"
    HorizSync 30-86
    VertRefresh 50-160
...

dla rozdz. 1280x1024 75 Hz....

chmooreck

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #3 dnia: 2005-07-05, 13:39:54 »
2005-07-05 09:06:14 kwazar napisał:

> Section \\"Monitor\\"
 >     Identifier \\"monitor1\\"
 >     VendorName \\"Plug\\'n Play\\"
 >     HorizSync 30-86
 >     VertRefresh 50-160
 > ...
 >
 > dla rozdz. 1280x1024 75 Hz....

01 -> tak sobie mozesz spieprzyc wyswietlacz :-) wpisz wartosci odpowiadajace jego parametrom, a nie jakies \\"z kosmosu\\" :-) bo komus innemu chodzi...

01

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #4 dnia: 2005-07-05, 14:21:41 »
> 01 -> tak sobie mozesz spieprzyc wyswietlacz :-) wpisz wartosci odpowiadajace jego
 > parametrom, a nie jakies \\"z kosmosu\\" :-) bo komus innemu chodzi...

hehe wyswietlacz zyje ;)
niestety problem dalej jest nierozwiazany jedyne co sie zmienilo to mozliwosci w display doszly mi 2 nizsze rozdzielczosci typu 640xN dalej nie moge wyciagnac 1024x768 ;( a praca w kde w rozdziel 640x480 to koszmar wyswietlacz na 100% obsluguje wyzsze bo txt myka w 1024x768

czy ktos ma jeszcze jakies inne pomysly

pozdrowienia for all

chmooreck

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #5 dnia: 2005-07-05, 15:11:30 »
na serio poszukaj w dokumentacji parametry twojego wyswietlacz i je tam wpisz... zagladnij do logow X\\'ow i zobacz co mu sie nie podoba z wyzszymi rodzirlczosciami... jaka masz tam grafike ?

01

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #6 dnia: 2005-07-05, 23:19:05 »
tzn czesciowo udalo mi sie uzyskac to co chcialem niestety tylko czesciowo tzn mam niby rozdzielczosc 1024x768 caly ekran niestety wszystko jest jakby \\"takie nie wymiarowe\\" za duze np konsola wyglada identycznie jak w 640x480 tylko jest odpowiednio wieksza a czcionki to juz wogole sa \\"olbrzymie\\" czy ktos sie juz spotkal z takim problemem

pozdrowienia for all

chmooreck

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #7 dnia: 2005-07-06, 08:14:53 »
gdzies tam w konfiguracji x\\'ow mozna ustawic wielkosc wyswietlacza (w mm zdajsie) - powinno rozwiazac problem - poczytaj w man\\'ie

astral

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #8 dnia: 2005-07-04, 21:11:03 »
witam

1.Mam taki problem z profilami mobilnymi, oto błąd z windy:
"Nie masz uprawnień dostępu do swojego profilu centralnego umieszczonego w apollo-serwerProfileswaldek. Skontaktuj się z administratorem sieci."

Oczywiscie prawa zmienialem, także właściciela katalogu, prosze o jakis dobry link do opisu rozwiązania problemu.

2.W momencie logowania sie do domeny wyskakuje komunikat ze ważność hasła sie skończyła i prosi mnie o wpisanie nowego.
Oczywiscie komunikat powtarza sie co logowanie! :(
Dodam że zmieniałem w windzie opcje wazności hasla - bez rezultatów.
pozdrawiam i czekam na msg.

astral

  • Gość
Samba - problem z profilami oraz 'hasła'
« Odpowiedź #9 dnia: 2005-07-04, 21:54:11 »
znowu ja.
ad.1
Zmieniłem na standardowe opcje i zadziałało :)
logon path = %L%UProfiles
logon home = %L%UProfiles

to nie chciało zadziałać :/
logon path = %LProfiles%U
logon home %L.Profiles%U


czy ktos wie co może być z tymi hasłami :/