Nowe posty

Autor Wątek: apt-get -f install  (Przeczytany 1616 razy)

Offline Czarek

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
apt-get -f install
« dnia: 2006-08-22, 13:25:40 »
Przy kompilowaniu za pomocą pgf90 pojawia się komunikat
LICENCE MANAGER PROBLEM: Cannot find licence file

Wie może ktoś co z tym zrobić?

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
apt-get -f install
« Odpowiedź #1 dnia: 2006-08-22, 18:13:01 »
google mowią:

\\"You most likely need to set the environment variable LM_LICENSE_FILE to the location of your license file. It\\'s typically located at the root of your PGI directory.

Example: export LM_LICENSE_FILE=/usr/pgi/license.dat \\"
:P

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
apt-get -f install
« Odpowiedź #2 dnia: 2006-08-22, 01:18:33 »
Witam,
Mianowicie chodzi o to ze podczas instalacji pakietow cos zaczelo sie psuc i teraz jestem w kropce
"asgard:~# apt-get -f install
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności... Gotowe
Naprawianie zależności... Gotowe
Zostaną zainstalowane następujące dodatkowe pakiety:
  libpng12-dev zlib1g-dev
Zostaną zainstalowane następujące NOWE pakiety:
  libpng12-dev zlib1g-dev
0 zaktualizowanych, 2 nowo zainstalowanych, 0 do usunięcia i 4 nie zaktualizowanych.
28 nie w pełni zainstalowanych lub usuniętych.
Konieczne pobranie 0B/733kB archiwów.
Po rozpakowaniu zostanie dodatkowo użyte 1192kB miejsca na dysku.
Czy chcesz kontynuować? [T/n] t
debconf: nie udało się zainicjalizować nakładki: Kde
debconf: (Can't locate Qt.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.4 /usr/local/share/perl/5.8.4 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/share/perl5/Debconf/FrontEnd/Kde/Wizard.pm line 7, <> line 2.)
debconf: powrót do nakładki: Dialog
(Odczytywanie bazy danych ... 71655 plików i katalogów obecnie zainstalowanych.)
Rozpakowanie zlib1g-dev (z .../zlib1g-dev_1%3a1.2.2-4.sarge.2_i386.deb) ...
dpkg: błąd przetwarzania /var/cache/apt/archives/zlib1g-dev_1%3a1.2.2-4.sarge.2_i386.deb (--unpack):
 próba nadpisania `/usr/lib/libz.a', który istnieje także w pakiecie zlib-devel
dpkg-deb: podproces paste został zabity sygnałem (Przerwany potok)
Rozpakowanie libpng12-dev (z .../libpng12-dev_1.2.8rel-1_i386.deb) ...
dpkg: błąd przetwarzania /cdrom//pool/main/libp/libpng3/libpng12-dev_1.2.8rel-1_i386.deb (--unpack):
 próba nadpisania `/usr/lib/pkgconfig/libpng12.pc', który istnieje także w pakiecie libpng-devel
dpkg-deb: podproces paste został zabity sygnałem (Przerwany potok)
Wystąpiły błędy podczas przetwarzania:
 /var/cache/apt/archives/zlib1g-dev_1%3a1.2.2-4.sarge.2_i386.deb
 /cdrom//pool/main/libp/libpng3/libpng12-dev_1.2.8rel-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)"

Ktos ma jakis pomysł ?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
apt-get -f install
« Odpowiedź #3 dnia: 2006-08-22, 01:31:33 »
Teraz udalo mi sie usunac jeden problem ale nadal pozostaje drugi
"asgard:/etc/apt# apt-get -f install
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności... Gotowe
Naprawianie zależności... Gotowe
Zostaną zainstalowane następujące dodatkowe pakiety:
  zlib1g-dev
Zostaną zainstalowane następujące NOWE pakiety:
  zlib1g-dev
0 zaktualizowanych, 1 nowo zainstalowanych, 0 do usunięcia i 4 nie zaktualizowanych.
27 nie w pełni zainstalowanych lub usuniętych.
Konieczne pobranie 0B/488kB archiwów.
Po rozpakowaniu zostanie dodatkowo użyte 664kB miejsca na dysku.
Czy chcesz kontynuować? [T/n] t
debconf: nie udało się zainicjalizować nakładki: Kde
debconf: (Can't locate Qt.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.4 /usr/local/share/perl/5.8.4 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/share/perl5/Debconf/FrontEnd/Kde/Wizard.pm line 7, <> line 1.)
debconf: powrót do nakładki: Dialog
(Odczytywanie bazy danych ... 71629 plików i katalogów obecnie zainstalowanych.)
Rozpakowanie zlib1g-dev (z .../zlib1g-dev_1%3a1.2.2-4.sarge.2_i386.deb) ...
dpkg: błąd przetwarzania /var/cache/apt/archives/zlib1g-dev_1%3a1.2.2-4.sarge.2_i386.deb (--unpack):
 próba nadpisania `/usr/lib/libz.a', który istnieje także w pakiecie zlib-devel
dpkg-deb: podproces paste został zabity sygnałem (Przerwany potok)
Wystąpiły błędy podczas przetwarzania:
 /var/cache/apt/archives/zlib1g-dev_1%3a1.2.2-4.sarge.2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)"