Nowe posty

xx BIOS nie widzi dysku z Linuxem (2)
Wczoraj o 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50
cheesy pozycjonowanie (0)
2019-09-03, 13:54:08
xx iptables (1)
2019-09-03, 12:29:53
xx Co najpierw - przeczytać książkę i później obejrzeć film czy odwrotnie (0)
2019-08-30, 10:34:44
xx Lubuntu 19.04 problem z wklejeniem tekstu do ssh (1)
2019-08-28, 18:10:20
xx Migracja GRUB2 (0)
2019-08-24, 12:30:46
xx Przydatne Linki (4)
2019-08-23, 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15

Autor Wątek: Klopocik z laptopem :/  (Przeczytany 4998 razy)

Offline Zbigniew Pałasz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 345
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #15 dnia: 2006-08-20, 23:03:45 »
Mysle ze gdziesz popelniasz jeden malutki blad, tylko ja nie wiem gdzie, bo niby wszystko jest jak trzeba a tu d... blada :) skopiuj te pliki flashplayer.xpt oraz libflashplayer.so do katalogu /home/neon.../.opera/plugins


Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 136
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #16 dnia: 2006-08-21, 14:22:33 »
> Mysle ze gdziesz popelniasz jeden malutki blad, tylko ja nie wiem gdzie, bo niby wszystko jest
 > jak trzeba a tu d... blada :) skopiuj te pliki flashplayer.xpt oraz libflashplayer.so do
 > katalogu /home/neon.../.opera/plugins
 

Najlepiej jak napisze co robiłem:

debian:/home/neon2991# /home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer

Copyright(C) 2002-2003 Macromedia, Inc.  All rights reserved.

Macromedia Flash Player 7 for Linux

Macromedia Flash Player 7 will be installed on this machine.

You are running the Macromedia Flash Player installer as the \\"root\\" user.
Macromedia Flash Player 7 will be installed system-wide.

Support is available at http://www.macromedia.com/support/flashplayer/

To install Macromedia Flash Player 7 now, press ENTER.

To cancel the installation at any time, press Control-C.



NOTE: Macromedia Flash Player requires two font packages
      to be installed, gsfonts and gsfonts-x11.

Press ENTER to continue...



NOTE: Please exit any browsers you may have running.

Press ENTER to continue...



Please enter the installation path of the Mozilla, Netscape,
or Opera browser (i.e., /usr/lib/mozilla): /usr/lib/opera
/home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 164: [: `)\\' expected, found 7
/home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 166: [: `)\\' expected, found 7
/home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 168: [: `)\\' expected, found 7


----------- Install Action Summary -----------

Macromedia Flash Player 7 will be installed in the following directory:

Browser installation directory = /usr/lib/opera

Proceed with the installation? (y/n/q): y

Installation complete.


Perform another installation? (y/n): n


Please log out of this session and log in for the changes to take effect.


The Macromedia Flash Player installation is complete.


Jak widać niby wszystko jest dobrze ale opera tak czy siak nie widzi tej wtyczki :(

Błędu przy instalacji (chyba) nie robie........więc co jest nie tak?!


Offline Zbigniew Pałasz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 345
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #17 dnia: 2006-08-21, 14:31:52 »
> /home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 164: [: `)\\'
 > expected, found 7
 > /home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 166: [: `)\\'
 > expected, found 7
 > /home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 168: [: `)\\'
 > expected, found 7
 >
 
Tutaj pojawiaja ci sie bledy, nie wiem czemu

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 136
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #18 dnia: 2006-08-21, 14:54:20 »
2006-08-21 14:31:52 zbysiup napisał:

>  > /home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 164: [:
 > `)\\'
 >  > expected, found 7
 >  > /home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 166: [:
 > `)\\'
 >  > expected, found 7
 >  > /home/neon2991/Desktop/install_flash_player_7_linux/flashplayer-installer: line 168: [:
 > `)\\'
 >  > expected, found 7
 >  >
 >  
 > Tutaj pojawiaja ci sie bledy, nie wiem czemu

A co to za błędy? Czy można to jakoś naprawić?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #19 dnia: 2006-08-19, 18:24:22 »
mam maly problemik. mam 2 plytki , na jednej kubuntu i na drugiej ubuntu. chcialem sobie zainstalowac ubuntu, wrzucam plytke do napedu, restart i zaczyna bootowac. pojawia mi sie u gory napis, ze rozpakowuje  system i po chwili matryca zaczyna mi sie rozjasniac  do momentu az  zrobi sie cala biala:/.  probowalem wrzucic kubuntu - taki sam problem.  czy to wina kompa? da sie z tym cos zrobic?

Offline Dominik Przyborowski

  • Users
  • Guru
  • *****
  • Wiadomości: 747
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #20 dnia: 2006-08-19, 19:34:09 »
Przy niektórych laptopach nalezy uruchamiac z opcją vga=771. Po wiecej informacji - F1 przed załadowaniem kernela.
Przeszukaj net pod kątem +linux. Może coś wiecej się dowiesz

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2496
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #21 dnia: 2006-08-19, 19:38:58 »
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Offline Zbigniew Pałasz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 345
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #22 dnia: 2006-08-19, 19:41:15 »
Chyba ze to laptop Della to znaczy ze moze zaraz CI wybuchnie :):)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #23 dnia: 2006-08-20, 21:35:41 »
jak powinny wygladac partycje przygotowane pod linuxa?
dodam ze oprocz linxa  mam tez win xp i nie chce go narazie usuwac.

Offline Zbigniew Pałasz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 345
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #24 dnia: 2006-08-20, 21:51:35 »
2006-08-20 21:35:41 oggy17 napisał:

> jak powinny wygladac partycje przygotowane pod linuxa?
 > dodam ze oprocz linxa  mam tez win xp i nie chce go narazie usuwac.

W podstawowej wersji wystarcza CI dwie partycje partycja glowna (w systemie plikow reiserfs np. albo ext3) i partycja SWAP (partycja SWAP ustawiasz w zaleznosci od ilosci posiadanej pamieci). Ze SWAPA mozna sprobowac zrezygnowac w przypadku gdy masz conajmniej 512 MB pamieci, ale na poczatek lepiej sobie ja stworzyc, sprawdzic w jakim stopniu jest wykorzystywana i wtedy zrezygnowac ewentualnie.
Mozna tez wydzielic jeszcze dodatkowe partycje np. /home bedzie to partycja w ktorej beda katalogi uzytkownikow (tutaj bedzie twoj katalog domowy w ktorym najprawdopodniej bedziesz przechowywal swoje pliki rowniez te sciagane z netu, wiec ta partycja tez nie moze byc zbyt mala).

Mozna tez wydzielic inne partycje np. /var lub /tmp ale na poczatek nie proponowalbym sie w to bawic.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #25 dnia: 2006-08-20, 21:53:07 »
ok dzieki , no to do boju :) napisze potem co mi z tego wszystkiego wyszlo:D

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #26 dnia: 2006-08-20, 23:40:53 »
no i znowu problem . wlozylem plytke do napedu, zaczelo sie botowanie. pojawilo mi sie to cale menu wciskam F6 i pojawia mi sie linijka do wpisywania  polecen. dopisuje "vga=771" i system startuje chyba z plytki  potem pojawia mi sie pulpit i na nim sa dwie ikony , jedna  examples  a druga install . wciskam i czekam i czekam i nie wiem o co chodzi.  jakie trzeba wpisac polecenie na poczatku zeby mi zainstalowalo system a nie tylko uruchomilo. gdy wpisalem " boot:live" to wyskoczyly mi jakis tekst  i jakies cyferki. jak wpisalem "boot:live vga=771" to pojawia sie ciemny ekran i wogolenie bootuje. kurcze pomozcie bo mam dosyc windowsa:/

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #27 dnia: 2006-08-21, 10:14:02 »
2006-08-20 23:40:53 oggy17 napisał:

> no i znowu problem . wlozylem plytke do napedu, zaczelo sie botowanie. pojawilo mi sie to cale
 > menu wciskam F6 i pojawia mi sie linijka do wpisywania  polecen. dopisuje "vga=771" i
 > system startuje chyba z plytki  potem pojawia mi sie pulpit i na nim sa dwie ikony , jedna
 > examples  a druga install . wciskam i czekam i czekam i nie wiem o co chodzi.  jakie trzeba
 > wpisac polecenie na poczatku zeby mi zainstalowalo system a nie tylko uruchomilo. gdy wpisalem
 > " boot:live" to wyskoczyly mi jakis tekst  i jakies cyferki. jak wpisalem
 > "boot:live vga=771" to pojawia sie ciemny ekran i wogolenie bootuje. kurcze pomozcie
 > bo mam dosyc windowsa:/

Masz LiveCD czy wersję instalacyjną?

--
Maciek

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #28 dnia: 2006-08-21, 14:09:13 »
chyba instalacyjna. ubuntu jest na czerwonej plytce.
pisze: "Version 6.06 LTS for your PC.  
    Nacisnalem na to instal o ktorym byla wczesniej mowa- jednak sie uruchamia, ale trwa to wieki. po nacisnieciu musze czekac z 10 min zeby wyskoczylo mi okienko "install". Normalnie tez sie tak dlogo laduje? Moze to wina dvd?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
Klopocik z laptopem :/
« Odpowiedź #29 dnia: 2006-08-21, 14:21:37 »
chyba wersja instalacyjna. czerwona plytka.  " Version 6.06 LTS for your PC"
  Ikonka install , o ktorej wczesniej pisalem  dziala, ale musze cholernie dlugo czekac po jej nacisnieciu zeby wyswietlilo mi sie okno "install"  wszystko strasznie dlugo sie laduje. udalo mi sie dojac do 2 kroku instalacji i potem  kursor caly czas pokazywal ze trzeba czekac. czekalem , czekalem i tak z pol godziny i nic, az w koncu wylaczylem kompa. da sie to jakos przyspieszyc? powiedzcie jakie wpisac to polecenie na samym poczatku? tam juz cos jest wpisane, to kasowac to czy dopisywac do tego?