Nowe posty

Autor Wątek: zainstalowc karte?  (Przeczytany 7513 razy)

Offline piotr szymanski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
zainstalowc karte?
« dnia: 2005-06-28, 18:09:38 »
witam,
w jaki sposob mozna zgrac sciezke z filmikow? mianowicie chodzi mi o to, ze jak mam teledysk w formacie *.mpg to zgrac z niego dzwiek, tak abym mial *.mp3 [; mysle, ze to chyba w mplayerze mozna, ale w jaki sposob.
bylbym wdzieczny jakby ktos mnie naprowadzil na to...
pozdrawiam,
darkbear

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #1 dnia: 2005-06-28, 22:42:28 »
2005-06-28 18:09:38 darkbear napisał:

> witam,
 > w jaki sposob mozna zgrac sciezke z filmikow? mianowicie chodzi mi o to, ze jak mam teledysk w
 > formacie *.mpg to zgrac z niego dzwiek, tak abym mial *.mp3 [; mysle, ze to chyba w mplayerze
 > mozna, ale w jaki sposob.
 > bylbym wdzieczny jakby ktos mnie naprowadzil na to...
 > pozdrawiam,
 > darkbear

 > W mplayerze jest coś takiego jak MEncoder i chyba się do tego nadaje.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 56
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #2 dnia: 2005-06-28, 15:37:57 »
witam:)
mam karte dzwiekowa realtek ac97. jak odpalam cokolwiek czy to mp3 czy film to nie ma dzwieku..mam latopa z wbudowanymi glosnikami..nie wiem jak zobaczyc czy karta jest wykrywana to sciagnalem do niej sterowniki z tego linku http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True
i czy mozecie mi powiedziec jak to zainstalowac? mam linuxa od 3 godz wiec prosilbym naprawde lopatologicznie:)z gory wielkie dzieki za odp:)
pozdrawiam:)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #3 dnia: 2005-06-28, 16:04:49 »
2005-06-28 15:37:57 reaz napisał:

> witam:)
 > mam karte dzwiekowa realtek ac97. jak odpalam cokolwiek czy to mp3 czy film to nie ma
 > dzwieku..mam latopa z wbudowanymi glosnikami..nie wiem jak zobaczyc czy karta jest wykrywana to
 > sciagnalem do niej sterowniki z tego linku
 > http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True
 > i czy mozecie mi powiedziec jak to zainstalowac? mam linuxa od 3 godz wiec prosilbym naprawde
 > lopatologicznie:)z gory wielkie dzieki za odp:)
 > pozdrawiam:)

 > Na początek przeczytaj to: http://rtfm.bsdzine.org/ .
 > To jest najbardziej łopatologicznie :)
 > BTW. Zapytałem wróżki, ale ona też nie wiedziała jakiej  
    dystrybucji używasz, ciemna jakaś.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 56
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #4 dnia: 2005-06-28, 16:44:26 »
ee..:) no tak:) rzeczywiscie..zaomnialem tego pacnac:) to jest mandriva 2005:)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #5 dnia: 2005-06-28, 22:30:43 »
2005-06-28 16:44:26 reaz napisał:

> ee..:) no tak:) rzeczywiscie..zaomnialem tego pacnac:) to jest mandriva 2005:)

 > Dosyć dziwne, jak jeszcze bawiłem się Mandrakiem to raczej nie było problemów z rozpoznawaniem sprzętu. Wklep lspci i zobaczysz czy system w ogóle tę kartę widzi.
 > Jeśli tak to jest dobra wiadomość, ale jest i gorsza :(
Żebyś coś słyszał, to musisz mieć w jądrze włączoną obsługę alsy no i karty (na stałe albo jako moduł). Czyli musisz się wtedy pobawić we własnoręczną konfigurację kernela.
 > Poza tym proponuję poszukać czegoś na temat twojego laptopa i Linuxa. Ogólnie to z Linixem na laptopach różnie bywa, jedne działają lepiej inne gorzej. Są i takie na których naprzykład pójdzie jakaś dystrybucja a inna nawet nie da się zainstalować.
Pozdro

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 56
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #6 dnia: 2005-06-28, 23:14:08 »
dalem ta komende i mam min ze
multimedia audio kontroller: ATI Technologies inc ixp150 ac'97 audio controller (rev01) czyli sie znaczy ze ja wykrywa:) czy wniosek z tego ze powinienem stery instalowac? co do poczytania na temat mandrivy i laptopa to wlasnie w necie wyczytalem ze na mym sprzecie optymalnie bedzie mandrive zainstalowac:)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #7 dnia: 2005-06-29, 07:10:06 »
2005-06-28 23:14:08 reaz napisał:

> dalem ta komende i mam min ze
 > multimedia audio kontroller: ATI Technologies inc ixp150 ac'97 audio controller (rev01) czyli
 > sie znaczy ze ja wykrywa:) czy wniosek z tego ze powinienem stery instalowac? co do poczytania
 > na temat mandrivy i laptopa to wlasnie w necie wyczytalem ze na mym sprzecie optymalnie bedzie
 > mandrive zainstalowac:)

 > Zadnych sterów. Stery do typowego sprzętu są w kernelu.Może masz po prostu dźwięk wyciszony albo nie włączony? Jeśli masz KDE to sprawdź w centrum sterowania -> dźwięk i multimedia co tam jest poustawiane. Jeżeli tam jest w porządku, to wykonaj kmix i poustawiaj głośność.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 56
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #8 dnia: 2005-06-29, 16:00:39 »
tylko ze u mnie w multimedia -> dzwiek sa takie pozycje:
-KsCD
-odtwarzacz medialny totem
-amarok
-audacity
-Kmix
-kreator audio
-rejestrator dzwieku
-rhytmbox
-rosegarden
-zgrywarka plyt CD
mam ikonke glosnika kolo zegara...tam mam ustawione na full, podobnie jak w Kmix, tam wszedlem na zakladke wyjscie i dalem na maxa wszycho..czyli: master, master mono, headphone,PCM,IEC958 playback AC97-SPSA, PC speaker..i dalej nic:/ ani jak mp3 puszczam ani jak film..no glucho...:(

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 56
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #9 dnia: 2005-06-29, 19:31:31 »
jeszcze staralem sie skonfigurowac to poleceniem drakconf,tam jest moja karta wyswietlana...ale nie wiem co moglbym tam zmienic,bo sterownik i wszycho jest, podobnie jak alsaconf, wykryla mi karte niby skonfigurowala i jest ok..alsamixer mam wszystko na max ustawione..i dalej nic:/

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #10 dnia: 2005-06-29, 23:10:56 »
2005-06-29 16:00:39 reaz napisał:

> tylko ze u mnie w multimedia -> dzwiek sa takie pozycje:
 > -KsCD
 > -odtwarzacz medialny totem
 > -amarok
 > -audacity
 > -Kmix
 > -kreator audio
 > -rejestrator dzwieku
 > -rhytmbox
 > -rosegarden
 > -zgrywarka plyt CD
 > mam ikonke glosnika kolo zegara...tam mam ustawione na full, podobnie jak w Kmix, tam wszedlem
 > na zakladke wyjscie i dalem na maxa wszycho..czyli: master, master mono, headphone,PCM,IEC958
 > playback AC97-SPSA, PC speaker..i dalej nic:/ ani jak mp3 puszczam ani jak film..no glucho...:(

 > Jest jeszcze dźwięk i multimedia w centrum sterowania. Tam masz coś takiego jak system dźwiękowy -> włącz system dźwięku. Wygląda że niby masz wszystko w porządku, tyle że nic nie słychać. Pozostaje chyba podłubać w kernelu.
A może w tym laptopie masz dźwięk wyciszony, jakaś regulacja tam powinna być.

Offline xis

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1049
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #11 dnia: 2005-06-29, 23:13:07 »
2005-06-29 19:31:31 reaz napisał:

> jeszcze staralem sie skonfigurowac to poleceniem drakconf,tam jest moja karta wyswietlana...ale
 > nie wiem co moglbym tam zmienic,bo sterownik i wszycho jest, podobnie jak alsaconf, wykryla mi
 > karte niby skonfigurowala i jest ok..alsamixer mam wszystko na max ustawione..i dalej nic:/

W alsamikserze zadbaj o to, zeby nad suwakami nie bylo znaczka 'M' (od muted=wyciszony), ewentualnie w 'tym glosniczku kolo zegarka' (to jest właśnie kMix) sprawdź czy palą się zielone lampki pod/nad suwakami (jeśli się nie palą, to je pstryknij ;) ).

ALSA (system obsługi Twojej - i nie tylko - karty muzycznej) domyślnie wycisza dźwięk.
Everything should be made as simple as possible, but not simpler
-- Albert Einstein

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 56
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #12 dnia: 2005-06-30, 11:23:35 »
w alsamixerze nie mam mute nad zadnym z suwaczkow..natomiast w kmix lamki zielone sie pala takze nad kazdym..ale jeszcze w kmix jes zakladka przelaczniki..moze tam cos trzeba klikac? zapalalem i gasilem..ale nic:/moze jakas kombinacje trzeba?:)w zakladce przelaczniki mam takie "opcje":
3D control- switch - zolta lampka sie nie swieci
PCM output path&mute - zolta lampka sie swieci
Mic Boost - zolta lampka sie nie swieci
Mic select - zolta lampka sie swieci
video - czerwona lampka sie nie swieci
IEC958 - zolta lampka sie nie swieci
Mix - czerwona lampka sie nie swieci
Mix Mono - czerwona lampka sie swieci
Extremal Amplifier - zolta lampka sie nie swieci
co do centrum sterowania to mam zakladki zarzadzanie oprogramowaniem, administracja online, sprzet,siec i internet,system,punkty montowania, bezpieczenstwo,uruchamianie i w zadnej z nich nie ma nic co by mialo w nazwie dzwiek...no..chyba ze karta w zakladce system:)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
zainstalowc karte?
« Odpowiedź #13 dnia: 2005-07-04, 07:07:11 »
2005-06-30 11:23:35 reaz napisał:

> w alsamixerze nie mam mute nad zadnym z suwaczkow..natomiast w kmix lamki zielone sie pala takze
 > nad kazdym..ale jeszcze w kmix jes zakladka przelaczniki..moze tam cos trzeba klikac? zapalalem
 > i gasilem..ale nic:/moze jakas kombinacje trzeba?:)w zakladce przelaczniki mam takie
 > "opcje":
 > 3D control- switch - zolta lampka sie nie swieci
 > PCM output path&mute - zolta lampka sie swieci
 > Mic Boost - zolta lampka sie nie swieci
 > Mic select - zolta lampka sie swieci
 > video - czerwona lampka sie nie swieci
 > IEC958 - zolta lampka sie nie swieci
 > Mix - czerwona lampka sie nie swieci
 > Mix Mono - czerwona lampka sie swieci
 > Extremal Amplifier - zolta lampka sie nie swieci
 > co do centrum sterowania to mam zakladki zarzadzanie oprogramowaniem, administracja online,
 > sprzet,siec i internet,system,punkty montowania, bezpieczenstwo,uruchamianie i w zadnej z nich
 > nie ma nic co by mialo w nazwie dzwiek...no..chyba ze karta w zakladce system:)

 > Ciekawe, z kolei u mnie nie ma nic takiego, inna rzecz że ja używam Gentoo.
A wpisz lsmod i zobacz co ci wyświetli, ciekawe czy w ogóle będzie moduł karty. Jak nie, to modprobe "nazwa modułu" i powinno grać i buczeć :)