Nowe posty

Autor Wątek: ekg - polskie znaki  (Przeczytany 16662 razy)

  • Gość
ekg - polskie znaki
« dnia: 2006-06-28, 12:39:26 »
Mam problem z kartą Sony Ericsson GC85. Skonfigurowałem program Easy Connect i klikam Połącz. Po chwili dostaję informację, że prawdopodobnie nie włączyłem telefonu. Jak mam włączyć tę kartę? Na Windozie sterownik prosi o podanie PIN-u.

kapron

  • Gość
ekg - polskie znaki
« Odpowiedź #1 dnia: 2006-06-28, 11:03:24 »
Witam,

ekg nie wyświetla mi polskich znaków, wie ktoś czym jest to spowodowane i jak temu zaradzić?

(Na kadu wszystko jest ok.)

Liczę na pomoc :)

Kamil

chmooreck

  • Gość
ekg - polskie znaki
« Odpowiedź #2 dnia: 2006-06-28, 11:44:07 »
brak polskiej czcionki w konsoli ?

kapron

  • Gość
ekg - polskie znaki
« Odpowiedź #3 dnia: 2006-06-29, 18:55:46 »
2006-06-28 11:44:07 chmooreck napisał:

> brak polskiej czcionki w konsoli ?

Mam w konsoli polską czcionkę, tylko w ekg są kwadraciki zamiast "polskich ogonków" ;)


benyo

  • Gość
ekg - polskie znaki
« Odpowiedź #4 dnia: 2006-06-29, 20:30:37 »
2006-06-29 18:55:46 kapron napisał:

> 2006-06-28 11:44:07 chmooreck napisał:
 >
 > > brak polskiej czcionki w konsoli ?
 >
 > Mam w konsoli polską czcionkę, tylko w ekg są kwadraciki zamiast "polskich ogonków"
 > ;)
 >
 >
SPrawdz w plku ~/.gg/config czy masz ustawione prawidlowe kodowanie i jezyk

kapron

  • Gość
ekg - polskie znaki
« Odpowiedź #5 dnia: 2006-06-29, 22:58:55 »
 > SPrawdz w plku ~/.gg/config czy masz ustawione prawidlowe kodowanie i jezyk

tam jest ok
aspell_lang pl
aspell_encoding iso8859-2

moze to jednak wina czcionki w terminalu. w atermie i xtermie nie ma ogonkow, a xfce4-terminalu jest
sam juz nie wiem co jest nie tak

btw: korzystam z fluxboxa na ubuntu 5.10

spunky

  • Gość
ekg - polskie znaki
« Odpowiedź #6 dnia: 2007-03-27, 17:14:20 »
zmien kodowanie w konsoli na iso8859-2 lu bo prostu wylacz w ekg wyswietlanie polskich znakow komenda:

/set display_pl_chars 0