Nowe posty

Autor Wątek: GNU Gadu2, - problem :/  (Przeczytany 8704 razy)

jk33

  • Gość
GNU Gadu2, - problem :/
« Odpowiedź #15 dnia: 2006-06-25, 22:57:03 »
2006-06-25 20:51:11 puvhfb napisał:

> Zmieniłem fstaba
 > /dev/hdc         /mnt/hdc         auto    ro,noauto,owner,user,uid=1000,gid=100   0   0
 > /dev/hdd         /mnt/hdd         auto    ro,noauto,owner,user,uid=1000,gid=100   0   0
 >  - wywaliłem supermounty, zrestartowałem system, komunikacik od gnoma: Cannot mount volume
 >

Generalnie hal powinien działać bez żadnych wpisów w fstabie..
Ale te wpisy nie powinny mu przeszkodzić..
W logach dalej masz te same komunikaty (Device Busy)?
Masz katalog /media ?

Kończą mi się pomysły co może być źle...


  • Gość
GNU Gadu2, - problem :/
« Odpowiedź #16 dnia: 2006-06-26, 21:28:58 »
Faktycznie,to montuje się do /media. Tylko różnie bywa z ikonką, która wyskakuje po zamontowaniu, to mnie zmyliło. Nawet nie pomyślałem, że by zajrzeć do /media...

stary_gad

  • Gość
GNU Gadu2, - problem :/
« Odpowiedź #17 dnia: 2006-06-24, 16:04:07 »
witam, gdy wpisuje ./configure wtedy:

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for awk... awk
checking whether make sets $(MAKE)... no
checking for style of include used by make... none
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

dzieje się tak zarówno dla GNU Gadu2 jak i dla Gaim2....
o co chodzi??? :/

Maciek_Rutecki

  • Gość
GNU Gadu2, - problem :/
« Odpowiedź #18 dnia: 2006-06-24, 18:20:51 »
2006-06-24 16:04:07 stary_gad napisał:

> witam, gdy wpisuje ./configure wtedy:
 >
 > checking for a BSD-compatible install... /usr/bin/install -c
 > checking whether build environment is sane... yes
 > checking for awk... awk
 > checking whether make sets $(MAKE)... no
 > checking for style of include used by make... none
 > checking for gcc... no
 > checking for cc... no
 > checking for cc... no
 > checking for cl... no
 > configure: error: no acceptable C compiler found in $PATH
 > See `config.log' for more details.
 >
 > dzieje się tak zarówno dla GNU Gadu2 jak i dla Gaim2....
 > o co chodzi??? :/

http://www.google.pl/search?hl=pl&q=configure%3A+error%3A+no+acceptable+C+compiler+found+in+%24PATH+&btnG=Szukaj&lr=lang_pl

--
Maciek