Nowe posty

Autor Wątek: grub problem po instalacji  (Przeczytany 1076 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
grub problem po instalacji
« dnia: 2006-06-17, 19:01:25 »
czy ktos to instalowal przez wine ?
ja probowalem i mi nie idzie bo w instrukcji jaka byla dostarczona pisze zeby odpalic plik macromedia_flash_8.msi ....
wpisuje wine naza.msi i nic :(

Offline Paweł Bogut

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
grub problem po instalacji
« Odpowiedź #1 dnia: 2006-07-10, 05:29:09 »
2006-06-17 19:01:25 cornelius napisał:

> czy ktos to instalowal przez wine ?
 > ja probowalem i mi nie idzie bo w instrukcji jaka byla dostarczona pisze zeby odpalic plik
 > macromedia_flash_8.msi ....
 > wpisuje wine naza.msi i nic :(
 >

msiexec nazwa.msi

Offline jarek kawa

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
grub problem po instalacji
« Odpowiedź #2 dnia: 2006-06-17, 17:44:30 »
zaraz po instalacji systemu podstawowego, potem gruba komp sie restartuje (standardowo),
nastepnie w grubie odpalam nowo zainstaloweany system
laduje sie:

'Booting Ubuntu, kernel 2.6.15-23-server'

root (hd1,0)

Filesystem type is ext2fs, partition type 0x83
kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hdd1 ro quiet splash

[Linux-bzImage, setup=0x1c00, size=0x6b75f]
initrd /boot/initrd.img-2.6.15-23-server
[Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
savedefault
boot


... i zaraz po tym komunikacie restartuje

probowalem reinstalowac system i samego gruba, ale caly czas jest tak samo.

Jesli sa potrzebne jeszcze jakies informacje do rozwiazania problemu, to bardzo prosze o uwagi.

Bede wdzieczny za pomoc

jarjar

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
grub problem po instalacji
« Odpowiedź #3 dnia: 2006-06-17, 18:06:41 »
> 'Booting Ubuntu, kernel 2.6.15-23-server'
 >
 > root (hd1,0)
 >
 > Filesystem type is ext2fs, partition type 0x83
 > kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hdd1 ro quiet splash
 >
 > [Linux-bzImage, setup=0x1c00, size=0x6b75f]
 > initrd /boot/initrd.img-2.6.15-23-server
 > [Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
 > savedefault
 > boot

Na ktorym dysku masz ubuntu? slave czy master?
Jesli na slave to

> root (hd1,0)
 >
 > Filesystem type is ext2fs, partition type 0x83
 > kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hdb1 ro quiet splash
 >
 > [Linux-bzImage, setup=0x1c00, size=0x6b75f]
 > initrd /boot/initrd.img-2.6.15-23-server
 > [Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
 > savedefault
 > boot

a master

> root (hd0,0)
 >
 > Filesystem type is ext2fs, partition type 0x83
 > kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hda1 ro quiet splash
 >
 > [Linux-bzImage, setup=0x1c00, size=0x6b75f]
 > initrd /boot/initrd.img-2.6.15-23-server
 > [Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
 > savedefault
 > boot

Pozdrawiam ;)

Offline jarek kawa

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
grub problem po instalacji
« Odpowiedź #4 dnia: 2006-06-17, 19:44:58 »
2006-06-17 18:06:41 spinaczel napisał:

>  > 'Booting Ubuntu, kernel 2.6.15-23-server'
 >  >
 >  > root (hd1,0)
 >  >
 >  > Filesystem type is ext2fs, partition type 0x83
 >  > kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hdd1 ro quiet splash
 >  >
 >  > [Linux-bzImage, setup=0x1c00, size=0x6b75f]
 >  > initrd /boot/initrd.img-2.6.15-23-server
 >  > [Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
 >  > savedefault
 >  > boot

Mam na slave, ale na wejsciu cdromu - to nie moj komp, wiec nie chce nic przekladac, wolalbym zeby tak zostalo, chyba, ze nie ma innej mozliwosci :P