Nowe posty

xx Film Hakerzy dla wolności 2018 lektor (0)
Dzisiaj o 08:47:38
xx Mageia instalacja (1)
Wczoraj o 14:43:32
xx Zlecę skrypt w bashu (0)
2020-02-19, 14:07:39
xx Nadawanie praw katalogom takich, jak nazwa usera (4)
2020-02-17, 14:15:18
xx Fedora na laptopie HP 15-bs152nw brak wifi (44)
2020-02-16, 12:17:18
xx Komputer do nauki linuxa (10)
2020-02-15, 07:03:28
xx Patronat serwisow internetowych. (1)
2020-02-13, 00:13:24
xx Xfce-terminal v 0.8.7.4 - jak ustawić wklejanie skopiowanego tekstu? (3)
2020-02-12, 18:59:24
xx HD ISO, jak odzyskać starsze pliki (6)
2020-02-12, 10:54:31
xx QEMU KVM gpu passthrough brak obrazu (4)
2020-02-11, 17:05:06

Autor Wątek: Zawieszenie sie X'ow podczas odpalania [ati radeon]  (Przeczytany 1761 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Zawieszenie sie X'ow podczas odpalania [ati radeon]
« dnia: 2006-06-18, 16:20:43 »
Wgrałem linuxa SUSE Linux 10.1 x86 64 jednakże po instalacji nie moge przejść do systemu graficznego domyślnie otwiera mi się textowy meniu wyboru systemu mam ładnie graficznie ale dalej już sam tekst (wgrałem linuxa z KDE)

POsiadam Xeon emt64
grafa ati x800


próbowałem startx , KDE , telinit 5. z góry mówie że jestem początkujący na tyle że nie poradze sobie z jaką kolwiek konfiguracją (poraz pierwszy stawiam linuxa i ze względu na pogate oprogramowanie chciałem tego)

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 121
    • Zobacz profil
Zawieszenie sie X'ow podczas odpalania [ati radeon]
« Odpowiedź #1 dnia: 2006-06-18, 21:30:43 »
Graficzny wybor systemu to jak mniemam jakies lilo lub inny boot manager, a nie kdm tudzien gdm lub inne takie. No wiec najpierw musisz sie zastanowic czy masz sterowniki do karty graficznej zainstalowane odpowiednie, do tego xy sa dosc przydatne no i mowisz, ze kde masz to pomijam i moze kdm jak chcesz miec taki ladny graficzny wybor uzytkownikow. Jak juz masz wszystko poinstalowane to odpal xorgconfig i postepuj zgodnie z tym co sie pokazuje na ekranie. Ewentualnei jest taki automat do xorg chyba sie xorgcfg nazywa ( nic sobie nie dam uciac, ze to tak sie napewno nazywa ) i on niby tam sam patrzy jakie masz bebechy w budzie i dopasowuje ustawienia do sprzetu. Kiedys tego uzylem i szczerze powiem nie polecam, choc w ciagu tych 2 lat wiele moglo sie zmienic :P No wiec jak juz masz ( teoretycznie ) skonfigurowane xy to odpalasz xinit i patrzysz:
Jesli masz takie szarokratkowane tlo i terminal tzn, ze jest niezle moze nawet calkeim dobrze, wtedy robisz odpowiednie wpisy do /etc/inittab i po restarcie powinien Cie po zaladowaniu systemu powitac ekran powitalny kdm, wczeniej mozesz zamknac xy ( killal x ) i odpalic kdm i zobaczyc czy ruszy. Potem tam rozne blekoty trzeba gdzieniegdzie powpisywac lub nie zalezy jak chcesz zeby to wszystko dzialalo, ale w necie jest kupe poradnikow wiec mysle, ze sobie spokojnie poradzisz.... Mam nadzieje, ze nie namotalem za bardzo i moje wypociny sa w jakims stopniu na temat, no ale tak zrozumialem pytanie.
A najszybciej by bylo chyba zainstalowac mandrive ( wcale nie mowie, ze jest super swietna bo jej uzywam, ale nie jest tez zla i pwoiedzmy, ze calkiem niezle chodzi pomijajac fakt, ze przy okazji systemu instaluje sie duzo roznych nikomu do niczego nei potrzebnych programow - woz albo przewoz )  albo sprobowac jeszcze raz tego suse bo moze cos zapieprzyles przy instalacji. Jesli nic jeszcze nie konfigurowales i nie masz co stracic z dysku to tak byloby chyba najszybciej.

Pozdrawiam

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Zawieszenie sie X'ow podczas odpalania [ati radeon]
« Odpowiedź #2 dnia: 2006-06-18, 12:58:07 »
Mandriva 2006; Radeon x800;

xorg.0.log: http://pastebin.com/716214
xorg.conf: http://pastebin.com/716216

Ekran sie zawiesz na czyms takim, pomaga tylko reboot: http://img134.imageshack.us/my.php?image=blad0fv.jpg


Jakies pomysly?
Podac cos jeszcze z konfiguracji?

Offline Tomasz Romanowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
Zawieszenie sie X'ow podczas odpalania [ati radeon]
« Odpowiedź #3 dnia: 2006-06-19, 11:14:07 »
2006-06-18 12:58:07 Tyrek napisał:

> Mandriva 2006; Radeon x800;
 >
 > xorg.0.log: http://pastebin.com/716214
 > xorg.conf: http://pastebin.com/716216
 >
 > Ekran sie zawiesz na czyms takim, pomaga tylko reboot:
 > http://img134.imageshack.us/my.php?image=blad0fv.jpg
 >
 >
 > Jakies pomysly?
 > Podac cos jeszcze z konfiguracji?

wiesz co proponuje zrobic inaczej...powroc do poprzedniego configa i ustaw grafike na razie na VESA, ja tak sobie robilem zanim zainstalowalem poprawnie x800gto.
I teraz tak. Nie wiem dokladnie jak Ty instalowales to u siebie wiec przedstawie moj sposob dzialania. Sciagnij sobie sterowniki ze strony ati https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/ati-driver-installer-8.25.18-x86.run

to jest wersja instalacyjna graficzna. Wazna rzecz teraz, Mandriva 2006 podobnie jak Mandrake 10.1 Official korzystac z Xorg.a. Zobacz sobie w jakiej masz go wersji bo potrzebna jest wersja minimum 6.8. Odpalasz sobie ten instalatorek komenda .sh /nazwa pliku, pozniej dajesz aticonfig --initial
na koniec musisz dodac pewien wpis do xorg.conf a dokladniej mowiac"
Section "DRI"
   Group 0
   Mode 0666
EndSection

chcac sprawdzic czy 3d dzialania odpalamy konsolke i dajemy komende: glxgears