Nowe posty

Autor Wątek: Zawieszanie się X'ów  (Przeczytany 7658 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 22
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #15 dnia: 2006-06-10, 22:21:23 »
Mój poprzedni konfig (bo aktualnie mam wyczyszczone i robiewszystko od nowa): http://phpfi.com/122884

W oryginale całe dri było wyczyszczone, w tym znalazło się przez przypadek ;]

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 22
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #16 dnia: 2006-06-10, 22:59:29 »
Zainstalowałem kernel z repo, stery z repo, program do zmiany configa z repo. Też mi się system zawiesił :/

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #17 dnia: 2006-06-11, 10:09:37 »
2006-06-10 22:59:29 Matthew87 napisał:

> Zainstalowałem kernel z repo, stery z repo, program do zmiany configa z repo. Też mi się system
 > zawiesił :/

Konfig masz oki (poza tym "dri" ale pisałeś, że już go nie masz). Może karta się sypie?

--
Maciek

Offline xis

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1049
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #18 dnia: 2006-06-11, 13:17:56 »
Miałem podobny problem na Rivce, strasznie się grzała i wyjście z trybu akcelerowanego kończyło się zwieszką. Może spróbuj ze starszymi sterownikami (6111)?
Everything should be made as simple as possible, but not simpler
-- Albert Einstein

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 22
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #19 dnia: 2006-06-12, 15:33:37 »
2006-06-11 13:17:56 xis napisał:

> Miałem podobny problem na Rivce, strasznie się grzała i wyjście z trybu akcelerowanego kończyło
 > się zwieszką. Może spróbuj ze starszymi sterownikami (6111)?

Problem raczej nie leży w karcie, gdyż na nv działa normalnie, na windzie działa normalnie, obraz się wyświetla normalnie (bo kursore4m mogę ruszać, ale nic pozatym). Spróbuję starszych wersji sterów. Z serii 4xxx mi nie wyszło, ale to pewnie już za stare ;)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #20 dnia: 2006-06-21, 10:47:34 »
cześc mam taki sam problem
mam karte graficzna GeForce FX 5900
i Slackware 10.2
również mi się system zawiesza, trudno powiedzieć po jakim czasie jest to uzależnione (tak jak w twoim przypadku) od użycia karty graficznej.
Myszka również po zawieszeniu się systemu dalej działa.....
jeśli udało by się tobie rozwiązać ten dziwny problem to prosze o kontakt na Subzeroip@yahoo.pl
albo post w tym temacie z góry thx

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #21 dnia: 2006-06-21, 10:48:46 »
a zapomniałem dodac Xorg 6.9stery Nvidii najnowsze 81.. nie pamiętam dokładnie
a i logi nic nie pokazują?

Offline Rafal

  • Users
  • Guru
  • *****
  • Wiadomości: 605
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #22 dnia: 2006-09-28, 12:54:54 »
U mnie z kolei system robi zwiechę jak juz po uruchomieniu podłączę do wyjścia słuchawkowego cokolwiek. Wystarczy że dotkę wyjścia na słuchawki na przednim panelu obudowy koncówką wtyczki od głośników. Momentalnie zwiecha i na nic nie reaguje. Tylko na twardy reset!

System Kubuntu 6.06 Dapper
Płyta ASRock K8 Combo-Z
Procek Athlon 64, ale system 32 bitowy.
Dodam tylko że na SuSe nie robił takich numerów.
Pzdr.

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #23 dnia: 2006-09-28, 14:33:39 »
A u mnie za to dziala jak nalezy :-P

Offline Rafal

  • Users
  • Guru
  • *****
  • Wiadomości: 605
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #24 dnia: 2006-09-28, 15:37:33 »
2006-09-28 14:33:39 chmooreck napisał:

> A u mnie za to dziala jak nalezy :-P

Co działa? SuSe? Kubuntu? Na tej samej płycie? Na tym samym procku?

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #25 dnia: 2006-09-28, 18:35:18 »
procek moze i podobny... inna plyta... inna dystrybucja... ale skoro wszyscy sie chwala, ze u nich nie dziala (bez zadawania zadnych pytan) to pomyslalem, ze sie pochwale, ze u mnie dziala :-P

Offline Aleksandra Brzezińska

  • Users
  • Guru
  • *****
  • Wiadomości: 776
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #26 dnia: 2006-09-28, 21:42:43 »
2006-09-28 18:35:18 chmooreck napisał:

> procek moze i podobny... inna plyta... inna dystrybucja... ale skoro wszyscy sie chwala, ze u
 > nich nie dziala (bez zadawania zadnych pytan) to pomyslalem, ze sie pochwale, ze u mnie dziala
 > :-P

Oj, chmooreck, nie każdy jest na tyle wiernym czytelnikiem forum, żeby znać Twoje dość specyficzne poczucie humoru i wyczuć jad ironii płynącej z wcześniejszego posta ;-)
(szczególnie jak sie nie czytało rtfm.killfile.pl)

pozdrawiam
olka

Offline Rafal

  • Users
  • Guru
  • *****
  • Wiadomości: 605
    • Zobacz profil
Zawieszanie się X'ów
« Odpowiedź #27 dnia: 2006-09-29, 15:10:39 »
> Oj, chmooreck, nie każdy jest na tyle wiernym czytelnikiem forum, żeby znać Twoje dość
 > specyficzne poczucie humoru i wyczuć jad ironii płynącej z wcześniejszego posta ;-)
 > (szczególnie jak sie nie czytało rtfm.killfile.pl)
 >
 > pozdrawiam
 > olka

Droga Olu, mogę cię zapewnić że czytłem rtfm wiele razy. Jak na starą bywalczynię forum za jaką się uważasz nie dość dokładnie przeanalizowałaś moją bytność tutaj. I chyba zbytnio pośpieszyłaś się z opinią co do oceny mojej ignorancji dla rtfm.killfile.pl

Pzdr.,