Nowe posty

xx Migracja GRUB2 (0)
Dzisiaj o 12:30:46
xx Przydatne Linki (4)
Wczoraj o 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15
xx SMB - Access denied z Windows (9)
2019-08-19, 11:27:24
xx Kali Linux - książka. (0)
2019-08-19, 00:20:25
xx Arch - startx dla uruchomienia GNOME powoduje wyłączenie komputera (6)
2019-08-18, 14:37:04
xx Nie moge urchmomic laptopa - grub rescue. (1)
2019-08-17, 18:24:00
xx Po aktualizacji zniknęły niektóre funkcje (45)
2019-08-14, 06:39:01
xx Operacje na bitach. (4)
2019-08-10, 21:44:36
xx Pblem z montowaniem dysku sieciowego (1)
2019-08-09, 23:36:45

Autor Wątek: xfce  (Przeczytany 7226 razy)

Offline Darek Wowro

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 24
    • Zobacz profil
xfce
« dnia: 2005-05-18, 16:09:58 »
Zabralem sie za instalacje takiego wlasnie systemu, a dokladnie: VLOS 1.1

Sama poczatkowa \\"konfiguracja\\" jest dziecinnie prosta i wogole wszystko jest OK, do momentu kiedy komputer chce kopiowac \\"obraz instalacji\\" na dysk twardy.
Dochodzi do pewnego (tego samego) miejsca i pisze zawsze to samo, cos w stylu, ze blad podczas kopiowania, prawdopodobnie zabraklo miejsca na hdd.

Miejsca napewno! nie zabraklo. wiec co? :) jakies pomysly.

No a jesli nie to prosze poleccie mi jakas DOBRA i nie wymagajaca 100h instalacji/konfiguracji/kompilacji dystrybucje :)
O ile cos takiego istnieje:)

Bawilem sie Mandrake\\'m 9.2 i 10.0, ostatnio przerzucilem sie na Mandriva\\'e LE 2005 (ale to glownie z oszczednosci czasu mam zamiar jak najszybciej od niej uciec...).

Szukalem, roznych dystrybucji, zabralem sie za FC3 no i po nagraniu plytek w 2 wystepuje mi FAIL podczas testu plyt (pomimo tego ze sumy kontrolne sie zgadzaja...)
Pomyslalem, biore ow Vidalinuxa no i jest co jest....
Jakies inne fajne dystrybucje? :)
Sciagalem tez Debiana no i w polowie sciagania mi cos padlo ;

Acha jestem malo doswiadczony ale ambitny :) jednak czesciowo cierpie na niedobor czasu (szczegolnie na sciaganie 5 plytowych dystrybucji...)

z gory dziekuje:)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
xfce
« Odpowiedź #1 dnia: 2005-05-18, 20:26:09 »
2005-05-18 16:09:58 wower napisał:

> Zabralem sie za instalacje takiego wlasnie systemu, a dokladnie: VLOS 1.1
 >
 > Sama poczatkowa \\"konfiguracja\\" jest dziecinnie prosta i wogole wszystko jest OK, do
 > momentu kiedy komputer chce kopiowac \\"obraz instalacji\\" na dysk twardy.
 > Dochodzi do pewnego (tego samego) miejsca i pisze zawsze to samo, cos w stylu, ze blad podczas
 > kopiowania, prawdopodobnie zabraklo miejsca na hdd.
 >
 > Miejsca napewno! nie zabraklo. wiec co? :) jakies pomysly.
 >
 > No a jesli nie to prosze poleccie mi jakas DOBRA i nie wymagajaca 100h
 > instalacji/konfiguracji/kompilacji dystrybucje :)
 > O ile cos takiego istnieje:)
 >
 > Bawilem sie Mandrake\\'m 9.2 i 10.0, ostatnio przerzucilem sie na Mandriva\\'e LE 2005 (ale to
 > glownie z oszczednosci czasu mam zamiar jak najszybciej od niej uciec...).
 >
 > Szukalem, roznych dystrybucji, zabralem sie za FC3 no i po nagraniu plytek w 2 wystepuje mi
 > FAIL podczas testu plyt (pomimo tego ze sumy kontrolne sie zgadzaja...)
 > Pomyslalem, biore ow Vidalinuxa no i jest co jest....
 > Jakies inne fajne dystrybucje? :)
 > Sciagalem tez Debiana no i w polowie sciagania mi cos padlo ;
 >
 > Acha jestem malo doswiadczony ale ambitny :) jednak czesciowo cierpie na niedobor czasu
 > (szczegolnie na sciaganie 5 plytowych dystrybucji...)
 >
 > z gory dziekuje:)


> A komp jest na pewno sprawny? Bo jeżeli masz takie objawy i to nie na jednej dystrybucji to podejrzewam że coś jest jednak nie tak ze sprzętem.

Offline Darek Wowro

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 24
    • Zobacz profil
xfce
« Odpowiedź #2 dnia: 2005-05-18, 20:51:16 »
> > A komp jest na pewno sprawny? Bo jeżeli masz takie objawy i to nie na jednej dystrybucji
 > to podejrzewam że coś jest jednak nie tak ze sprzętem.

Mandriva zainstalowala sie bez zadnych problemow. Caly komp tez nigdy nie dawal zadnych negatywnych objawow.
Moze cos z wypalaniem plytek? Hmm...
Wkoncu ta Mandrive ktora zainstalowalem wypalalem na MDK10.0 a te teraz, na tej nowej Mandrivie, ale sumy sie zgadzaja...

W FC3 pierwsza plytka byla OK, kolejne 3 byly zle, poszukalem na google, uruchomilem instalator z parametrem \\"mediacheck nocddma\\" i wtedy jeszcze jedna plytka przeszla test zgodnosci, ale 2 ciagle nie :(

Nie wiem wypalilem kolejne 2 dystrybucje:) zbankrutuje na plytkach;)
Teraz pora na Ubutu oraz jeszcze raz na Vidalinux bo ten mnie wybitnie przekonuje...przynajmniej wedle tego co przeczytalem na internecie.

Offline Jakub Zalas

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 534
    • Zobacz profil
xfce
« Odpowiedź #3 dnia: 2005-05-18, 21:00:11 »
Skoro co nie ściągniesz i nagrasz jest źle wypalone obstawiam wadliwą nagrywarkę.

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
xfce
« Odpowiedź #4 dnia: 2005-05-18, 21:04:39 »
2005-05-18 20:51:16 wower napisał:

>  > > A komp jest na pewno sprawny? Bo jeżeli masz takie objawy i to nie na jednej
 > dystrybucji
 >  > to podejrzewam że coś jest jednak nie tak ze sprzętem.
 >
 > Mandriva zainstalowala sie bez zadnych problemow. Caly komp tez nigdy nie dawal zadnych
 > negatywnych objawow.
 > Moze cos z wypalaniem plytek? Hmm...
 > Wkoncu ta Mandrive ktora zainstalowalem wypalalem na MDK10.0 a te teraz, na tej nowej
 > Mandrivie, ale sumy sie zgadzaja...
 >
 > W FC3 pierwsza plytka byla OK, kolejne 3 byly zle, poszukalem na google, uruchomilem instalator
 > z parametrem \\"mediacheck nocddma\\" i wtedy jeszcze jedna plytka przeszla test
 > zgodnosci, ale 2 ciagle nie :(
 >
 > Nie wiem wypalilem kolejne 2 dystrybucje:) zbankrutuje na plytkach;)
 > Teraz pora na Ubutu oraz jeszcze raz na Vidalinux bo ten mnie wybitnie
 > przekonuje...przynajmniej wedle tego co przeczytalem na internecie.
 >

 > Ja miałem w swoim czasie padniętą jedną pamięć, najlepsze że w trakcie normalnej pracy nie było zadnych objawów. Dopiero jak raz zrobiłem emerge -Du world (Gentoo)
po kilku pierwszych pakietach wywalił się na qt. Próbowałem pare razy z różnymi flagami i cały czas to samo. Dopiero jak  zapuściłem memtest86+ to okazało się o co biega. Jednak na twoim miejscu sprawdziłbym sprzęt.
A jezeli Vida to czemu nie Gentoo, naprawdę nie jest taki straszny :)
Pozdro

Offline Darek Wowro

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 24
    • Zobacz profil
xfce
« Odpowiedź #5 dnia: 2005-05-18, 23:35:03 »
> A jezeli Vida to czemu nie Gentoo, naprawdę nie jest taki straszny :)
 > Pozdro

Dobra udalo sie! Za drugim podejsciem na nowej plytce, instalacjia Vidalinuxa jakos poszla i jest GENIALNY. Czegos takiego szukalem \\"od zawsze\\":) a z z Linuksem jestem od czasu MDK9.2 Niby krotko ale chyba wystarczajaco by znalezc cos lepszego wczesniej.

Czemu nie Gentoo? No coz jestem pokoleniem okienkowym, w dodatku nie jestem informatykiem a chemikiem:) komputery i Linux to hobby, a z hobby to jest tak, ze choc warto mu sie poswiecac to jednak tylko w ramach wolnego czasu, a z wolnym czasem to roznie...Gentoo zas wymaga go niemalo (szczegolnie na instalacje)
Ale pewnie predzej czy pozniej...

Ja poprostu, nie wiem, moge edytowac konfigi i nawet zauwazylem u siebie stopniowe zwiekszanie ilosci kilkania w konsoli w stosunku do okienek. Ale jakos za cholere nie umiem sie przekonac do \\"nieokienkowej instalacji\\":)

W kazdym badz razie, jutro instaluje Vidalinux na stale, dzisiaj to byl tylko test:)

Acha jakby to sie komus przydalo...choc te problemy byly pewnie przez zle wypalona plyte (pomimo tych dobrych sum...)
W kazdym razie ta instalacja ktora \\"nie chciala isc\\" to byla z plytki opartej na obrazie z: \\"UPR High Performance Computing Facility\\"
a ta co poszla to byl obraz z: \\"vidalinux.h05t.us\\"
Niby ten sam obraz, ale roznie to bywa...

Offline Grzegorz Zygulski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 69
    • Zobacz profil
xfce
« Odpowiedź #6 dnia: 2005-06-07, 16:41:42 »
a masz wypalarkę z burn proof\\'em??
może przez to płyty się żle wypaliły

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
xfce
« Odpowiedź #7 dnia: 2005-05-18, 15:49:37 »
jak uruchomic xfce - "xfwm4" nie dziala

Offline Zbigniew Pałasz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 345
    • Zobacz profil
xfce
« Odpowiedź #8 dnia: 2005-05-18, 16:24:21 »
ale dziala /usr/bin/startxfce

Pozdrawiam

Offline Zbigniew Pałasz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 345
    • Zobacz profil
xfce
« Odpowiedź #9 dnia: 2005-05-18, 16:25:48 »
2005-05-18 16:24:21 benyo napisał:

> ale dziala /usr/bin/startxfce
 >
 > Pozdrawiam
 >

poprawka: /usr/bin/startxfce4 :)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
xfce
« Odpowiedź #10 dnia: 2005-05-18, 16:44:52 »
ok dzieki