Nowe posty

xx Strona o testach penetracyjnych, hackingu (34)
Wczoraj o 11:40:38
xx Repozytorium z czcionkami M$ (2)
2022-05-24, 17:58:30
xx Pomoc w wyborze środowiska graficznego (11)
2022-05-23, 22:41:56
xx Usunąłem przez przypadek /bin co zrobić? (2)
2022-05-23, 21:36:24
xx Obrócony obraz lubuntu, xubuntu na lenovo Miix 320 (6)
2022-05-23, 11:56:25
xx Pierwsze kroki w Arch (9)
2022-05-22, 23:39:51
xx DBus (0)
2022-05-22, 12:47:35
xx Przedni panel (1)
2022-05-20, 01:34:35
xx Modem Medion S4222 jak zainstalować aplikację do jego obsługi? (52)
2022-05-18, 10:14:49
xx Nadawanie uprawnień przy kopiowaniu themes do katalogu (15)
2022-05-17, 21:18:16

Autor Wątek: instalacja KDE w debianie (błąd...)  (Przeczytany 3680 razy)

wojtek111

  • Gość
instalacja KDE w debianie (błąd...)
« dnia: 2006-05-15, 21:46:11 »
Witam!

Jeśli chodzi o Linuxa i te sprawy - zupełnie nie mam pojęcia, dlatego z nadzieją szukam pomocy tutaj.

Otóż kupiłem dziś laptopa Asusa z zainstalowanym Linuxem Linpus. Za cholerę nie wiem jak to usunąć i zainstalować Windowsa. Czy mógłby mi ktoś pomóc i opisać jak to zrobić krok po kroku?

Z góry dziękuję i pozdrawiam,
Wojtek


Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2516
    • Zobacz profil
instalacja KDE w debianie (błąd...)
« Odpowiedź #1 dnia: 2006-05-15, 22:46:21 »
2006-05-15 21:46:11 wojtek111 napisał:

> Witam!
 >
 > Jeśli chodzi o Linuxa i te sprawy - zupełnie nie mam pojęcia, dlatego z nadzieją szukam pomocy
 > tutaj.
 >
 > Otóż kupiłem dziś laptopa Asusa z zainstalowanym Linuxem Linpus. Za cholerę nie wiem jak to
 > usunąć i zainstalować Windowsa. Czy mógłby mi ktoś pomóc i opisać jak to zrobić krok po kroku?
 >
 > Z góry dziękuję i pozdrawiam,
 > Wojtek

Mała rada:
1. Nigdy nie pytaj się ojca, jak się zabija dzieci,
2. ani linuksowca jak się usuwa linuksa.
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

wojtek111

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #2 dnia: 2006-05-15, 22:54:58 »
No ok, rozumiem, ale myślałem, że mogę liczyć na jakąś pomoc...
Nawet gdybym chciał zainstalować innego Linuxa niż to chińskie coś to nie wiem jak.

gomath

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #3 dnia: 2006-05-15, 23:06:50 »
Instalacja windowsa to raczej temat na forum windowsowe. Moim zdaniem powinieneś kupić windowsa, włożyć płytkę do napędu i zainstalować system. Mogę sięjednak mylić, bo nie każdy system jest prosty jak linux ;)

wojtek111

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #4 dnia: 2006-05-15, 23:09:13 »
2006-05-15 23:06:50 gomath napisał:

> Instalacja windowsa to raczej temat na forum windowsowe. Moim zdaniem powinieneś kupić windowsa,
 > włożyć płytkę do napędu i zainstalować system. Mogę sięjednak mylić, bo nie każdy system jest
 > prosty jak linux ;)
 >

Już trochę dziś poczytałem o tym i z tego, co się orientuję, to jest wyłączone bootowanie z CD czy coś takiego.
Jeśli chodzi o Linuxa to, jak już wspomniałem, jestem tępakiem bo nawet nie wiem jak wejść do BIOSu żeby to zmienić. :/

gomath

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #5 dnia: 2006-05-15, 23:15:01 »
Przy uruchamianiu komputera zwróć uwagę na to jakie wyświetla komunikaty (jeszcze przed tym jak rozpocznie uruchamianie system). Powinna między innymi pojawić się informacja o tym jak wejść do BIOSu. Zwykle czyni się to przy pomocy klawisza \\'Delete\\', \\'F1\\' lub \\'F2\\'. W BIOSie powinieneś odnaleźć opcję definiującą kolejność urządzeń z których komputer ma być uruchamiany (na początku ustaw cdrom).

wojtek111

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #6 dnia: 2006-05-15, 23:48:17 »
Dobra, poszło. :)
Dzięki wielkie za pomoc!

Pozdrawiam!

emagiedea

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #7 dnia: 2007-05-30, 20:03:02 »
Mam podobny problem, tylko że zmieniłam już w BIOSie pierwszeństwo boot cdrom ale mój komputer nadal nie ma ochoty wziąć tegho pod uwagę. Uruchamia się linpus aż do
[root@localhost /]#
i nie chce czytac ubuntu z płyty. Nie mogę zmienić wszystkich pozycji startowych w BIOSie na cd, tylko zmieniać kolejnosć istniejących...
 
W sferze ignorancji i niewiedzy tylko trochę ustępuję koledze Wojtkowi. Uparłam się na linuxa - bardzo proszę, pomóżcie.

opioom

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #8 dnia: 2007-05-30, 22:49:34 »
A skąd masz tą płytę i jak ją nagrywałaś? Pewnie jest źle nagrana skoro w biosie masz jako First Cd-rom, a on ciągle bootuje z dysku.

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2056
    • Zobacz profil
instalacja KDE w debianie (błąd...)
« Odpowiedź #9 dnia: 2007-05-31, 00:21:26 »
2006-05-15 21:46:11 wojtek111 napisał:

 > Otóż kupiłem dziś laptopa Asusa z zainstalowanym Linuxem Linpus.
Linux to wspaniały system, lepszego chyba nie ma :)

>Za cholerę nie wiem jak to
 > usunąć i zainstalować Windowsa.

Instalując windowsa popełnisz wielki życiowy błąd :P

Pozdrawiam!

emagiedea

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #10 dnia: 2007-05-31, 00:26:38 »
2007-05-30 22:49:34 opioom napisał:

> A skąd masz tą płytę i jak ją nagrywałaś? Pewnie jest źle nagrana skoro w biosie masz jako First
> Cd-rom, a on ciągle bootuje z dysku.
>
Niestety obawiam się, że to nie problem płyty, sprawdzilam dwie, a z jednej już instalowałam, więc ręczę, że powinno działać...


Dookreślam:
\\"instalowałam\\" (jw.)
na innym komputerze przy zmianie RedHat-a na Ubuntu. Teraz mam Linpusa na nowym notebook\\'u i marzę o tym, żeby zmienić go na Ubuntu, z którym sobie radzę. Ot co, dość że płyta działa i nie w tym problem.
:(

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2056
    • Zobacz profil
instalacja KDE w debianie (błąd...)
« Odpowiedź #11 dnia: 2007-05-31, 00:33:32 »
2007-05-31 00:26:38 emagiedea napisał:

 > Niestety obawiam się, że to nie problem płyty, sprawdzilam dwie, a z jednej już instalowałam,
 > więc ręczę, że powinno działać...
 >

Może płyta jest skopana fabrycznie, mi się już tak zdarzyło, że nagrałem na jedną i nie śmigała nagrałem na drugą i wszystko śmigało :) Skoro jedna płyta dział to w czym problem dalej tkwi ? :)

Pozdrawiam!

krzychu.qn

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #12 dnia: 2006-05-15, 20:13:36 »
mam debiana sarge instaluje sobie kde 3.5.2 za pomocą konstuct i wyskakuje błąd że mi brakuje bzip2 development tylko skąd mam wziąść bzip2-devel dla debiania? na necie są same rpmy:( proszę o pomoc

kmp

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #13 dnia: 2006-05-15, 21:40:04 »
2006-05-15 20:13:36 krzychu.qn napisał:

> mam debiana sarge instaluje sobie kde 3.5.2 za pomocą konstuct i wyskakuje błąd że mi brakuje
 > bzip2 development tylko skąd mam wziąść bzip2-devel dla debiania? na necie są same rpmy:(
 > proszę o pomoc

apt-get install libbz2-dev  (?)


krzychu.qn

  • Gość
instalacja KDE w debianie (błąd...)
« Odpowiedź #14 dnia: 2006-05-15, 23:27:36 »
dzięki

ale mam następny problem mianowicie najprawdopodobniej brakuje jakiegoś GSSAPI/Kerberos o co biega??