Nowe posty

Autor Wątek: Gentoo - brak ogonkow, zapomnialem wbic 28  (Przeczytany 1774 razy)

WhiteFang

  • Gość
Gentoo - brak ogonkow, zapomnialem wbic 28
« dnia: 2006-05-08, 07:06:40 »
Witam. Uzywalem od jakiegos czasu XFCE4 (v. 4.2.3.2). Kilka dni temu cos mkie podkusilo (esz) zeby zainstalowac XFCE-svn ;/ Mowiac delikatnie, wersja SVN byla dla mnie jeszcze zbyt niedopracowana, wiec ja calkiem odinstalowalem, i zainstalowalem ponownie stabilne XFVC4. Ale po tej instalacji nie pojawia mi sie ten gorny pasek zadan (na ktorym pojawiaja sie uruchomione programy). Reszta xfvc4-panel (czyli ten dolny panel z pluginami) dziala wysmienicie. A na gorze zamiast panelu, pojawia mi sie tylko to, co w trayu jest. Zreszta zobaczcie sami (lewy, gorny rog): http://url.wiecek.biz/5g8x

Ma ktos jakies pomysly, jak to naprawic?

Maciek_Rutecki

  • Gość
Gentoo - brak ogonkow, zapomnialem wbic 28
« Odpowiedź #1 dnia: 2006-05-08, 09:46:28 »
2006-05-08 07:06:40 WhiteFang napisał:

> Witam. Uzywalem od jakiegos czasu XFCE4 (v. 4.2.3.2). Kilka dni temu cos mkie podkusilo (esz)
 > zeby zainstalowac XFCE-svn ;/ Mowiac delikatnie, wersja SVN byla dla mnie jeszcze zbyt
 > niedopracowana, wiec ja calkiem odinstalowalem, i zainstalowalem ponownie stabilne XFVC4. Ale
 > po tej instalacji nie pojawia mi sie ten gorny pasek zadan (na ktorym pojawiaja sie uruchomione
 > programy). Reszta xfvc4-panel (czyli ten dolny panel z pluginami) dziala wysmienicie. A na gorze
 > zamiast panelu, pojawia mi sie tylko to, co w trayu jest. Zreszta zobaczcie sami (lewy, gorny
 > rog): http://url.wiecek.biz/5g8x
 >
 > Ma ktos jakies pomysly, jak to naprawic?

1. Alt+F2->xftaskbar4,

2. ~/.config/xfce4/mcs_settings/taskbar.xml wywalić i skonfigurować (xfce-setting-show),

3. Jak nadal nie pamięta o pasku zadań, to wyloguj się i zaznacz \\"zapisz sesję\\" (przy kolejnym wylogowaniu odznaczyć), ewentualnie pogrzebać w ~/.config.

--
Maciek

chmooreck

  • Gość
Gentoo - brak ogonkow, zapomnialem wbic 28
« Odpowiedź #2 dnia: 2006-05-08, 10:43:35 »
ja bym to zrobil tak:

-1. killall xftaskbar4 (tak dla pewnosci)

2. wywalenie konfiguracji

1. odpalenie xftaskbar4

3. zamkniecie sesji z zapisem


P.S. wyrzucenie konfiguracji przy odpalonym programie nic nie da - zapisuje aktualna konfiguracje jak sie konczy... ;-)

Maciek_Rutecki

  • Gość
Gentoo - brak ogonkow, zapomnialem wbic 28
« Odpowiedź #3 dnia: 2006-05-08, 11:30:00 »
2006-05-08 10:43:35 chmooreck napisał:

> ja bym to zrobil tak:
 >
 > -1. killall xftaskbar4 (tak dla pewnosci)
 >
 > 2. wywalenie konfiguracji
 >
 > 1. odpalenie xftaskbar4
 >
 > 3. zamkniecie sesji z zapisem
 >
 >
 > P.S. wyrzucenie konfiguracji przy odpalonym programie nic nie da - zapisuje aktualna
 > konfiguracje jak sie konczy... ;-)

Też prawda :-)

--
Maciek

WhiteFang

  • Gość
Gentoo - brak ogonkow, zapomnialem wbic 28
« Odpowiedź #4 dnia: 2006-05-08, 14:54:42 »
Heh. Sprawa okazala sie prostsza do rozwiazania. Ja wpisuje \\'killall xftaskbar4\\' a on mi mowi, ze nie ma uruchomionego takiego procesu. No wiec go odpalilem i ... pasek zadan sie pokazal.

Przepraszam za cale zamieszanie. Ja bylem poprostu przekonany, ze za oba paski jest odpowiedzialny xfce4-panel.

Tak czy siak - dziekuje za pomoc.

Pozdrawiam

demoh

  • Gość
Gentoo - brak ogonkow, zapomnialem wbic 28
« Odpowiedź #5 dnia: 2006-05-07, 23:08:47 »
Przez swoja roztargnienie przegapilem w instalatorze wstukac 28 aby klawiatura chodzila po polsku. W jakim pliku moge zmienic jej jezyk ? Chce by wszystko bylo po angielsku w programach ale chce moc pisac ogonki. Szukalem na googlach i zmienialem pare opcji ale cos mi nie wychodzi :(

piotrek22

  • Gość
Gentoo - brak ogonkow, zapomnialem wbic 28
« Odpowiedź #6 dnia: 2006-05-07, 23:55:10 »
2006-05-07 23:08:47 demoh napisał:

> Przez swoja roztargnienie przegapilem w instalatorze wstukac 28 aby klawiatura chodzila po
 > polsku. W jakim pliku moge zmienic jej jezyk ? Chce by wszystko bylo po angielsku w programach
 > ale chce moc pisac ogonki. Szukalem na googlach i zmienialem pare opcji ale cos mi nie wychodzi
 > :(

Chyba nikt Ci bardziej nie pomoże niż: http://www.gentoo.org/doc/pl/guide-localization.xml