Nowe posty

xx AMD Ryzen 5 3500U (11)
Dzisiaj o 18:29:46
xx Konfiguracja directadmina (0)
Wczoraj o 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (1)
2019-10-11, 22:20:40
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: Zadne konto konto nie dziala  (Przeczytany 4037 razy)

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 128
    • Zobacz profil
Zadne konto konto nie dziala
« dnia: 2006-05-05, 19:48:32 »
Witam,
dzisiaj widziałem program o Linuxie na TVP1 i pokazywali 2 programistów ,którzy bywają na naszym forum ;) Gratuluje chłopaki osiągnieć. Odkryjcie swoja nicki :) A co do programów win..owsowych to jest przecież cedega, wine i innne :)

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #1 dnia: 2006-05-05, 21:07:22 »
2006-05-05 19:48:32 stoper4 napisał:

 > dzisiaj widziałem program o Linuxie na TVP1

Huhu, podaj tytul :D moze powtarzac beda to obejrze :]
:P

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 128
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #2 dnia: 2006-05-06, 13:59:52 »
\\"W drodze do Nobla\\" (może Linux Nobla dostanie :P)

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 74
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #3 dnia: 2006-05-05, 13:26:28 »
Zrobilem czyszczenie zaleznosci w gentoo i mam teraz problem z zalogowaniem sie. wpisuje np root i pojawia sie znowu ekran logowania, nie pyta o haslo wcale. Co moglo sie stac?

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #4 dnia: 2006-05-05, 13:44:57 »
2006-05-05 13:26:28 demoh napisał:

> Zrobilem czyszczenie zaleznosci w gentoo i mam teraz problem z zalogowaniem sie. wpisuje np root
 > i pojawia sie znowu ekran logowania, nie pyta o haslo wcale. Co moglo sie stac?

tzn. emerge --depclean world ?
i nie czytales co bedzie usuwal ?

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #5 dnia: 2006-05-05, 13:47:47 »
jeszcze jedno... poczytaj, bo chyba nie czytales...

# emerge --depclean world

*** WARNING ***  --depclean is known to be broken. It is highly recommended
*** WARNING ***  that `emerge --update --newuse --deep world` be ran before
*** WARNING ***  commencing. However, using --depclean may still break link
*** WARNING ***  level consistency within your system. `revdep-rebuild`
*** WARNING ***  from app-portage/gentoolkit can help to detect breakage.
*** WARNING ***
*** WARNING ***  Also study the list of packages to be cleaned for any
*** WARNING ***  obvious mistakes. Packages can be manually added to the
*** WARNING ***  world list by running `emerge --noreplace `.
*** WARNING ***
*** WARNING ***  Make sure you have a backup.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 74
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #6 dnia: 2006-05-05, 13:57:41 »
ino # emerge --depclean    


i cosik usunelo....

to po jajo robia takie polecenie ?

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 74
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #7 dnia: 2006-05-05, 15:29:54 »
To chyba zostaje zrobic paczki z pozostalych pakietow :(

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #8 dnia: 2006-05-05, 21:21:51 »
z'chroot'uj sie na ta partycje i sprobuj zrobic
# revdep-rebuild
moze pomoze... ;-)

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 74
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #9 dnia: 2006-05-07, 00:00:43 »
juz wzialem i zainstalowalem nowa kopie :) jestem w trakcie sciagania zrodelek i tak jeszcze 2 dni i wszystko bede miec cacy :) juz zrobilem kopie czytej kopii a pozniej zrobie kopie juz w pelni oprogramowanego systemu zeby nie bylo wiecej takich zonkow :P

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Zadne konto konto nie dziala
« Odpowiedź #10 dnia: 2006-05-07, 07:38:19 »
na przyszlosc czytaj komunikaty i ich nie ignoruj ;-)