Nowe posty

xx Pomoc w wyborze środowiska graficznego (12)
Wczoraj o 23:49:36
xx Fedora xfce i flatpak oraz snap (2)
Wczoraj o 11:01:14
xx Strona o testach penetracyjnych, hackingu (34)
2022-05-25, 11:40:38
xx Repozytorium z czcionkami M$ (2)
2022-05-24, 17:58:30
xx Usunąłem przez przypadek /bin co zrobić? (2)
2022-05-23, 21:36:24
xx Obrócony obraz lubuntu, xubuntu na lenovo Miix 320 (6)
2022-05-23, 11:56:25
xx Pierwsze kroki w Arch (9)
2022-05-22, 23:39:51
xx DBus (0)
2022-05-22, 12:47:35
xx Przedni panel (1)
2022-05-20, 01:34:35
xx Modem Medion S4222 jak zainstalować aplikację do jego obsługi? (52)
2022-05-18, 10:14:49

Autor Wątek: Net na SUSE.  (Przeczytany 5237 razy)

pech

  • Gość
Net na SUSE.
« Odpowiedź #15 dnia: 2006-04-22, 11:11:51 »
2006-04-20 15:15:07 pech napisał:

> co tu dyskutować ? tu!? przecież trza zajerestrować sie i tam dyskusje!!
 > ---wstęp tylko dla geeków sonda to ściema---
 >

aha jeszcze \\"kto to jest geek\\"
jest w arty->faq

Offline Arkadiusz Bednarczyk

  • Linux.pl
  • Administrator
  • Guru
  • *****
  • Wiadomości: 646
    • Zobacz profil
    • Linux.pl
Net na SUSE.
« Odpowiedź #16 dnia: 2006-04-22, 12:55:13 »
2006-04-22 11:11:51 pech napisał:

> 2006-04-20 15:15:07 pech napisał:
 >
 > > co tu dyskutować ? tu!? przecież trza zajerestrować sie i tam dyskusje!!
 >  > ---wstęp tylko dla geeków sonda to ściema---
 >  >
 >
 > aha jeszcze \\"kto to jest geek\\"
 > jest w arty->faq

Przestań zaśmiecać forum albo zablokuję Ci konto. Jak ktoś będzie chciał się rejestrować na Twojej stronie to się zarejestruje, w ten sposób tylko zniechęcasz wszystkich.
--
pozdrawiam
Arkadiusz Bednarczyk
email/jabber: arek@linux.pl

Majstersztyk

  • Gość
Net na SUSE.
« Odpowiedź #17 dnia: 2006-04-19, 14:43:50 »
Mam maly problem z konfiguracja internetu. Moj SUSE wykrywa modem ale net i tak nie dziala :/. Nie wiem o co chodzi juz szukalem w necie rozwiazania ale nic z tego ! Normalnie zalamka bo system jest swietny, ale ten net :/ grr....

Moj modem to :
Motorola SB5100E(to "E" pisze na obudowie modemu ale w systemie nie ma tego...jest tylko SB5100) Cable Modem (modem podlonczony jest z kompem za pomoca USB). Aha i internet mam z telewizji kablowej (nie wiem czy to wazne). Na windowsXP net dziala...

PLZ napiszcie co mam zorbic :/ (najlepiej krok po kroku bo linuxa mam od kilku dni :P)

kmp

  • Gość
Net na SUSE.
« Odpowiedź #18 dnia: 2006-04-19, 15:35:43 »
2006-04-19 14:43:50 Majstersztyk napisał:

> Mam maly problem z konfiguracja internetu. Moj SUSE wykrywa modem ale net i tak nie dziala :/.
 > Nie wiem o co chodzi juz szukalem w necie rozwiazania ale nic z tego ! Normalnie zalamka bo
 > system jest swietny, ale ten net :/ grr....
 >
 > Moj modem to :
 > Motorola SB5100E(to "E" pisze na obudowie modemu ale w systemie nie ma tego...jest
 > tylko SB5100) Cable Modem (modem podlonczony jest z kompem za pomoca USB). Aha i internet mam z
 > telewizji kablowej (nie wiem czy to wazne). Na windowsXP net dziala...
 >
 > PLZ napiszcie co mam zorbic :/ (najlepiej krok po kroku bo linuxa mam od kilku dni :P)


Krok jest tylko jeden - polacz przez eth a bedzie dzialac (i to lepiej/stabilniej niz po usb)

Majstersztyk

  • Gość
Net na SUSE.
« Odpowiedź #19 dnia: 2006-04-19, 16:42:26 »
2006-04-19 15:35:43 kmp napisał:

> 2006-04-19 14:43:50 Majstersztyk napisał:
 >
 > > Mam maly problem z konfiguracja internetu. Moj SUSE wykrywa modem ale net i tak nie dziala
 > :/.
 >  > Nie wiem o co chodzi juz szukalem w necie rozwiazania ale nic z tego ! Normalnie zalamka
 > bo
 >  > system jest swietny, ale ten net :/ grr....
 >  >
 >  > Moj modem to :
 >  > Motorola SB5100E(to "E" pisze na obudowie modemu ale w systemie nie ma
 > tego...jest
 >  > tylko SB5100) Cable Modem (modem podlonczony jest z kompem za pomoca USB). Aha i internet
 > mam z
 >  > telewizji kablowej (nie wiem czy to wazne). Na windowsXP net dziala...
 >  >
 >  > PLZ napiszcie co mam zorbic :/ (najlepiej krok po kroku bo linuxa mam od kilku dni :P)
 >
 >
 > Krok jest tylko jeden - polacz przez eth a bedzie dzialac (i to lepiej/stabilniej niz po usb)
 >

Tak tylko eth wykorzystuje drugi urzytkownik internetu....wiec ja moge tylko przez USB :/

kmp

  • Gość
Net na SUSE.
« Odpowiedź #20 dnia: 2006-04-19, 16:50:21 »
2006-04-19 16:42:26 Majstersztyk napisał:

 > Tak tylko eth wykorzystuje drugi urzytkownik internetu....wiec ja moge tylko przez USB :/
 >

Jesli ten drugi to windziarz, to moze sie zamiencie... interfejsami ;)

Majstersztyk

  • Gość
Net na SUSE.
« Odpowiedź #21 dnia: 2006-04-19, 18:38:33 »
Jest o tyle kiepsko ze ja z tym kolesiem w ogole kontaktu nie mam... w sumie to go nie lubie XD, ale placi za neta to jest ok...
Ehh skazany jestem na to USB :/
BTW:Czy we wszystkich ver linuxa jest taki problem z modemali i usb?

kmp

  • Gość
Net na SUSE.
« Odpowiedź #22 dnia: 2006-04-19, 21:22:01 »
2006-04-19 18:38:33 Majstersztyk napisał:

> Jest o tyle kiepsko ze ja z tym kolesiem w ogole kontaktu nie mam... w sumie to go nie lubie XD,
 > ale placi za neta to jest ok...
 > Ehh skazany jestem na to USB :/
 > BTW:Czy we wszystkich ver linuxa jest taki problem z modemali i usb?


Na googlach sa cale poklady interesujacych cie informacji. Ot chocby to: http://www.dami.pl/info/linux/sb_linux.pdf
Dlaczego z nich nie skorzystasz ?
Mozesz rowniez koledze fundnac switcha za 50 PLN i obaj bedziecie miec net po eth  ... i po problemie.

piotrek22

  • Gość
Net na SUSE.
« Odpowiedź #23 dnia: 2006-04-19, 21:29:38 »
Podaj ifconfig -a może się okaże, że towój modem też jest widziany jako eth.

Majstersztyk

  • Gość
Net na SUSE.
« Odpowiedź #24 dnia: 2006-04-20, 06:14:04 »
2006-04-19 21:29:38 piotrek22 napisał:

>
 > Podaj ifconfig -a może się okaże, że towój modem też jest widziany jako eth.
 >
A gdzie go sprawdze ? (uprzedzalem ze jestem noob)
I nie bde kupowal zadnych rozdizelaczy bo mam inne wydatki (np nowy dysk musze kupic)a kasy mam malo..

piotrek22

  • Gość
Net na SUSE.
« Odpowiedź #25 dnia: 2006-04-20, 10:04:21 »
2006-04-20 06:14:04 Majstersztyk napisał:

> 2006-04-19 21:29:38 piotrek22 napisał:
 >
 > >
 >  > Podaj ifconfig -a może się okaże, że towój modem też jest widziany jako eth.
 >  >
 > A gdzie go sprawdze ? (uprzedzalem ze jestem noob)
 > I nie bde kupowal zadnych rozdizelaczy bo mam inne wydatki (np nowy dysk musze kupic)a kasy mam
 > malo..
 >

napisz ifconfig - a  na konsoli  nciśnij Enter i  wklej tutaj wyniki.
napisz lsmod   na konsoli  i  wklej tutaj wyniki.

Majstersztyk

  • Gość
Net na SUSE.
« Odpowiedź #26 dnia: 2006-04-20, 16:01:34 »
Jak wpisywalem ifconfig to pisze mi ze nie ma takiej komendy...
a po wpisaniu tej drugiej komenty wyskoczylo mi to:


Module                  Size  Used by
ipt_pkttype             1664  1
ipt_LOG                 6912  7
ipt_limit               2304  7
hfsplus                75140  0
bluetooth              45700  0
subfs                   7552  1
speedstep_lib           4228  0
freq_table              4612  0
snd_pcm_oss            59168  0
snd_mixer_oss          18944  1 snd_pcm_oss
snd_seq                51984  0
button                  7056  0
battery                10244  0
ac                      5252  0
af_packet              21384  2
edd                     9824  0
ip6t_REJECT             5504  3
ipt_REJECT              5632  3
ipt_state               1920  12
iptable_mangle          2688  0
iptable_nat            22228  0
iptable_filter          2816  1
via_rhine              22276  0
mii                     5504  1 via_rhine
snd_via82xx            28096  1
ip6table_mangle         2304  0
gameport               14600  1 snd_via82xx
snd_ac97_codec         90876  1 snd_via82xx
ehci_hcd               32136  0
snd_ac97_bus            2432  1 snd_ac97_codec
i2c_viapro              8080  0
i2c_core               20368  1 i2c_viapro
snd_pcm                93064  3 snd_pcm_oss,snd_via82xx,snd_ac97_codec
snd_timer              24452  2 snd_seq,snd_pcm
snd_page_alloc         10632  2 snd_via82xx,snd_pcm
snd_mpu401_uart         7296  1 snd_via82xx
snd_rawmidi            24864  1 snd_mpu401_uart
snd_seq_device          8588  2 snd_seq,snd_rawmidi
ip_conntrack           42168  2 ipt_state,iptable_nat
snd                    60420  12 snd_pcm_oss,snd_mixer_oss,snd_seq,snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               9184  1 snd
ip_tables              19456  8 ipt_pkttype,ipt_LOG,ipt_limit,ipt_REJECT,ipt_state,iptable_mangle,iptable_nat,iptable_filter
via_agp                 9472  1
agpgart                33096  1 via_agp
uhci_hcd               32016  0
usbcore               112640  3 ehci_hcd,uhci_hcd
ip6table_filter         2688  1
ip6_tables             18176  3 ip6t_REJECT,ip6table_mangle,ip6table_filter
generic                 4484  0 [permanent]
shpchp                 88676  0
pci_hotplug            26164  1 shpchp
ipv6                  242752  11 ip6t_REJECT
parport_pc             38980  1
lp                     11460  0
parport                33864  2 parport_pc,lp
nls_iso8859_1           4096  3
nls_cp437               5760  3
vfat                   12800  3
fat                    49692  1 vfat
dm_mod                 54972  0
reiserfs              250480  1
fan                     4996  0
ide_cd                 39684  0
cdrom                  36896  1 ide_cd
thermal                14472  0
processor              24252  1 thermal
via82cxxx              13212  0 [permanent]
sata_via                8836  0
libata                 48516  1 sata_via
sd_mod                 18576  0
scsi_mod              131304  2 libata,sd_mod
ide_disk               17152  6
ide_core              122380  4 generic,ide_cd,via82cxxx,ide_disk

opioom

  • Gość
Net na SUSE.
« Odpowiedź #27 dnia: 2006-04-20, 16:33:45 »
Ludzie!!! Poczytajcie trochę zanim weźmiecie się za linuksa.
Ifconfig na roocie a nie na zwykłym userze. A na roota wiesz jak sie zalogować?
su
jak ci sie hasło nie wyświetla to chociaż nie zakładaj nowego wątku, tylko wpisz to haslo i enter.

Majstersztyk

  • Gość
Net na SUSE.
« Odpowiedź #28 dnia: 2006-04-20, 16:54:40 »
no i zadzialo to ifconfig i wyswietlilo mi... :

eth0      Link encap:Ethernet  HWaddr 00:0B:6A:BB:2B:EF
          inet6 addr: fe80::20b:6aff:febb:2bef/64 Scope:Link
          UP BROADCAST NOTRAILERS MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:11 Base address:0xc000

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:45 errors:0 dropped:0 overruns:0 frame:0
          TX packets:45 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:3093 (3.0 Kb)  TX bytes:3093 (3.0 Kb)

I co dalej ?

piotrek22

  • Gość
Net na SUSE.
« Odpowiedź #29 dnia: 2006-04-20, 23:07:08 »
2006-04-20 16:54:40 Majstersztyk napisał:

> no i zadzialo to ifconfig i wyswietlilo mi... :
 >
 > eth0      Link encap:Ethernet  HWaddr 00:0B:6A:BB:2B:EF
 >           inet6 addr: fe80::20b:6aff:febb:2bef/64 Scope:Link
 >           UP BROADCAST NOTRAILERS MULTICAST  MTU:1500  Metric:1
 >           RX packets:0 errors:0 dropped:0 overruns:0 frame:0
 >           TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
 >           collisions:0 txqueuelen:1000
 >           RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
 >           Interrupt:11 Base address:0xc000
 >
 > lo        Link encap:Local Loopback
 >           inet addr:127.0.0.1  Mask:255.0.0.0
 >           inet6 addr: ::1/128 Scope:Host
 >           UP LOOPBACK RUNNING  MTU:16436  Metric:1
 >           RX packets:45 errors:0 dropped:0 overruns:0 frame:0
 >           TX packets:45 errors:0 dropped:0 overruns:0 carrier:0
 >           collisions:0 txqueuelen:0
 >           RX bytes:3093 (3.0 Kb)  TX bytes:3093 (3.0 Kb)
 >
 > I co dalej ?
 >


będziesz potrzebował sterownika CDCEther, zapytaj więc system cz jest osiągalny u Ciebie. Nie wiem czy instalowałeś źródła, bo jeśli go nie masz, to ściągnij Yastem, -ja nie mam Suse - sam musisz odszukać

modprobe cdcether
lub - w co wątpię - ale nie kosztuje:  modprobe CDCEther

jeśli którąś z prób zakończy się bez komunikatu tj OK,  ponowne lsmod powinno wykazać nowy moduł. Jeśli obie próby zakończą się błędem użyj Yasta  i po zainstalowaniu źródeł ponów próbę.
 
ifconfig -a  -  mam nadzieję , że użyłeś opcji, pokazał eth0; rozumiem że to karta sieciowa do połączenia z innym komputerem. Po załadowaniu modułu
poleceniem ifconfig utworzysz eth1, to będzie urządzenie twojego modemu na usb.  
Będziesz jeszcze musiał sprawdźić czy  eth1 jest klientem dhcp - najłatwiej   chyba Yastem.
Tyle mojej podpowiedzi, na googlach zadaj: nazwa modemu+CDCEther,
będzie mnóstwo instrukcji,  polecam też: man ifconfig, man route, bo jak się zorientowałem to modem z pewnymi właściwościami routera, będziesz miał więcej zabawy.