Nowe posty

Autor Wątek: Ge-force4 mx 440 pod linux  (Przeczytany 6429 razy)

Dap

  • Gość
Ge-force4 mx 440 pod linux
« dnia: 2005-05-18, 15:37:54 »
wiem, ten problem juz sie pojawial, ale nie znalezlem odpowiedzi na jedno pytanie:
czy mozna poprostu posluchac audio cd, bez konwersji na ogg (ktorej i tak nie potrafie zrobic)? Gdzie i co powinienem wpisac, jakiego programu uzyc (KsCD nie chce mi sie uruchomic, a jak uruchamiam jako root to nie gra). Czy znajdzie sie ktos, kto zna odpowiedz?
Pozdrawiam

gomath

  • Gość
Ge-force4 mx 440 pod linux
« Odpowiedź #1 dnia: 2005-05-18, 16:07:36 »
Sprawdź czy masz podpięty kabelek od cdroma do karty dźwiękowej. Spróbuj użyć xmmsa i sprawdź w jego ustawieniach opcje dotyczące odtwarzania cd-audio.
Sprawdź też ustawienia miksera (może masz osobny suwak odpowiedzialny za głośność cdroma).

Dap

  • Gość
Ge-force4 mx 440 pod linux
« Odpowiedź #2 dnia: 2005-05-20, 13:14:32 »
dzieki Gomath za odpowiedz, ale niestety - kabelek jest podlaczony do cd (na marginesie - mam cd i dvd. czy jak juz zadziala odtwarzanie audio cd to bede mogl sluchac tylko w cd? to troche dziwne), mikser nie jest wyciszony. Wlaczylem w xmms sciezke mnt/cdrom/utwor i odgrywa tylko przez wyjscie sluchowek z przodu cd, a nie z glosniczkow. W programie KsCD pojawia sie napis \\"brak odpowiedniego wpisu we freedb - moze o to chodzi. Jaki to ma byc wpis?

gomath

  • Gość
Ge-force4 mx 440 pod linux
« Odpowiedź #3 dnia: 2005-05-20, 23:32:10 »
Jeszcze raz polecę Ci sprawdzić mikser (dziś u kogoś podobny problem tak rozwiązałem). Puść w xmmsie płytę cdaudio i pobaw się suwakami wejścia. Jeśli masz kmix, to trzeba włączyć zieloną \\'lampkę\\' i przesunąć suwak do góry.

Dap

  • Gość
Ge-force4 mx 440 pod linux
« Odpowiedź #4 dnia: 2005-05-24, 14:38:32 »
Gomath - dzieki za wytrwalosc!
Glupia sprawa - chyba nie zrobilem obslugi karty dzwiekowej - przelozylem kabelek  audio z karty dzwiek do plyty glownej i teraz dziala (ale tylko jedno urzadzenie - czyli musze postarac sie o drugi kabelek?).  Kiedys zapytam na forum jak zrobic dzialanie karty dzwiekowej...
Pozdrawiam

gradzki

  • Gość
Ge-force4 mx 440 pod linux
« Odpowiedź #5 dnia: 2005-05-18, 10:13:58 »
ostatnio instalowałem sterowniki ge-force4
na mandrake zrobiłem wszystko jak powinno być
sterowniki się zainstalowały , zmieniłem wpis drivers "nv" na  "nvidia" , ale niemoge wystartować x-ów wyskakuje komunikat "no such
screen" czy coś takiego. Co mam zrobić

chmooreck

  • Gość
Ge-force4 mx 440 pod linux
« Odpowiedź #6 dnia: 2005-05-18, 11:18:46 »
przejrzec logi X'ow i poprawic plik konfiguracyjny

gomath

  • Gość
Ge-force4 mx 440 pod linux
« Odpowiedź #7 dnia: 2005-05-18, 11:24:15 »
2005-05-18 10:13:58 gradzki napisał:

> ostatnio instalowałem sterowniki ge-force4
 > na mandrake zrobiłem wszystko jak powinno być
 > sterowniki się zainstalowały , zmieniłem wpis drivers "nv" na  "nvidia" ,
 > ale niemoge wystartować x-ów wyskakuje komunikat "no such
 > screen" czy coś takiego. Co mam zrobić  


Oprócz zmiany 'nv' na 'nvidia' należało wykonać też inne (przeczytaj README).

Poza tym komunikat 'no such screen' wskazuje na to, że prawdopodobnie popełniłeś literówkę w sekcji Screen lub ServerLayout pliku xorg.conf. Nazwa Screen w ServerLayout musi być taka jak Identifier w Screen.

Ewentualnie przed tym komunikatem mogły wystąpić inne, więcej mówiące...