Nowe posty

Autor Wątek: skype: "Problem with sound device"  (Przeczytany 2528 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 14
    • Zobacz profil
skype: "Problem with sound device"
« dnia: 2006-04-08, 09:35:07 »
Witam
MAm taki problem ..posiadam Cedege w dziwnym rozszeżeniu RPM. Instaluje się i....nie wiem gdzie później się znajduje:(. POMOCY!!!

Offline Rafal

  • Users
  • Guru
  • *****
  • Wiadomości: 605
    • Zobacz profil
skype: "Problem with sound device"
« Odpowiedź #1 dnia: 2006-04-08, 09:37:27 »
2006-04-08 09:35:07 Dudi00 napisał:

> Witam
 > MAm taki problem ..posiadam Cedege w dziwnym rozszeżeniu RPM. Instaluje się i....nie wiem gdzie
 > później się znajduje:(. POMOCY!!!

nie dubluj watkow a zwlaszcza swoich. odpowiedź juz dostałeś w innym. a rpm to nie jest dziwne rozszerzenie....

Offline Przemyslaw Zakrzewski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
skype: "Problem with sound device"
« Odpowiedź #2 dnia: 2006-04-08, 00:38:18 »
Problem ze skypem, jak probuje gdziekolwiek zadzwonic, lub gdy ktokolwiek probuje do mnie zadzwonic pokazuje sie to co w tytule czyli: "Problem with sound device"
Niestety nie umiem sobie z tym poradzic, ja dopiero poczatkujacy uzytkownik linuksa jestem, i stad pytanie do Was. Mam instalacje Suse. Bede wdzieczny za rady, pozdr

Offline heniek m.

  • Users
  • Guru
  • *****
  • Wiadomości: 697
    • Zobacz profil
skype: "Problem with sound device"
« Odpowiedź #3 dnia: 2006-04-08, 09:02:22 »
2006-04-08 00:38:18 zakwas5 napisał:

> Problem ze skypem, jak probuje gdziekolwiek zadzwonic, lub gdy ktokolwiek probuje do mnie
 > zadzwonic pokazuje sie to co w tytule czyli: "Problem with sound device"
 > Niestety nie umiem sobie z tym poradzic, ja dopiero poczatkujacy uzytkownik linuksa jestem, i
 > stad pytanie do Was. Mam instalacje Suse. Bede wdzieczny za rady, pozdr

Dzieje sie tak, gdy serwer dzwięku jest zajęty przez inny program. Skype na linuxie musi mieć pełny dostep do karty dzwiekowej. Pozamykaj programy, które mogłyby w danym momencie korzystać z dzwięku. Zerknij do konfiguracji pulpitu (nie mam suse więc szukaj gdzie to jest) i spróbuj wyłączyc dźwięki systemowe, ewentualnie ustaw zwalnianie serwera dźwięku przez KDE po minimalnym czasie (u mnie działa na 1s.)
Oczywiscie zakładam, że dzwięk tak w ogóle ci działa i karta dzwiękowa jest skonfigurowana.