Nowe posty

Autor Wątek: Neostrada (Sagem Fast) + Slack = problem...  (Przeczytany 1513 razy)

Offline jakub bukowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 30
    • Zobacz profil
Neostrada (Sagem Fast) + Slack = problem...
« dnia: 2006-02-26, 21:41:15 »
Witam. Zainstalowałem stery do karty graficznej ATI. wpisuje w konsoli aticonfig --initial a polecenie mi wypluwa:
Using /etc/X11/xorg.conf
Found fglrx primary device section

Nie wiem o co chodzi bo jestem początkujący.

Zawartość pliku Xorg.conf wygląda tak:


# File generated by XFdrake.
# **********************************************************************
# Refer to the XF86Config man page for details about the format of
# this file.
# **********************************************************************

Section \\"ServerLayout\\"
Identifier \\"layout1\\"
Screen 0 \\"aticonfig Screen 0\\" 0 0
InputDevice \\"Keyboard1\\" \\"CoreKeyboard\\"
InputDevice \\"Mouse1\\" \\"CorePointer\\"
InputDevice \\"SynapticsMouse1\\" \\"AlwaysCore\\"
EndSection

Section \\"Files\\"

# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Mandrake 6.0 and later now use a font server independent of
# the X server to render fonts.
FontPath \\"unix/:-1\\"
EndSection

Section \\"Module\\"
Load \\"dbe\\" # Double-Buffering Extension
Load \\"v4l\\" # Video for Linux
Load \\"extmod\\"
Load \\"type1\\"
Load \\"freetype\\"
Load \\"synaptics\\"
Load \\"glx\\" # 3D layer
Load \\"dri\\" # direct rendering
EndSection

Section \\"ServerFlags\\"

#DontZap # disable (server abort)
#DontZoom # disable / (resolution switching)
# allows the server to start up even if the mouse does not work
Option \\"allowmouseopenfail\\"
EndSection

Section \\"InputDevice\\"
Identifier \\"Keyboard1\\"
Driver \\"keyboard\\"
Option \\"XkbModel\\" \\"pc105\\"
Option \\"XkbLayout\\" \\"pl\\"
Option \\"XkbOptions\\" \\"compose:rwin\\"
EndSection

Section \\"InputDevice\\"
Identifier \\"Mouse1\\"
Driver \\"mouse\\"
Option \\"Protocol\\" \\"ExplorerPS/2\\"
Option \\"Device\\" \\"/dev/mouse\\"
Option \\"ZAxisMapping\\" \\"6 7\\"
EndSection

Section \\"InputDevice\\"
Identifier \\"SynapticsMouse1\\"
Driver \\"synaptics\\"
Option \\"Protocol\\" \\"auto-dev\\"
Option \\"Device\\" \\"/dev/input/mice\\"
Option \\"MinSpeed\\" \\"0.09\\"
Option \\"MaxSpeed\\" \\"0.18\\"
Option \\"BottomEdge\\" \\"4200\\"
Option \\"SHMConfig\\" \\"on\\"
Option \\"FingerLow\\" \\"25\\"
Option \\"LeftEdge\\" \\"1700\\"
Option \\"MaxTapMove\\" \\"220\\"
Option \\"MaxTapTime\\" \\"180\\"
Option \\"FingerHigh\\" \\"30\\"
Option \\"VertScrollDelta\\" \\"100\\"
Option \\"TopEdge\\" \\"1700\\"
Option \\"AccelFactor\\" \\"0.0015\\"
Option \\"RightEdge\\" \\"5300\\"
EndSection

Section \\"Monitor\\"

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
Identifier \\"monitor1\\"
VendorName \\"Acer\\"
ModelName \\"Aspire 56s\\"
HorizSync 30.0 - 66.0
VertRefresh 50.0 - 110.0
ModeLine \\"768x576\\" 50.0 768 832 846 1000 576 590 595 630
ModeLine \\"768x576\\" 63.1 768 800 960 1024 576 578 590 616
ModeLine \\"1280x800_120\\" 181.2 1280 1376 1520 1760 800 801 804 858 -hsync +vsync
ModeLine \\"1280x800_100\\" 147.9 1280 1376 1512 1744 800 801 804 848 -hsync +vsync
ModeLine \\"1280x800_85\\" 123.4 1280 1368 1504 1728 800 801 804 840 -hsync +vsync
ModeLine \\"1280x800_75\\" 107.2 1280 1360 1496 1712 800 801 804 835 -hsync +vsync
ModeLine \\"1280x800_60\\" 83.5 1280 1344 1480 1680 800 801 804 828 -hsync +vsync
ModeLine \\"1280x800_50\\" 68.6 1280 1336 1472 1664 800 801 804 824 -hsync +vsync
EndSection

Section \\"Monitor\\"
Identifier \\"aticonfig Monitor 0\\"
EndSection

Section \\"Device\\"
Identifier \\"device1\\"
Driver \\"ati\\"
BoardName \\"ATI Radeon\\"
Option \\"DPMS\\"
EndSection

Section \\"Device\\"
Identifier \\"ATI Graphics Adapter 0\\"
Driver \\"fglrx\\"
BusID \\"PCI:1:0:0\\"
EndSection

Section \\"Screen\\"
Identifier \\"screen1\\"
Device \\"device1\\"
Monitor \\"monitor1\\"
DefaultDepth 24
SubSection \\"Display\\"
Virtual 1280 800
Depth 8
EndSubSection
SubSection \\"Display\\"
Virtual 1280 800
Depth 15
EndSubSection
SubSection \\"Display\\"
Virtual 1280 800
Depth 16
EndSubSection
SubSection \\"Display\\"
Virtual 1280 800
Depth 24
EndSubSection
EndSection

Section \\"Screen\\"
Identifier \\"aticonfig Screen 0\\"
Device \\"ATI Graphics Adapter 0\\"
Monitor \\"aticonfig Monitor 0\\"
DefaultDepth 24
SubSection \\"Display\\"
Viewport 0 0
Depth 24
EndSubSection
EndSection
   
Nie Lut 26, 2006 6:30 pm

Offline jakub bukowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 30
    • Zobacz profil
Neostrada (Sagem Fast) + Slack = problem...
« Odpowiedź #1 dnia: 2006-02-26, 21:42:34 »
System to: mandriva 2006 free.

Offline Kamil Cierczek

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 19
    • Zobacz profil
Neostrada (Sagem Fast) + Slack = problem...
« Odpowiedź #2 dnia: 2006-02-26, 22:18:22 »
Dość dziwnie ten plik wygląda... Ja bym tam trochę rzeczy pozmieniał...

Ogólnie chodzi o część dotycząca karty graficznej, monitora i wczytywanych ustawień...
 
 Section \\"Monitor\\"
 
 # TV fullscreen mode or DVD fullscreen output.
 # 768x576 @ 79 Hz, 50 kHz hsync
 Identifier \\"monitor1\\"
 VendorName \\"Acer\\"
 ModelName \\"Aspire 56s\\"
 HorizSync 30.0 - 66.0
 VertRefresh 50.0 - 110.0
 ModeLine \\"768x576\\" 50.0 768 832 846 1000 576 590 595 630
 ModeLine \\"768x576\\" 63.1 768 800 960 1024 576 578 590 616
 ModeLine \\"1280x800_120\\" 181.2 1280 1376 1520 1760 800 801 804 858 -hsync +vsync
  ModeLine \\"1280x800_100\\" 147.9 1280 1376 1512 1744 800 801 804 848 -hsync +vsync
  ModeLine \\"1280x800_85\\" 123.4 1280 1368 1504 1728 800 801 804 840 -hsync +vsync
  ModeLine \\"1280x800_75\\" 107.2 1280 1360 1496 1712 800 801 804 835 -hsync +vsync
  ModeLine \\"1280x800_60\\" 83.5 1280 1344 1480 1680 800 801 804 828 -hsync +vsync
  ModeLine \\"1280x800_50\\" 68.6 1280 1336 1472 1664 800 801 804 824 -hsync +vsync
  EndSection

To wyżej bym zostawił...
 
 Section \\"Monitor\\"
 Identifier \\"aticonfig Monitor 0\\"
 EndSection

To możesz wyhashować na początek... jak powyhashowaniu bedzie działąć to możesz usunąć
 
Tu sie zaczynają schody bo nie wiem który sterownik instalowałeś: ati czy fglrx. wiec możesz zrobić tak:

 Section \\"Device\\"
 Identifier \\"device1\\"
 Driver \\"ati\\"
 BoardName \\"ATI Radeon\\"
 Option \\"DPMS\\"
 EndSection

to zostaaw normalnie
 
 Section \\"Device\\"
 Identifier \\"ATI Graphics Adapter 0\\"
 Driver \\"fglrx\\"
 BusID \\"PCI:1:0:0\\"
 EndSection

a to wyhashuj, jeśli sterownik będzie zły to zamień hashowanie i używane urządzenie w sekcji screen...

  Section \\"Screen\\"
  Identifier \\"screen1\\"
  Device \\"device1\\"
  Monitor \\"monitor1\\"
  DefaultDepth 24
  SubSection \\"Display\\"
  Virtual 1280 800
  Depth 8
  EndSubSection
  SubSection \\"Display\\"
  Virtual 1280 800
  Depth 15
  EndSubSection
  SubSection \\"Display\\"
  Virtual 1280 800
  Depth 16
  EndSubSection
  SubSection \\"Display\\"
  Virtual 1280 800
  Depth 24
  EndSubSection
  EndSection
 
to może zostać chyba... jeśłi chodzi o drugi sterownik to zamień linię Device \\"device1\\" na   Device \\"ATI Graphics Adapter 0\\"

  Section \\"Screen\\"
  Identifier \\"aticonfig Screen 0\\"
  Device \\"ATI Graphics Adapter 0\\"
  Monitor \\"aticonfig Monitor 0\\"
  DefaultDepth 24
  SubSection \\"Display\\"
  Viewport 0 0
  Depth 24
  EndSubSection
  EndSection

to wyhashuj, a pozniej jak okarze sie ze niepotrzebne to usun...

NIe wiem czy to na bank pomoże, ale wydaje mi się, że wina leży w tych miejscach zo zaznaczyłem... Sam jestem początkujący:PP

Offline jakub bukowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 30
    • Zobacz profil
Neostrada (Sagem Fast) + Slack = problem...
« Odpowiedź #3 dnia: 2006-02-27, 15:29:10 »
Hmm. Zainstalowałem Auroxa potem ubuntu. W obydwóch distrach po zainstalowaniu sterów pojawia się ładna ikona ATI w menu start. jednak polecenie aticonfig --initial dalej nic nie daje. Natomiast po ponownym zainstalowaniu mandrivy i władowaniu sterów ikony ati nie ma.

Offline jakub bukowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 30
    • Zobacz profil
Neostrada (Sagem Fast) + Slack = problem...
« Odpowiedź #4 dnia: 2006-02-27, 18:38:41 »
Problem prawie rozwiązany. Zainstalowałem starsze stery i poszło fglrxconfig. Wszystko mogę sobie skonfigurować jednak później nie uruchomiają się x\\'y. wyskakują jakieś errory.

Offline Kamil Cierczek

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 19
    • Zobacz profil
Neostrada (Sagem Fast) + Slack = problem...
« Odpowiedź #5 dnia: 2006-02-26, 18:30:06 »
Więc szybko i bez zamotania...

Chciałem ustawić sobie Nesotradę na Linuxie, więc postepowałem zgodnie z instrukcją z tej strony:

1. ściągnąłem Eagle'a najnowszego...
2. skopilowałem
3. skonfigurowałem
4. startadsl i... działa...

Tak jakby... Problem w tym, że działa przez kilka minut (połącznie normalne http, ftp, kadu i irc śmigają normalnie), a później nie działa nic. Na modemi nie świeci się dioda połączenia z centralą (tylko POWER jest), a eaglestat pokazuje że "modem is booting". No i nic się nie dzieje.

Żeby się połączyć muszę odpiąć kabel od modemu i podpiąć z powrotem, wstukać eaglctrl -d, start adsl... i znow parę minut pochodzi i się rozłącza... Myślałem że synchronizacja modemu przez eaglectrl -w cos pomoze ale niestety nic to nie dalo...

Siędzę na Slackware linux 10.0 kernel 2.6.13.2, eagle 2.3.2, modem sagem fast 800

Ludzie pomóżcie... Proszę

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Neostrada (Sagem Fast) + Slack = problem...
« Odpowiedź #6 dnia: 2006-02-26, 22:04:52 »
osobiscie mialem problemy z nowszymi sterownikami pod slackiem 10.1
obecnie chodzi stabilnie na 1.9.9-1.0
jadro dystrybucyjne 2.4.29

moze warto sprobowac ;-)