Nowe posty

Autor Wątek: kilka pytan laika  (Przeczytany 4408 razy)

Offline Rafal

  • Users
  • Guru
  • *****
  • Wiadomości: 605
    • Zobacz profil
kilka pytan laika
« Odpowiedź #15 dnia: 2006-02-25, 15:56:32 »
Po pierwsze NIE ROZPAKOWYWUJ żadego obrazu. Po co rozpakowujesz ISO i nagrywasz jako dysk z danymi. jak masz Rar'a zainstalowanego pod windą to ten mądry program chce sobie to ISO rozpakować. Ale nie rób tego.
Poprostu nagraj sobie plik który ściągnąłeś a jestem pewien że sciągnąłeś sobie ISO jako obraz płyty. Żeby ci ułatwić:
Odpal nero wejdź w menu Nagrywarka i wybierz Nagraj plik obrazu.
To wszystko. Nie powinno być już problemu z instalacją.

Offline heniek m.

  • Users
  • Guru
  • *****
  • Wiadomości: 697
    • Zobacz profil
kilka pytan laika
« Odpowiedź #16 dnia: 2006-02-25, 15:56:52 »
2006-02-25 14:42:51 tom123 napisał:

> A tak wogole to moze ja zla wersje sciagnalem tej dystrybucji
 > Powinna byc 586 czy 386,juz sam nie wiem
 > Nawet nie przypuszczalem ze moge miec tyle problemow z sama instalacja
 > Tak przegladam to forum i sam nie wiem co myslec,jakies tasmy itp rzeczy.Moj sprzet to
 > staruszek pentium 500MHz,dysk 40 GB ale jakie mam tasmy do dysku to nie wiem.Na sprzecie to
 > zielony bardziej niz na Linuxie jestem:)

Może od początku, bo mam wątpliwości.
Jak podzieliłeś dysk (jakie partycje po kolei i rozmiar)
Jaki to dysk i jakie główne składniki sprzetu ( procesor, płyta, karta graficzna, typ dysku).
Jaki to linux (wesja)?
I najważniejsze ( tu ta wątpliwość): 1)wkładasz płyte z linuxem i robisz restart komputera, czy 2)próbujesz to instalować z XP?
Jeśli pierwsza sytuacja, to napisz w którym momencie instalacji wywala błąd i teks błędów ( to ważne, żeby ktokolwiek sensownie mógł ci pomóc). Jesli ta druga, to puknij sie w czoło i przejdź do pierwszej.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 94
    • Zobacz profil
kilka pytan laika
« Odpowiedź #17 dnia: 2006-02-25, 16:00:20 »
Blad jaki mi sie pokazuje to

The system memory manager(EMM 386.EXE)has detected an error caused by a fault in one of the device drivers or program loaded in the system

pozniej jest o skontaktowniu sie z dostawca oprogramowania itd

Advanced technical info
Exception 6 (Invalid 0pcode)

Pozniej kody

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 94
    • Zobacz profil
kilka pytan laika
« Odpowiedź #18 dnia: 2006-02-25, 16:11:36 »
 > Może od początku, bo mam wątpliwości.
 > Jak podzieliłeś dysk (jakie partycje po kolei i rozmiar)
 > Jaki to dysk i jakie główne składniki sprzetu ( procesor, płyta, karta graficzna, typ dysku).
 > Jaki to linux (wesja)?
 > I najważniejsze ( tu ta wątpliwość): 1)wkładasz płyte z linuxem i robisz restart komputera, czy
 > 2)próbujesz to instalować z XP?
 > Jeśli pierwsza sytuacja, to napisz w którym momencie instalacji wywala błąd i teks błędów ( to
 > ważne, żeby ktokolwiek sensownie mógł ci pomóc). Jesli ta druga, to puknij sie w czoło i
 > przejdź do pierwszej.


Dysk podzielilem partitio magic

mam    C system
D rozne
 
reszta pod linux
 Ext2 5 GB
Swap 2 GB

Procek 500MHz
dysk sagate 7200 lub 7600
plyta nie wiem(nie wiem gdzie sprawdzic)
system Xp pro

Linux to knoppix 4,0,2
Mandriva 10,1

Offline heniek m.

  • Users
  • Guru
  • *****
  • Wiadomości: 697
    • Zobacz profil
kilka pytan laika
« Odpowiedź #19 dnia: 2006-02-25, 16:31:37 »
> Dysk podzielilem partitio magic
 >
 > mam    C system
 > D rozne
 >  
 > reszta pod linux
 >  Ext2 5 GB
 > Swap 2 GB
 >
 > Procek 500MHz
 > dysk sagate 7200 lub 7600
 > plyta nie wiem(nie wiem gdzie sprawdzic)
 > system Xp pro
 >
 > Linux to knoppix 4,0,2
 > Mandriva 10,1

No i ok. Wkładasz płyte do cdromu, odpalasz komputer i co? Powinien pojawić ci się od razu instalator linuxa (zapomnij o windowsie). Jeśli jednak uruchomi sie windows, to masz żle wypalone płyty i wtedy patrz podpowiedzi wyżej o wypalaniu płyt z iso.

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 94
    • Zobacz profil
kilka pytan laika
« Odpowiedź #20 dnia: 2006-02-25, 16:35:44 »
 > No i ok. Wkładasz płyte do cdromu, odpalasz komputer i co? Powinien pojawić ci się od razu
 > instalator linuxa (zapomnij o windowsie). Jeśli jednak uruchomi sie windows, to masz żle
 > wypalone płyty i wtedy patrz podpowiedzi wyżej o wypalaniu płyt z iso.
 >

Wtedy pojawia mi sie ta plansza z bledami.Moge tylko alt+ctrl+del

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 94
    • Zobacz profil
kilka pytan laika
« Odpowiedź #21 dnia: 2006-02-25, 22:33:15 »
2006-02-25 15:56:32 opioom napisał:

> Po pierwsze NIE ROZPAKOWYWUJ żadego obrazu. Po co rozpakowujesz ISO i nagrywasz jako dysk z
 > danymi. jak masz Rar'a zainstalowanego pod windą to ten mądry program chce sobie to ISO
 > rozpakować. Ale nie rób tego.
 > Poprostu nagraj sobie plik który ściągnąłeś a jestem pewien że sciągnąłeś sobie ISO jako obraz
 > płyty. Żeby ci ułatwić:
 > Odpal nero wejdź w menu Nagrywarka i wybierz Nagraj plik obrazu.
 > To wszystko. Nie powinno być już problemu z instalacją.
 >

Dzieki serdeczne za pomoc.Napewno tez bede pomagal na tym forum potrzebujacym.
Sprawa rozwiazana.Scignalem Suse i poszlo(tylkoproba),ale ruszylo.Problem tkwil w wypaleniu plytki!
Tak poza tym dla takiego laika jak ja to Suse czy Mandriva
Sciagam oba ponownie i prosze o mala podpowiedz.Mam zamiar przesiasc sie w krotce w 100% na linuxa wiec bede walczyl i napewno jeszcze wiele pytan zadam:)

Offline Mateusz Ławrynowicz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
kilka pytan laika
« Odpowiedź #22 dnia: 2006-02-25, 22:48:45 »
Jestem również początkującym userem:)
Myślę, że z odrobiną pomyślunku, stałym łączem (do pobierania brakujących plików itd.) spokojnie poradzisz sobie z Mandrivą. Jest bardziej popularna, więc jest dla niej lepsze wsparcie. Ja poradziłem sobie prawie sam:) Od pół roku nie używam wina, i cieszę się niesamowitym uczuciem wolności:)