Nowe posty

Autor Wątek: 3c59x nie wstaje automatycznie  (Przeczytany 4287 razy)

MUZYK

  • Gość
3c59x nie wstaje automatycznie
« dnia: 2006-02-12, 09:19:45 »
podłączam penrivea normalnie pisze polecenie mount -t vfat /dev/sda1 /mnt/2. oczywiście folder 2 istnieje działam jako root i nic nie moge nagrac mam cały czas tylko read only. w fstab wpisalem /dev/sda1   /mnt/2   auto   rw,auto,owner  0 0. i też nic może ktoś mi z tym pomóc zebym mógł nagrywać na pendraiva z góry dzięki

gomath

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #1 dnia: 2006-02-12, 14:36:40 »
2006-02-12 09:19:45 MUZYK napisał:

> podłączam penrivea normalnie pisze polecenie mount -t vfat /dev/sda1 /mnt/2. oczywiście folder 2
 > istnieje działam jako root i nic nie moge nagrac mam cały czas tylko read only. w fstab wpisalem
 > /dev/sda1   /mnt/2   auto   rw,auto,owner  0 0. i też nic może ktoś mi z tym pomóc zebym mógł
 > nagrywać na pendraiva z góry dzięki

Montujesz jako root, ale czy próbujesz kopiować pliki także jako root? Jeśli tak to musi działać...

Ja mam w fstab taki wpis:
/dev/sda1              /mnt/usb        vfat            defaults,noauto,user 0 0

MUZYK

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #2 dnia: 2006-02-12, 17:34:05 »
no wlasnie o to chodzi ze wszystko robie jako root i sie niechce dac i nie wiem dlaczego, ale to malo ze na pendriva na dyskietke tez nie moge mograc jak root :/

duboov

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #3 dnia: 2006-02-13, 08:01:28 »
2006-02-12 09:19:45 MUZYK napisał:

> podłączam penrivea normalnie pisze polecenie mount -t vfat /dev/sda1 /mnt/2. oczywiście folder 2
 > istnieje działam jako root i nic nie moge nagrac mam cały czas tylko read only. w fstab wpisalem
 > /dev/sda1   /mnt/2   auto   rw,auto,owner  0 0. i też nic może ktoś mi z tym pomóc zebym mógł
 > nagrywać na pendraiva z góry dzięki

mialem ten problem jesli to co pisze niepasuje do twego przypadku to nic niemoge wiecej doradzic (poprostu sprawdz czy niemasz wlaczonego zabespieczenia przed wcisnieciem przypadkowego przycisku umnie poprostu bylo to wlaczone i ani nagrac ani skasowac niemoglem)powodzenia

MUZYK

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #4 dnia: 2006-02-18, 23:42:08 »
o co chodzi z tym przyciskiem, gdzie to wyłączyć ??

hary_tp

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #5 dnia: 2006-02-12, 01:09:03 »
witam  mam problem z konfiguracja karty sieciowej.
otorz jest to 3com 905b combo (BNC) i wlasnie z bnc chce korzystac aby tak zrobic musze odpalic modul z parametrem options=3
w ubuntu dodalem linijke

options 3c59x options=3

do /etc/modprobe.conf i modul sie laduje tak jak ma
siec chodzi az milo.
jednak po restercie siec nie wstaje.
musze zrobic:

modprobe -r 3c59x
modprobe 3c59x

zeby ponownie zaladowac modul  i restartowac siec

jak sprawdzic czy przy bootowaniu laduje sie porawnie?
dodam ze lsmod potwierdz zaladowanie modulu

chmooreck

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #6 dnia: 2006-02-12, 11:31:29 »
2006-02-12 01:09:03 hary_tp napisał:

 > jak sprawdzic czy przy bootowaniu laduje sie porawnie?

dmesg

hary_tp

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #7 dnia: 2006-02-12, 12:59:58 »
2006-02-12 11:31:29 chmooreck napisał:

> 2006-02-12 01:09:03 hary_tp napisał:
 >
 >  > jak sprawdzic czy przy bootowaniu laduje sie porawnie?
 >
 > dmesg

to jest za malo:( pokazuje ze jest zaladowany ale nie pokazuje opcji
Albo moze inaczej zadam pytanie. co zrobic aby modul 3c59x ladowal sie od razu przy starcie z parametrem options=3

de_laurent

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #8 dnia: 2006-02-12, 22:16:10 »
2006-02-12 12:59:58 hary_tp napisał:

> 2006-02-12 11:31:29 chmooreck napisał:
 >
 > > 2006-02-12 01:09:03 hary_tp napisał:
 >  >
 >  >  > jak sprawdzic czy przy bootowaniu laduje sie porawnie?
 >  >
 >  > dmesg
 >
 > to jest za malo:( pokazuje ze jest zaladowany ale nie pokazuje opcji
 > Albo moze inaczej zadam pytanie. co zrobic aby modul 3c59x ladowal sie od razu przy starcie z
 > parametrem options=3

Mozesz wlaczy opcje debug ladujac ten module. Po info odsylam do modinfo 3c59x.
Poza tym jak wpisales to do modprobe.d? Nie wiem jak laduje sie ten modul, ale ja bym sprawdzil options 3c59x 3, albo cos kolo tego.

hary_tp

  • Gość
3c59x nie wstaje automatycznie
« Odpowiedź #9 dnia: 2006-02-13, 03:21:39 »
 >
 > Mozesz wlaczy opcje debug ladujac ten module. Po info odsylam do modinfo 3c59x.
 > Poza tym jak wpisales to do modprobe.d? Nie wiem jak laduje sie ten modul, ale ja bym sprawdzil
 > options 3c59x 3, albo cos kolo tego.

Rozwiazalem problem lezal w forcedeth i to psuje wszystko. czesciowo zlikwidowalem moj problem robiac skrypt ktory wykonuje komendy ktore podalem wyzej i dodalem do init.d a opcje dobrze wpisalem