Nowe posty

Autor Wątek: Nowe polskie distro  (Przeczytany 10641 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Nowe polskie distro
« dnia: 2006-02-08, 23:11:10 »
Witam,
Zainstalowałem dziś nowy kernel: 2.6.15-gentoo-r1 i teraz przy bootowaniu nie ładuje modułu nvidia. gdy wpisuję: modprobe nvidia wynik jest następujący:
FATAL: Error inserting nvidia (/lib/modules/2.6.15-gentoo-r1/video/nvidia.ko): Invalid module format
Ktoś wie jak rozwiązać ten problem?

Pozdrawiam

Offline Krzysiek

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 46
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #1 dnia: 2006-02-08, 23:31:18 »
2006-02-08 23:11:10 TuxPower napisał:

> Witam,
 > Zainstalowałem dziś nowy kernel: 2.6.15-gentoo-r1 i teraz przy bootowaniu nie ładuje modułu
 > nvidia. gdy wpisuję: modprobe nvidia wynik jest następujący:
 > FATAL: Error inserting nvidia (/lib/modules/2.6.15-gentoo-r1/video/nvidia.ko): Invalid module
 > format
 > Ktoś wie jak rozwiązać ten problem?
 >
 > Pozdrawiam

widzę ze nie tylko mnie naszła ochota na jajko;)
sprawdź tutaj : http://gentoo.pl/component/option,com_simpleboard/Itemid,35/func,view/id,1313/view,flat/catid,5/

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 40
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #2 dnia: 2006-02-09, 02:17:16 »
2006-02-08 23:31:18 bzyyczek napisał:

> 2006-02-08 23:11:10 TuxPower napisał:
 >
 > > Witam,
 >  > Zainstalowałem dziś nowy kernel: 2.6.15-gentoo-r1 i teraz przy bootowaniu nie ładuje
 > modułu
 >  > nvidia. gdy wpisuję: modprobe nvidia wynik jest następujący:


To samo jajko... Tyle, że ja mam wkompilowaną nvidię niw jo moduł [M], lecz bezpośrednio
  • ... Zy jeszcze są jakieś ciekawe niespodzianki ze strony tego jajka?

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 365
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #3 dnia: 2006-02-09, 07:11:34 »
2006-02-09 02:17:16 ANTAL napisał:

 >
 > To samo jajko... Tyle, że ja mam wkompilowaną nvidię niw jo moduł [M], lecz bezpośrednio
  • ...

 > Zy jeszcze są jakieś ciekawe niespodzianki ze strony tego jajka?


 > Chłopie nie rób jaj (albo jajek :)
 > Po zmianie kernela (czyli jajka) należy NA NOWO zemergować nvidia-glx i nvidia-kernel.Właściwie to samo \\"emerge nvidia-glx\\" powinno wystarczyć ale przynajmniej u mnie system nie chce jednocześnie emergnąć nvidia-kernel.
 > Wersja kernela nie ma tu nic do rzeczy, to po prostu taka uroda sterowników Nvidii.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #4 dnia: 2006-02-09, 07:39:49 »
2006-02-09 07:11:34 le_mon napisał:

> 2006-02-09 02:17:16 ANTAL napisał:
 >
 >  >
 >  > To samo jajko... Tyle, że ja mam wkompilowaną nvidię niw jo moduł [M], lecz bezpośrednio
 >
  • ...

 >  > Zy jeszcze są jakieś ciekawe niespodzianki ze strony tego jajka?
 >
 >
 >  > Chłopie nie rób jaj (albo jajek :)
 >  > Po zmianie kernela (czyli jajka) należy NA NOWO zemergować nvidia-glx i
 > nvidia-kernel.Właściwie to samo \\"emerge nvidia-glx\\" powinno wystarczyć ale
 > przynajmniej u mnie system nie chce jednocześnie emergnąć nvidia-kernel.
 >  > Wersja kernela nie ma tu nic do rzeczy, to po prostu taka uroda sterowników Nvidii.

No niby tak ale po zrobieniu emerge nvidia-glx nie widać zmian, nawet jak kompiluję oddzielnie nvidia-kernel i nvidia-glx. Próbawałem z różnymi wersjami sterów i nic... Jeżeli chodzi o inne problemy to przy bootowaniu nie może załadować jeszcze kilku innych modułów, które w nazwie mają chyba snd-wavefront czy coś takiego. Z nvidią wygląda to tak (piszę z pamięci):
Calculating Module Dependencies... [ok]
* Loading Module nvidia...
* Failed to load module nvidia [!!]
Autoloaded 0  modules.

Zamieściłbym również wynik dmesg\\'a ale nie mam teraz dostępu do swojego kompa.

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #5 dnia: 2006-02-09, 09:13:43 »
1. Caly dmesg obowiazkowo.
2. modinfo nvidia.
3. Odnosnie modulow snd* - sterowniki do dzwieku z kernela czy alsa-drivers ?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #6 dnia: 2006-02-09, 12:59:59 »
2006-02-09 09:13:43 Xax79 napisał:

> 1. Caly dmesg obowiazkowo.
 > 2. modinfo nvidia.
 > 3. Odnosnie modulow snd* - sterowniki do dzwieku z kernela czy alsa-drivers ?

dmesg:
Linux version 2.6.15-gentoo-r1 (root@localhost) (gcc version 3.3.6 (Gentoo 3.3.6, ssp-3.3.6-1.0, pie-8.7.8)) #1 SMP Wed Feb 8 21:36:54 CET 2006
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
 BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
 BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
 BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
511MB LOWMEM available.
On node 0 totalpages: 131056
  DMA zone: 4096 pages, LIFO batch:0
  DMA32 zone: 0 pages, LIFO batch:0
  Normal zone: 126960 pages, LIFO batch:31
  HighMem zone: 0 pages, LIFO batch:0
DMI 2.2 present.
ACPI: RSDP (v000 VIAP4X                                ) @ 0x000f7210
ACPI: RSDT (v001 VIAP4X AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3000
ACPI: FADT (v001 VIAP4X AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3040
ACPI: DSDT (v001 VIAP4X AWRDACPI 0x00001000 MSFT 0x0100000c) @ 0x00000000
ACPI: PM-Timer IO Port: 0x408
Allocating PCI resources starting at 30000000 (gap: 20000000:dfff0000)
Built 1 zonelists
Kernel command line: root=/dev/ram0 init=/linuxrc ramdisk=8192 real_root=/dev/hda2 video=vesafb:ywrap,mtrr,1024x768-16@85 splash=silent,theme:Gentoo CONSOLE=/dev/tty1 quiet
Local APIC disabled by BIOS -- you can enable it with \\"lapic\\"
mapped APIC to ffffd000 (01442000)
Initializing CPU#0
CPU 0 irqstacks, hard=c0510000 soft=c0508000
PID hash table entries: 2048 (order: 11, 32768 bytes)
Detected 1980.219 MHz processor.
Using pmtmr for high-res timesource
Speakup v-2.00 CVS: Wed Dec 21 14:36:03 EST 2005 : initialized
Console: colour VGA+ 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 512132k/524224k available (2569k kernel code, 11500k reserved, 946k data, 588k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 3965.36 BogoMIPS (lpj=7930726)
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 3febf9ff 00000000 00000000 00000000 00000000 00000000 00000000
CPU: After vendor identify, caps: 3febf9ff 00000000 00000000 00000000 00000000 00000000 00000000
CPU: Trace cache: 12K uops, L1 D cache: 8K
CPU: L2 cache: 512K
CPU: Hyper-Threading is disabled
CPU: After all inits, caps: 3febf9ff 00000000 00000000 00000080 00000000 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU0: Intel P4/Xeon Extended MCE MSRs (12) available
CPU0: Thermal monitoring enabled
mtrr: v2.0 (20020519)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking \\'hlt\\' instruction... OK.
ACPI: setting ELCR to 0200 (from 0a20)
CPU0: Intel(R) Pentium(R) 4 CPU 1.80GHz stepping 04
SMP motherboard not detected.
Local APIC not detected. Using dummy APIC emulation.
Brought up 1 CPUs
checking if image is initramfs...it isn\\'t (no cpio magic); looks like an initrd
Freeing initrd memory: 1853k freed
NET: Registered protocol family 16
EISA bus registered
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfb170, last bus=1
PCI: Using configuration type 1
ACPI: Subsystem revision 20050902
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
Boot video device is 0000:01:00.0
ACPI: PCI Interrupt Routing Table [_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 14 devices
SCSI subsystem initialized
PCI: Using ACPI for IRQ routing
PCI: If a device doesn\\'t work, try \\"pci=routeirq\\".  If it helps, post a report
PCI: Bridge: 0000:00:01.0
  IO window: disabled.
  MEM window: ec000000-edffffff
  PREFETCH window: e4000000-ebffffff
PCI: Setting latency timer of device 0000:00:01.0 to 64
audit: initializing netlink socket (disabled)
audit(1139483582.340:1): initialized
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Squashfs 2.2 (released 2005/07/03) (C) 2002-2005 Phillip Lougher
NTFS driver 2.1.25 [Flags: R/W].
SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
SGI XFS Quota Management subsystem
Initializing Cryptographic API
io scheduler noop registered
io scheduler deadline registered
vesafb: unrecognized option mtrr
vesafb: NVidia Corporation, NV17 () Board, Chip Rev A2 (OEM: NVidia)
vesafb: VBE version: 3.0
vesafb: protected mode interface info at c000:edf0
vesafb: pmi: set display start = c00cee35, set palette = c00ceeba
vesafb: pmi: ports = b4c3 b503 ba03 c003 c103 c403 c503 c603 c703 c803 c903 cc03 ce03 cf03 d003 d103 d203 d303 d403 d503 da03 ff03
vesafb: VBIOS/hardware supports DDC2 transfers
vesafb: monitor limits: vf = 160 Hz, hf = 96 kHz, clk = 200 MHz
vesafb: scrolling: ywrap using protected mode interface, yres_virtual=3750
Console: switching to colour frame buffer device 128x48
fbsplash: console 0 using theme \\'Gentoo\\'
vesafb: framebuffer at 0xe4000000, mapped to 0xe0880000, using 7500k, total 65536k
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
initialized device: /dev/synth, node ( MAJOR 10, MINOR 25 )
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:07: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
mice: PS/2 mouse device common for all mice
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
loop: loaded (max 8 devices)
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller at PCI slot 0000:00:11.1
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
ACPI: PCI Interrupt 0000:00:11.1[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
PCI: Via IRQ fixup for 0000:00:11.1, from 255 to 11
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
VP_IDE: VIA vt8233 (rev 00) IDE UDMA100 controller on pci0000:00:11.1
    ide0: BM-DMA at 0xd400-0xd407, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xd408-0xd40f, BIOS settings: hdc:DMA, hdd:pio
Probing IDE interface ide0...
input: AT Translated Set 2 keyboard as /class/input/input0
input: ImPS/2 Generic Wheel Mouse as /class/input/input1
hda: WDC WD400BB-75CAA0, ATA DISK drive
hdb: WDC WD200EB-00CSF0, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdc: LG DVD-ROM DRD-8160B, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 128KiB
hda: Host Protected Area detected.
        current capacity is 78125000 sectors (40000 MB)
        native  capacity is 78125040 sectors (40000 MB)
hda: Host Protected Area disabled.
hda: 78125040 sectors (40000 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(33)
hda: cache flushes not supported
 hda: hda1 hda2 hda3
hdb: max request size: 128KiB
hdb: 39102336 sectors (20020 MB) w/2048KiB Cache, CHS=38792/16/63, UDMA(33)
hdb: cache flushes not supported
 hdb: hdb1 < hdb5 > hdb4
hdc: ATAPI 48X DVD-ROM drive, 512kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 4.39
EISA: Probing bus 0 at eisa.0
EISA: Detected 0 cards.
NET: Registered protocol family 2
IP route cache hash table entries: 8192 (order: 3, 32768 bytes)
TCP established hash table entries: 32768 (order: 6, 262144 bytes)
TCP bind hash table entries: 32768 (order: 6, 262144 bytes)
TCP: Hash tables configured (established 32768 bind 32768)
TCP reno registered
TCP bic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
Using IPI Shortcut mode
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem) readonly.
Freeing unused kernel memory: 588k freed
usbcore: registered new driver usbfs
usbcore: registered new driver hub
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
Initializing USB Mass Storage driver...
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
USB Universal Host Controller Interface driver v2.3
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:11.2[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
uhci_hcd 0000:00:11.2: UHCI Host Controller
uhci_hcd 0000:00:11.2: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:11.2: irq 11, io base 0x0000d800
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:11.3[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
uhci_hcd 0000:00:11.3: UHCI Host Controller
uhci_hcd 0000:00:11.3: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:11.3: irq 11, io base 0x0000dc00
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:11.4[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
uhci_hcd 0000:00:11.4: UHCI Host Controller
uhci_hcd 0000:00:11.4: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:11.4: irq 11, io base 0x0000e000
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ohci_hcd: 2005 April 22 USB 1.1 \\'Open\\' Host Controller (OHCI) Driver (PCI)
sl811: driver sl811-hcd, 19 May 2005
ieee1394: Initialized config rom entry `ip1394\\'
sbp2: $Rev: 1306 $ Ben Collins
ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
ieee1394: sbp2: Try serialize_io=0 for better performance
device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com
libata version 1.20 loaded.
ReiserFS: hda2: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on hda2
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda2, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
Adding 995988k swap on /dev/hda1.  Priority:-1 extents:1 across:995988k
fbsplash: switched splash state to \\'on\\' on console 0
EXT3 FS on hda2, internal journal
Linux agpgart interface v0.101 (c) Dave Jones
nvidia: version magic \\'2.6.15-gentoo-r1 SMP PENTIUM4 4KSTACKS gcc-3.3\\' should be \\'2.6.15-gentoo-r1 SMP 586 4KSTACKS gcc-3.3\\'
kjournald starting.  Commit interval 5 seconds
EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
EXT3 FS on hda3, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
NTFS volume version 3.0.
NTFS-fs error (device hdb4): load_system_files(): Volume is dirty.  Mounting read-only.  Run chkdsk and mount in Windows.
NTFS volume version 3.0.
NTFS-fs error (device hdb5): load_system_files(): Volume is dirty.  Mounting read-only.  Run chkdsk and mount in Windows.
Real Time Clock Driver v1.12
agpgart: Detected VIA P4X266 chipset
agpgart: AGP aperture is 64M @ 0xe0000000
ne2k-pci.c:v1.03 9/22/2003 D. Becker/P. Gortmaker
  http://www.scyld.com/network/ne2k-pci.html
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 5
PCI: setting IRQ 5 as level-triggered
ACPI: PCI Interrupt 0000:00:09.0[A] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
eth0: RealTek RTL-8029 found at 0xd000, IRQ 5, 00:00:E8:74:04:BE.
via82xx: Assuming DXS channels with 48k fixed sample rate.
         Please try dxs_support=5 option
         and report if it works on your machine.
         For more details, read ALSA-Configuration.txt.
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:11.5[C] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:11.5 to 64
nvidia: version magic \\'2.6.15-gentoo-r1 SMP PENTIUM4 4KSTACKS gcc-3.3\\' should be \\'2.6.15-gentoo-r1 SMP 586 4KSTACKS gcc-3.3\\'
input: PC Speaker as /class/input/input2
FDC 0 is a post-1991 82077
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
CS4232 soundcard not found or device busy
CS4232 soundcard not found or device busy
No WaveFront cards found or devices busy
No WaveFront cards found or devices busy
gameport: NS558 PnP Gameport is pnp00:0d/gameport0, io 0x201, speed 795kHz
fbsplash: console 1 using theme \\'snowboard-tux\\'
fbsplash: switched splash state to \\'on\\' on console 1
fbsplash: console 2 using theme \\'Gentoo\\'
fbsplash: switched splash state to \\'on\\' on console 2
fbsplash: console 3 using theme \\'Gentoo\\'
fbsplash: switched splash state to \\'on\\' on console 3
fbsplash: console 4 using theme \\'Gentoo\\'
fbsplash: switched splash state to \\'on\\' on console 4
fbsplash: console 5 using theme \\'Gentoo\\'
fbsplash: switched splash state to \\'on\\' on console 5
nvidia: version magic \\'2.6.15-gentoo-r1 SMP PENTIUM4 4KSTACKS gcc-3.3\\' should be \\'2.6.15-gentoo-r1 SMP 586 4KSTACKS gcc-3.3\\'

modinfo nvidia:
filename:       /lib/modules/2.6.15-gentoo-r1/video/nvidia.ko
license:        NVIDIA
alias:          char-major-195-*
vermagic:       2.6.15-gentoo-r1 SMP PENTIUM4 4KSTACKS gcc-3.3
depends:        agpgart
alias:          pci:v000010DEd*sv*sd*bc03sc00i00*
parm:           NVreg_VbiosFromROM:int
parm:           NVreg_DetectPrimaryVga:int
parm:           NVreg_UseCPA:int
parm:           NVreg_RemapLimit:int
parm:           NVreg_RmLogonRC:int
parm:           NVreg_VideoEnhancement:int
parm:           NVreg_DevicesConnected:int
parm:           NVreg_FlatPanelMode:int
parm:           NVreg_ResmanDebugLevel:int
parm:           NVreg_DeviceFileMode:int
parm:           NVreg_DeviceFileGID:int
parm:           NVreg_DeviceFileUID:int
parm:           NVreg_ModifyDeviceFiles:int
parm:           NVreg_Mobile:int
parm:           NVreg_SoftEDIDs:int
parm:           NVreg_EnableAGPFW:int
parm:           NVreg_EnableAGPSBA:int
parm:           NVreg_NvAGP:int
parm:           NVreg_ReqAGPRate:int
parm:           NVreg_EnableALiAGP:int
parm:           NVreg_EnableVia4x:int
parm:           NVreg_VideoMemoryTypeOverride:int
parm:           nv_disable_pat:int

moduły snd kernelowe:
snd-wavefront i snd-cs4232

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #7 dnia: 2006-02-09, 13:42:06 »
> nvidia: version magic \\'2.6.15-gentoo-r1 SMP PENTIUM4 4KSTACKS gcc-3.3\\' should be \\'2.6.15-gentoo-r1 SMP 586 4KSTACKS gcc-3.3\\'

Podaj jeszcze:
1. emerge --info
2. uname -a
3. konfguracje kernela, calosc lub powinno wystarczc:
cat /usr/src/linux/.config | grep CONFIG_MPENTIUM

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #8 dnia: 2006-02-09, 13:44:10 »
A z innej bajki: co zwraca hdparm -d /dev/hda ?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #9 dnia: 2006-02-09, 14:03:59 »
2006-02-09 13:42:06 Xax79 napisał:

> > nvidia: version magic \\'2.6.15-gentoo-r1 SMP PENTIUM4 4KSTACKS gcc-3.3\\' should be
 > \\'2.6.15-gentoo-r1 SMP 586 4KSTACKS gcc-3.3\\'
 >
 > Podaj jeszcze:
 > 1. emerge --info
 > 2. uname -a
 > 3. konfguracje kernela, calosc lub powinno wystarczc:
 > cat /usr/src/linux/.config | grep CONFIG_MPENTIUM

#emerge --info:
Portage 2.0.53 (default-linux/x86/2005.0, gcc-3.3.6, glibc-2.3.5-r2, 2.6.15-gentoo-r1 i686)
=================================================================
System uname: 2.6.15-gentoo-r1 i686 Intel(R) Pentium(R) 4 CPU 1.80GHz
Gentoo Base System version 1.4.16
dev-lang/python:     2.3.4-r1, 2.4.2
sys-apps/sandbox:    1.2.12
sys-devel/autoconf:  2.13, 2.59-r6
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.16.1
sys-devel/libtool:   1.5.20-r1
virtual/os-headers:  2.6.11-r2
ACCEPT_KEYWORDS=\\"x86\\"
AUTOCLEAN=\\"yes\\"
CBUILD=\\"i686-pc-linux-gnu\\"
CFLAGS=\\"-march=pentium4 -Os -pipe -fomit-frame-pointer\\"
CHOST=\\"i686-pc-linux-gnu\\"
CONFIG_PROTECT=\\"/etc /usr/kde/2/share/config /usr/kde/3.3/env /usr/kde/3.3/share/config /usr/kde/3.3/shutdown /usr/kde/3.4/env /usr/kde/3.4/share/config /usr/kde/3.4/shutdown /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/kde/3/share/config /usr/lib/X11/xkb /usr/lib/mozilla/defaults/pref /usr/share/config /var/qmail/control\\"
CONFIG_PROTECT_MASK=\\"/etc/gconf /etc/splash /etc/terminfo /etc/env.d\\"
CXXFLAGS=\\"-march=pentium4 -O2\\"
DISTDIR=\\"/usr/portage/distfiles\\"
FEATURES=\\"autoconfig distlocks sandbox sfperms strict\\"
GENTOO_MIRRORS=\\"http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo\\"
LANG=\\"pl_PL\\"
LC_ALL=\\"pl_PL\\"
LINGUAS=\\"pl en\\"
PKGDIR=\\"/usr/portage/packages\\"
PORTAGE_TMPDIR=\\"/var/tmp\\"
PORTDIR=\\"/usr/portage\\"
SYNC=\\"rsync://rsync.gentoo.org/gentoo-portage\\"
USE=\\"x86 X alsa apm arts audiofile avi berkdb bitmap-fonts bzip2 crypt cups curl divx4linux dvd eds emboss encode esd exif expat fam flac foomaticdb fortran gdbm gif glut gmp gnome gpm gstreamer gtk gtk2 idn imlib ipv6 java jpeg junit kde lcms libg++ libwww lua mad mhash mikmod mmx mng motif mozilla mp3 mpeg mplayer mysql ncurses nls nvidia ogg oggvorbis openal opengl oss pam pcre pdflib perl php png python qt quicktime readline samba sdl spell ssl svg svga tcpd tiff truetype truetype-fonts type1-fonts udev v4l vorbis xine xml2 xmms xv xvid zlib linguas_pl linguas_en userland_GNU kernel_linux elibc_glibc\\"
Unset:  ASFLAGS, CTARGET, LDFLAGS, MAKEOPTS, PORTDIR_OVERLAY


#uname -a:
Linux localhost 2.6.15-gentoo-r1 #1 SMP Thu Feb 9 12:36:34 CET 2006 i686 Intel(R) Pentium(R) 4 CPU 1.80GHz GenuineIntel GNU/Linux

#cat /usr/src/linux/.config | grep CONFIG_MPENTIUM
# CONFIG_MPENTIUMII is not set
# CONFIG_MPENTIUMIII is not set
# CONFIG_MPENTIUMM is not set
# CONFIG_MPENTIUM4 is not set


Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #10 dnia: 2006-02-09, 14:04:59 »
2006-02-09 13:44:10 Xax79 napisał:

> A z innej bajki: co zwraca hdparm -d /dev/hda ?

i jeszcze:
#hdparm -d /dev/hda:
/dev/hda:
 using_dma    =  1 (on)

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #11 dnia: 2006-02-09, 14:11:37 »
> #cat /usr/src/linux/.config | grep CONFIG_MPENTIUM
 > # CONFIG_MPENTIUMII is not set
 > # CONFIG_MPENTIUMIII is not set
 > # CONFIG_MPENTIUMM is not set
 > # CONFIG_MPENTIUM4 is not set

A wiec sproboj co nastepuje: ustaw w kernelu w:

Processor type and features -> Processor family

na Pentium-4/Celeron(P4-based)/Pentium-4 M/Xeon

Nastepnie przekompiluj kernel, reboot i sproboj raz jeszcze z nvidia.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #12 dnia: 2006-02-09, 14:24:47 »
2006-02-09 14:11:37 Xax79 napisał:

>  > #cat /usr/src/linux/.config | grep CONFIG_MPENTIUM
 >  > # CONFIG_MPENTIUMII is not set
 >  > # CONFIG_MPENTIUMIII is not set
 >  > # CONFIG_MPENTIUMM is not set
 >  > # CONFIG_MPENTIUM4 is not set
 >
 > A wiec sproboj co nastepuje: ustaw w kernelu w:
 >
 > Processor type and features -> Processor family
 >
 > na Pentium-4/Celeron(P4-based)/Pentium-4 M/Xeon
 >
 > Nastepnie przekompiluj kernel, reboot i sproboj raz jeszcze z nvidia.
 >

ok wielkie dzięki za pomoc

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2505
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #13 dnia: 2006-02-08, 21:46:54 »
Wygląda na to, że obok Auroxa i PLDmamy nowe polskie distro:

http://home.gna.org/pingwinek/

Opisy nie wyglądają jednak zbyt zachęcająco.
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Offline Rafal

  • Users
  • Guru
  • *****
  • Wiadomości: 605
    • Zobacz profil
Nowe polskie distro
« Odpowiedź #14 dnia: 2006-02-09, 08:49:31 »
2006-02-08 21:46:54 roca napisał:

> Wygląda na to, że obok Auroxa i PLDmamy nowe polskie distro:
 >
 > http://home.gna.org/pingwinek/
 >
 > Opisy nie wyglądają jednak zbyt zachęcająco.

Narazie wspiera tylko środowiska GNOME  i Xfce. Jak znajdę chwilę dziś w pracy to ściągnę LiveCD. Z czystej ciekawości.