Nowe posty

Autor Wątek: Konfiguracja dzwięku :)  (Przeczytany 1412 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Konfiguracja dzwięku :)
« dnia: 2006-02-07, 23:17:07 »
Zainstalowałem Scribusa, chciałem użyć cudzysłowu dolnego: \\"„\\" i starym przyzwyczajeniem z windy wpisałem ALT+0132, oczywiście nic z tego nie wyszło... :( Czy ktoś zna inny sposób (skrót klawiszowy) na wstawianie takich znaków oprócz Wstaw -> Glify...? Proszę o pomoc.

Pozdrawiam

Offline Tomasz Jezierczuk

  • Users
  • Guru
  • *****
  • Wiadomości: 852
    • Zobacz profil
Konfiguracja dzwięku :)
« Odpowiedź #1 dnia: 2006-02-08, 14:43:28 »
2006-02-07 23:17:07 TuxPower napisał:

> Zainstalowałem Scribusa, chciałem użyć cudzysłowu dolnego: \\"„\\" i starym
 > przyzwyczajeniem z windy wpisałem ALT+0132, oczywiście nic z tego nie wyszło... :( Czy ktoś zna
 > inny sposób (skrót klawiszowy) na wstawianie takich znaków oprócz Wstaw -> Glify...? Proszę o
 > pomoc.

Dotyczy wersji 1.3.x
Konfiguracja --> skróty klawiatury --> lewy polski --> przyporzadkuj.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
Konfiguracja dzwięku :)
« Odpowiedź #2 dnia: 2006-02-08, 23:08:05 »
2006-02-08 14:43:28 jezior napisał:

> 2006-02-07 23:17:07 TuxPower napisał:
 >
 > > Zainstalowałem Scribusa, chciałem użyć cudzysłowu dolnego: \\"„\\" i
 > starym
 >  > przyzwyczajeniem z windy wpisałem ALT+0132, oczywiście nic z tego nie wyszło... :( Czy
 > ktoś zna
 >  > inny sposób (skrót klawiszowy) na wstawianie takich znaków oprócz Wstaw -> Glify...?
 > Proszę o
 >  > pomoc.
 >
 > Dotyczy wersji 1.3.x
 > Konfiguracja --> skróty klawiatury --> lewy polski --> przyporzadkuj.

OK dzięki za pomoc, działa;)

Offline Konrad Zapałowicz

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 160
    • Zobacz profil
Konfiguracja dzwięku :)
« Odpowiedź #3 dnia: 2006-02-07, 21:59:44 »
Witam,

Nie chwaląc się zbytnio skonfigurowałem dwie karty dzwiękowe. Mam:

1. zintegrowane AC97
2. SB Live! 24 bit.

Obie działają w linuxie: amarok, mplayer idzie na SB, natomiast ponieważ SB nie obsługuje mikrofonu, a zintegrowana tak to uznałem, że Skype będzie na zintegorwaną szedł.
Wszystko jest cacy - muzyczka gra tu, skype tam... jest tylko jedna rysa na tym diamencie. Otóż jak muzyczka gra (amarok - plugin alsa, wyjście default) to Skype nie dzwoni - mówi, że urządzenie zajęte... I to jest mój problem.
Wydawało mi się, że problemu miał nei będzie, a tutaj masz Ci los.
Jesteście w stanie mi pomóc?? Jakiekolwiek wskazówki (nawet w sensie, gdzie szukać) byłyby mile widziane - co prawda ni ejest tragicznie, ale... :)

Pozdrawiam
Bergo

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Konfiguracja dzwięku :)
« Odpowiedź #4 dnia: 2006-02-07, 23:01:40 »
ASLA dmix

Offline Konrad Zapałowicz

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 160
    • Zobacz profil
Konfiguracja dzwięku :)
« Odpowiedź #5 dnia: 2006-02-07, 23:09:01 »
2006-02-07 23:01:40 chmooreck napisał:

> ASLA dmix

Dzięki, ale już sobie poradziłem.

Wystarczyło zmodyfikować nieco plik .asoundrc i teraz i Mplayer i Amarok na jednej karcie, a Skype na drugiej - bez konfliktów :)