Nowe posty

Autor Wątek: Brak dzwięku  (Przeczytany 2985 razy)

Offline Marcin K

  • Users
  • Użytkownik
  • **
  • Wiadomości: 74
    • Zobacz profil
Brak dzwięku
« dnia: 2006-01-31, 16:31:43 »
Wiatm
Byłbym najszczęśliwszym użytkownikiem Debiana Etch gdy nie parę bolączek z którymi nie wiem jak sobie poradzići:

1)Couldn\\'t initialize video: Couldn\\'t find matching GLX visual

Komunikat pojawia się przy niektórych grach (np obecnie przy vegastrike).
Mam zainstalowane sterowniki nvidii (najnowsze pod riva tnt2 m64). Wpisy w xorg.conf są prawidłowe. Co tu może być nie tak?

2) Dodatkowo w niektórych grach struktury okienkowe (menu, buttony, okna...) działają tragicznie wolno (na przykład w freedroidrpg i s.c.o.u.r.g.e). Prawdopodobnie kożystają one z bibliotek sdl. Nie mam pojęcia co jest przyczyną, tak wolneg odziałania.

3) Czasami progrmy próbują zaladowac coś z bibliotek libopengl.so.2 i podobnych (też graficzych) których nie posiadam. apt-file search milczy na temat ich pochodzenia. google też nie jest zbyt \\"rozmowne\\". Skad to wziąść?

Pozdrawiam

Offline konrad okurowski

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 463
    • Zobacz profil
Brak dzwięku
« Odpowiedź #1 dnia: 2006-01-31, 23:21:40 »
2006-01-31 16:31:43 etilen napisał:

> Wiatm
 > Byłbym najszczęśliwszym użytkownikiem Debiana Etch gdy nie parę bolączek z którymi nie wiem jak
 > sobie poradzići:
 >
 > 1)Couldn\\'t initialize video: Couldn\\'t find matching GLX visual
 >
 > Komunikat pojawia się przy niektórych grach (np obecnie przy vegastrike).
 > Mam zainstalowane sterowniki nvidii (najnowsze pod riva tnt2 m64). Wpisy w xorg.conf są
 > prawidłowe. Co tu może być nie tak?
 >
 > 2) Dodatkowo w niektórych grach struktury okienkowe (menu, buttony, okna...) działają
 > tragicznie wolno (na przykład w freedroidrpg i s.c.o.u.r.g.e). Prawdopodobnie kożystają one z
 > bibliotek sdl. Nie mam pojęcia co jest przyczyną, tak wolneg odziałania.
 >
 > 3) Czasami progrmy próbują zaladowac coś z bibliotek libopengl.so.2 i podobnych (też
 > graficzych) których nie posiadam. apt-file search milczy na temat ich pochodzenia. google też
 > nie jest zbyt \\"rozmowne\\". Skad to wziąść?
 >
 > Pozdrawiam
jak chcesz to zobacz sobie te repozytoria co ja mam:)
deb ftp://ftp.ps.pl/pub/Linux/debian/ testing main contrib non-free
deb ftp://ftp.pl.debian.org/debian/ stable main contrib non-free
deb http://security.debian.org/ sarge/updates main contrib non-free
deb http://wine.sourceforge.net/apt/ binary/
deb ftp://ftp.pl.debian.org/debian/ etch main contrib non-free
deb http://ftp.nerim.net/debian-marillat/ sarge main
deb http://ftp.debian-unofficial.org/debian/ sarge main contrib non-free restricted
deb http://security.debian.org/ etch/updates main contrib non-free
Może coś ci się przyda:)
musisz wyedytować /etc/apt/sources.list i to wkleić:) nie przejmuj się komunikatami:).
Spróbuj też sciągnąć sobie starsze stery nvidii:
ftp://download.nvidia.com/XFree86/Linux-x86.
Może teraz będzie akurat:)

Offline Marcin K

  • Users
  • Użytkownik
  • **
  • Wiadomości: 74
    • Zobacz profil
Brak dzwięku
« Odpowiedź #2 dnia: 2006-02-01, 01:32:21 »
Dzięki za odpowiedź niestety nie pomogło.
Zastanawiam się czy to może byc problem z bibliotekami (np. jakąś mesą).

Pozdrawiam

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Brak dzwięku
« Odpowiedź #3 dnia: 2006-01-31, 15:35:41 »
Mam zinstalowany Linux Mandriwa 2006.
Konfiguracja
Płyta główna NF4ST-A9 - socket 939, chipset NForce4
Dzwięk zintegrowany 8 kanałow. Alsa 1.0.11 nie działa.
jestem nowym użytkownikiem tego systemu . Proszę o sterownik i opis jak zainstalować i skofigirować
z góry dięki

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Brak dzwięku
« Odpowiedź #4 dnia: 2006-01-31, 15:47:35 »
2006-01-31 15:35:41 herhrabia napisał:

> Alsa 1.0.11 nie działa.

tzn ?

tu jest pierwszy krok roziwazania twojego problemu: http://rtfm.killfile.pl

a tu drugi (ale bedzie dzialac dopiero po zastosowaniu sie do powyzszego):
# alsaconf