Nowe posty

Autor Wątek: sieć problem ; /  (Przeczytany 7180 razy)

de_laurent

  • Gość
sieć problem ; /
« Odpowiedź #15 dnia: 2006-01-31, 23:14:48 »
Byloby tez calkiem niezle, gdybys mial maske na eth1: 255.255.255.0 a nie 255.0.0.0


inet addr:192.168.1.1 Bcast:192.255.255.255

>>>> Mask:255.0.0.0 <<<<<

inet6 addr: fe80::2e0:4cff:fe77:16ae/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:145 errors:0 dropped:0 overruns:0 frame:0
TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:19156 (18.7 KiB) TX bytes:2554 (2.4 KiB)
Interrupt:5 Base address:0x2e00

sponsor

  • Gość
sieć problem ; /
« Odpowiedź #16 dnia: 2006-02-01, 13:34:36 »
Nie daje rady już nerwowo hehe [; Ja jestem początkującym użytkownikiem Linuxa więc prosze tłumaczyć łopatologicznie. Teraz wygląda to następująco:

th0      Link encap:Ethernet  HWaddr 00:50:04:4C:66:84
          inet addr:10.0.0.20  Bcast:10.255.255.255  Mask:255.0.0.0
          inet6 addr: fe80::250:4ff:fe4c:6684/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1243094 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1749960 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:840722214 (801.7 MiB)  TX bytes:371977256 (354.7 MiB)
          Interrupt:11 Base address:0xd800

eth1      Link encap:Ethernet  HWaddr 00:E0:4C:77:16:AE
          inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::2e0:4cff:fe77:16ae/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1128 errors:1 dropped:0 overruns:0 frame:0
          TX packets:5404 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:142496 (139.1 KiB)  TX bytes:335989 (328.1 KiB)
          Interrupt:5 Base address:0x2e00

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:27886 errors:0 dropped:0 overruns:0 frame:0
          TX packets:27886 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:1563973 (1.4 MiB)  TX bytes:1563973 (1.4 MiB)

A u qumpla:
Ip 192.168.1.2
Maska 255.255.255.0

I teraz tak:
Sieć pingowała przez jakiś czas. Pod Windą też pokazuje ,że jest połączony. Odpowiadała przez 5 minut i przestała ,czasem odp a czasem :
$ ping 192.168.1.2
connect: No buffer space available

Nie wiem o co chodzi. Jak w moich ustawieniach zmienie dla Realteka czyli et1 interfejs bramy na RLT~ to mi net nie chodzi.Nie moge dojść bo na początku jak zaczynałem pisać posta nie działało a teraz zaczęło działać.
$ ping 192.168.1.2
PING 192.168.1.2 (192.168.1.2) 56(84) bytes of data.
64 bytes from 192.168.1.2: icmp_seq=1 ttl=128 time=0.388 ms
64 bytes from 192.168.1.2: icmp_seq=2 ttl=128 time=0.354 ms
64 bytes from 192.168.1.2: icmp_seq=3 ttl=128 time=0.465 ms

--- 192.168.1.2 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 1999ms
rtt min/avg/max/mdev = 0.354/0.402/0.465/0.049 ms

...ale wiadomo ,że zaraz przestanie czemu?


sponsor

  • Gość
sieć problem ; /
« Odpowiedź #17 dnia: 2006-02-01, 14:08:25 »
2006-02-01 13:34:36 sponsor napisał:

> Nie daje rady już nerwowo hehe [; Ja jestem początkującym użytkownikiem Linuxa więc prosze
 > tłumaczyć łopatologicznie. Teraz wygląda to następująco:
 >
 > th0      Link encap:Ethernet  HWaddr 00:50:04:4C:66:84
 >           inet addr:10.0.0.20  Bcast:10.255.255.255  Mask:255.0.0.0
 >           inet6 addr: fe80::250:4ff:fe4c:6684/64 Scope:Link
 >           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
 >           RX packets:1243094 errors:0 dropped:0 overruns:0 frame:0
 >           TX packets:1749960 errors:0 dropped:0 overruns:0 carrier:0
 >           collisions:0 txqueuelen:1000
 >           RX bytes:840722214 (801.7 MiB)  TX bytes:371977256 (354.7 MiB)
 >           Interrupt:11 Base address:0xd800
 >
 > eth1      Link encap:Ethernet  HWaddr 00:E0:4C:77:16:AE
 >           inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
 >           inet6 addr: fe80::2e0:4cff:fe77:16ae/64 Scope:Link
 >           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
 >           RX packets:1128 errors:1 dropped:0 overruns:0 frame:0
 >           TX packets:5404 errors:0 dropped:0 overruns:0 carrier:0
 >           collisions:0 txqueuelen:1000
 >           RX bytes:142496 (139.1 KiB)  TX bytes:335989 (328.1 KiB)
 >           Interrupt:5 Base address:0x2e00
 >
 > lo        Link encap:Local Loopback
 >           inet addr:127.0.0.1  Mask:255.0.0.0
 >           inet6 addr: ::1/128 Scope:Host
 >           UP LOOPBACK RUNNING  MTU:16436  Metric:1
 >           RX packets:27886 errors:0 dropped:0 overruns:0 frame:0
 >           TX packets:27886 errors:0 dropped:0 overruns:0 carrier:0
 >           collisions:0 txqueuelen:0
 >           RX bytes:1563973 (1.4 MiB)  TX bytes:1563973 (1.4 MiB)
 >
 > A u qumpla:
 > Ip 192.168.1.2
 > Maska 255.255.255.0
 >
 > I teraz tak:
 > Sieć pingowała przez jakiś czas. Pod Windą też pokazuje ,że jest połączony. Odpowiadała przez 5
 > minut i przestała ,czasem odp a czasem :
 > $ ping 192.168.1.2
 > connect: No buffer space available
 >
 > Nie wiem o co chodzi. Jak w moich ustawieniach zmienie dla Realteka czyli et1 interfejs bramy
 > na RLT~ to mi net nie chodzi.Nie moge dojść bo na początku jak zaczynałem pisać posta nie
 > działało a teraz zaczęło działać.
 > $ ping 192.168.1.2
 > PING 192.168.1.2 (192.168.1.2) 56(84) bytes of data.
 > 64 bytes from 192.168.1.2: icmp_seq=1 ttl=128 time=0.388 ms
 > 64 bytes from 192.168.1.2: icmp_seq=2 ttl=128 time=0.354 ms
 > 64 bytes from 192.168.1.2: icmp_seq=3 ttl=128 time=0.465 ms
 >
 > --- 192.168.1.2 ping statistics ---
 > 3 packets transmitted, 3 received, 0% packet loss, time 1999ms
 > rtt min/avg/max/mdev = 0.354/0.402/0.465/0.049 ms
 >
 > ...ale wiadomo ,że zaraz przestanie czemu?
 >
 >

A no właśnie chodziło i przestało ; / czemu?

# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.1.0     *               255.255.255.0   U     10     0        0 eth1
10.0.0.0        *               255.0.0.0       U     10     0        0 eth0
default         10.0.0.1        0.0.0.0         UG    10     0        0 eth0
 $ ping 192.168.1.2
connect: No buffer space available

help help help