Nowe posty

Autor Wątek: Przyjmowanie logów  (Przeczytany 5624 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
Przyjmowanie logów
« dnia: 2006-01-23, 14:24:43 »
taki mam problem:przy uruchomieniu xmms dźwięk odtwarza się normalnie.gdy poreguluję głośnością (programowo) to zapada cisza.żadne ostrzeżenia nie wyskakują,dźwięk jest nadal odtwarzany,ale go nie słychać.czy ktoś wie,co mam skopane?

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #1 dnia: 2006-01-23, 15:40:38 »
no janse, ze wiem... konfiguracje dzwieku masz skopana...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #2 dnia: 2006-01-24, 12:26:05 »
miło że mnie oświeciłeś.a konkretnie CO twoim zdaniem mam w konfiguracji skopane?ja tego nie wymyślę,więc proszę o jakieś RZECZOWE uwagi.
pozdrawiam

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #3 dnia: 2006-01-24, 12:57:59 »
podales tyle szczegolow, ze nawet wrozki sie nie domysla...

http://rtfm.killfile.pl

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #4 dnia: 2006-01-25, 07:37:24 »
KateOS 2.2
kernel 2.6.13
alsa 1.0.10
ustawienia w mikserze dobre
karta hda-intel zintegrowana z płytą, wykryta przez alsaconf
w modprobe.conf są wpisy
pierwszy utwór jest odtwarzany bez problemu,jeśli nie majstruję głośnością.następna piosenka jest już niesłyszalna,a nie ma żadnych komunikatów.
przypuszczam,że problemy sprawia brak pliku .asoundrc,ale chcę się co do tego upewnić
(lub przekonać się , że nie mam racji).jeśli masz jakieś uwagi pozwalające mnie uświadomić,podziel się nimi,PROSZĘ

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #5 dnia: 2006-01-25, 08:09:50 »
od razu lepiej :-)

.asoundrc nie jest wymagany - powinno chodzic bez niego...

odtwarzasz z XMMS\\'a ?
jakiej wtyczki wyjsciowej uzywasz ?
masz uruchomiony jakis serwer dzwieku (arts, esound, jack) ?

dzwiek w filmach jest ok ?
rozumiem, ze nie wyskakuje zadne okienko z bledem...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #6 dnia: 2006-01-25, 08:32:29 »
2006-01-25 08:09:50 chmooreck napisał:

> od razu lepiej :-)
 >
 > .asoundrc nie jest wymagany - powinno chodzic bez niego...
 >
 > odtwarzasz z XMMS\\'a ?
 > jakiej wtyczki wyjsciowej uzywasz ?
 > masz uruchomiony jakis serwer dzwieku (arts, esound, jack) ?
 >
 > dzwiek w filmach jest ok ?
 > rozumiem, ze nie wyskakuje zadne okienko z bledem...

MUZYKĘ ODTWARZAM Z XMMS W x,MP3BLASTER POD KONSOLĄ,FILMY TO TEN SAM PROBLEM,CZASEM MAM DŹWIĘK,CZASEM NIE.NIE UŻYWAM ŻADNEGO SERWERA DŹWIĘKU.NIE WYSKAKUJĄ ŻADNE OKIENKA Z BŁĘDAMI.
W XMMS WTYCZKĘ WYJŚCIOWĄ CHYBA NA ALSĘ MAM USTAWIONĄ,ALE SPRAWDZIĆ BĘDĘ MÓGŁ DOPIERO PO 16,BO W PRACY JESTEM.
PS. W JAKICH LOGACH POWINIENNEM SZUKAĆ?

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #7 dnia: 2006-01-25, 09:16:11 »
jakiego mixera uzywasz ?
dzieje sie tak przy kazdym ruszeniu jakichkolwiek ustawien poziomu glosnosci ?


...sprobuj nowsze jajo  - moze cos poprawili ;-)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #8 dnia: 2006-01-25, 09:19:39 »
nominalnie alsamixer.ruszanie suwakami nic nie pomaga.nowe jajo nie wchodzi na razie w grę(sporo pracy w domu),ale za 2,3 tygodnie spróbuję tegoż rozwiązania.na razie dzięki za szybkość i fachowość.pozdrawiam

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #9 dnia: 2006-01-25, 10:45:50 »
jak ci sie chce mozesz poczytac na stronie alsy changelog\\'i kolejnych wersji, poczynajac od uzywanej obecnie przez ciebie, dotyczace intel_hda - moze cos znajdziesz...

pewnie juz tam byles... a ajk nie, to zagladnij na
http://alsa.opensrc.org/

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #10 dnia: 2006-03-07, 08:37:06 »
no i gra.pomogo jajko 2.6.15.dzięki za pomoc

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #11 dnia: 2006-03-07, 09:31:23 »
2006-03-07 08:37:06 mirak napisał:

> no i gra.pomogo jajko 2.6.15.dzięki za pomoc

no to super :-)

Offline Rafał Lewandowski

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 154
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #12 dnia: 2006-01-23, 12:06:31 »
Witam
1Pytanie. jak ustwaić w syslog.conf zeby ten przyjmował logi z innej maszyny.. Chce to zrobić w oddzielnym pliku i najlepiej żeby się kasował co tydzień.
pozdr
Rafał

Offline jarek kowalski

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 104
    • Zobacz profil
Przyjmowanie logów
« Odpowiedź #13 dnia: 2006-01-29, 18:36:17 »
2006-01-23 12:06:31 zajacraf napisał:

> Witam
 > 1Pytanie. jak ustwaić w syslog.conf zeby ten przyjmował logi z innej maszyny.. Chce to zrobić w
 > oddzielnym pliku i najlepiej żeby się kasował co tydzień.
 > pozdr
 > Rafał
uruchamiasz syslogd -r nie samo syslogd