Nowe posty

Autor Wątek: BIN do ISO  (Przeczytany 3280 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
BIN do ISO
« dnia: 2006-01-16, 10:13:51 »
Witam mam nastepujacy problem:
Aterm nie chce mi sie uruchamiac! Wszystkie programy w menu fluxboxa otwierajace sie przez aterm tez nie chca sie otworzyc. Moze to cos przyblizy, patrzac na 4 okna pulpitow (zaraz obok paska fluxboxa) widze ze kwadrat sybmolizujacy aterm otwiera sie ale tylko na ulamek sekundy, a potem widze go kolejno na kazdym z pulpitow tez tylko przez ulamek. Moim systemem jest gentoo. Co to moze byc, zgory dzieki za napisane odp.

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
BIN do ISO
« Odpowiedź #1 dnia: 2006-01-16, 11:21:47 »
2006-01-16 10:13:51 heliar napisał:

> Witam mam nastepujacy problem:
 > Aterm nie chce mi sie uruchamiac! Wszystkie programy w menu fluxboxa otwierajace sie przez
 > aterm tez nie chca sie otworzyc. Moze to cos przyblizy, patrzac na 4 okna pulpitow (zaraz obok
 > paska fluxboxa) widze ze kwadrat sybmolizujacy aterm otwiera sie ale tylko na ulamek sekundy, a
 > potem widze go kolejno na kazdym z pulpitow tez tylko przez ulamek. Moim systemem jest gentoo.
 > Co to moze byc, zgory dzieki za napisane odp.

Wszystko i nic.

Nie przyszlo Ci do glowy aby wkleic konfiguracje fluxboxa, chyba ze urzadzasz quiz to zanim zaczniemy zgadywac co jest nie tak napisz co mozna wygrac, bo nie wiem czy warto startowac.

Fakt ze posiadasz Gentoo nie ma w tym przypadku najmniejszego znaczenia.

PS pokaz co zwraca emerge -p aterm

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
BIN do ISO
« Odpowiedź #2 dnia: 2006-01-16, 16:22:41 »
i jeszcze jedno.. sprobuj uruchomic aterm\\'a z jakiegos innego terminala... jest dosc prawdopodobne, ze napisze, co mu sie nie podoba...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
BIN do ISO
« Odpowiedź #3 dnia: 2006-01-16, 16:48:53 »
2006-01-16 16:22:41 chmooreck napisał:

> i jeszcze jedno.. sprobuj uruchomic aterm\\'a z jakiegos innego terminala... jest dosc
 > prawdopodobne, ze napisze, co mu sie nie podoba...

Oto co zwraca XTerm po wpisaniu :

root ~  emerge -p aterm

These are the packages that I would merge, in order:

Calculating dependencies  

!!! The short ebuild name \\"aterm\\" is ambiguous.  Please specify
!!! one of the following fully-qualified ebuild names instead:

    dev-libs/aterm
    x11-terms/aterm

Nie dziala, wiec :

root ~  emerge -p x11-terms/aterm

These are the packages that I would merge, in order:

Calculating dependencies ...done!
[ebuild   R   ] x11-terms/aterm-0.4.2-r11  

A po wpisaniu w Xtermie aterm :

root ~  aterm

Linijka przechodzi do nastepnego wiersza, a reakcja jest taka sama jak w przypadku uruchomienia go przez menu. Teraz podam wam zawartosc mojego menu:

[begin] (.:StyleBox:.)

   [exec] (aterm) {aterm -transparent -foreground green -bg black -cr red -sl 500  -trsb -shading 80}
        [exec] (install packages) {porthole}
   [exec] (FireFox) {firefox}
   [exec] (OnLine) {aterm -transparent -foreground white -bg black -cr red -sl 500  -trsb -shading 80 -e ifconfig eth0 192.168.1.92 netmask 255.255.255.0 broadcast 192.168.1.255 up ; route add default gw 192.168.1.1}
[submenu] (.:BrowserS:.)
[exec] (gentoo) {gentoo --root-ok}
[exec] (mc) {aterm -transparent -foreground white -bg black -cr red -sl 500  -trsb -shading 80 -e mc}
[exec] (RoX) {rox}
[end]


[submenu] (.:EditorS:.)
   [exec] (nedit) {nedit}
   [exec] (vi) {aterm -transparent -foreground white -bg black -cr red -sl 500  -trsb -shading 80 -e vi}
   [exec] (vim) {aterm -transparent -foreground white -bg black -cr red -sl 500  -trsb -shading 80 -e vim}
   [exec] (xedit) {xedit}
   [exec] (scite) {scite}
   [exec] (bluefish) {bluefish}
   [exec] (abiword) {abiword-2.0}
   [exec] (xpdf) {xpdf}
[end]



[submenu] (.:NeT:.)
[exec] (opera) {opera}
[exec] (dillo) {dillo}
[exec] (sylpheed-claws) {sylpheed-claws}
[exec] (kadu) {kadu}
[exec] (psi) {psi}
[exec] (LinNeighborhood) {LinNeighborhood}
[exec] (xfsamba) {xfsamba}
[exec] (ftp) {aterm -transparent -foreground white -bg -black -cr red -sl 500  -trsb -shading 80 -e ftp}
[end]


[submenu] (.:GraphicS:.)
[exec] (mplayer) {gmplayer}
[exec] (gqview) {gqview}
[exec] (gimp) {gimp-2.0}
[exec] (gtkam) {gtkam}
[exec] (xpaint) {xpaint}
[end]


[submenu] (.:MusiC:.)
[exec] (xmms) {xmms}
[end]

[submenu] (.:GameS:.)
[exec] (abuse) {/usr/games/bin/abuse.sdl}
[exec] (jumpnbump) {/usr/games/bin/jumpnbump -scaleup}
[end]


[submenu] (.:RooT:.)
   [exec] (XterM) {xterm}
   [exec] (qtparted) {qtparted}
   [exec] (partimage) {aterm -transparent -foreground white -bg black -cr red -sl 500  -trsb -shading 80 -e partimage}
   [exec] (install programs) {porthole}
   [exec] (setup1) {aterm -e sh /root/scripts/navynos-installer}
   [exec] (setup2) {aterm -e sh /root/scripts/navynos-installer_org}
   [exec] (setupold) {aterm -e sh /root/scripts/install.sh}
   [exec] (Edit_Menu) {aterm -e nano -w /root/.fluxbox/menu}

[end]

[submenu] (.:SysteM:.)
      [config] (Configuration)
[submenu] (system styles) {choose style}
      [stylesdir] (/usr/share/fluxbox/styles)
[end]
[submenu] (user styles) {choose style}
      [stylesdir] (~/.fluxbox/styles)
[end]
      [workspaces]   (desktop list)
[submenu] (Tools)
      [exec] (Windowname) {xprop WM_CLASS|cut -d \\" -f 2|xmessage -file - -center}
      [exec] (screenshot) {import screenshot.png && qiv -W 50 screenshot.png}
[end]
      [commanddialog] (Fluxbox Command)
      [reconfig] (configuration restart)
      [restart] (Restart)
      [separator]
      [exit] (exit)
[end]

    [exec] (.:Exit to console:.) {aterm -transparent -foreground white -bg black -cr red -sl 500  -trsb -shading 80 -e exit}
    [exec] (.:Exit system:.) {aterm -transparent -foreground white -bg black -cr red -sl 500  -trsb -shading 80 -e exit ; init 0}
    [exec] (.:Reboot:.) {aterm -transparent -foreground white -bg black -cr red -sl 500  -trsb -shading 80 -e exit ; reboot -n}
[end]

Jezeli to jeszcze nie wszystko napiszcie co Wam moge jeszcze pokazac ;)

Offline mariusz kxxx

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 22
    • Zobacz profil
BIN do ISO
« Odpowiedź #4 dnia: 2006-01-16, 01:08:56 »
czym konwertowac obrazy płyt np. z bin do iso itp. a moze jest mozliwosc bezposredniego zamontowania plytki bin-cue w systemie ? ,aha i czy mozna jakos w K3b wybrac np. image recorder zamiast nagrywarki ?.
Szukalem dosc długo googlowalem itp. ale wszystko a raczej prawie wszystko jest pod winzgroze , winiso ,isobuster i wiele innych moze sa jakies podobne programy pod linuxa a moze lepsze ;) ?
ps.
sorki za takie "głupie" pytania ale od nie dawna mam linuxa.

Offline mariusz kxxx

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 22
    • Zobacz profil
BIN do ISO
« Odpowiedź #5 dnia: 2006-01-16, 02:02:39 »
ok juz mam programik ccd2iso radzi sobie z formatem bin :)